1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IBook G4 Cursor Springt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von afrobay, 12.07.06.

  1. afrobay

    afrobay Macoun

    Dabei seit:
    25.07.04
    Beiträge:
    118
    hi,

    wollte mal fragen, ob jemand vielleicht weiß, warum bei meinem ibook, g4 mit aktuellem tiger immer der cursor springt.

    also ich schreibe zb in pages oder sonstwo. 10 finger alles cool, auf einmal bin ich in einer ganz anderen zeile und schreibe dort weiter... das ist furchtbar nervend und ich bin noch nicht darauf gekommen, wie ich das abstellen kann. macht echt keinen spaß, so zu schreiben...

    weiß jemand was da geht?
     
  2. domian

    domian Lambertine

    Dabei seit:
    23.05.06
    Beiträge:
    695
    weil du vielleicht jedesmal aus versehen auf das Trackpad kommst...??? Also zumindest wäre das eine einleuchtende Erklärung.
     
  3. afrobay

    afrobay Macoun

    Dabei seit:
    25.07.04
    Beiträge:
    118
    hmmm, darauf muss ich mal achten.

    kann es keine anderen möcglichkeiten geben? denke nämlich nicht, dass ich das trackpad benutze...

    o_O
     
  4. domian

    domian Lambertine

    Dabei seit:
    23.05.06
    Beiträge:
    695
    ich denke es liegt daran. Deswegen habe ich auf meinem Windowsnotebook auch jedesmal beim Schreiben das Trackpad per Tastenkombi deaktiviert. Keine Ahnung ob das auch auf dem Mac geht.
     
    #4 domian, 12.07.06
    Zuletzt bearbeitet: 12.07.06
  5. civi

    civi Gast

    Man kann das in den Systemeinstellungen angeben.
    Systemeinstellungen->Tastatur&Maus->Trackpad: Versehentliche Trackpadeingaben ignorieren
     
  6. aetzchen

    aetzchen Granny Smith

    Dabei seit:
    10.04.06
    Beiträge:
    12
    wäre ziemlich interessant, ob das geht, denn das passiert mir auch des öfteren....

    Vielleicht hat ja jemand eine Lösung, ausser nicht das Trackpad zu berühren! ;)
     
  7. afrobay

    afrobay Macoun

    Dabei seit:
    25.07.04
    Beiträge:
    118
    versehentliche trackpad eingaben ist bei mir aktiviert... also hmmmm, das ist schon doof...
     
  8. Leonardo

    Leonardo Rhode Island Greening

    Dabei seit:
    04.09.05
    Beiträge:
    479
    Wenn du eine Maus angeschlossen hast, kannst kannst du auch noch die Option "Trackpad ignorieren, wenn Maus angeschlossen ist" auswählen.

    Ansonsten wäre es aber vielleicht auch nicht verkehrt, auf die korrekte Fingerstellung zu achten, da du dir sonst beim vielen Tippen schnell mal ne Gelenkkapselentzündung holen kannst. Gerade Notebook-Tastaturen sind für sowas sehr geeignet (Tastatur relativ weit vom Körper weg, ungesunde Armstellung).
     
  9. afrobay

    afrobay Macoun

    Dabei seit:
    25.07.04
    Beiträge:
    118
    whooot an scheixx... glaube es gibt keine lösung... zumindet konnte mir hier keiner eine vermitteln...

    falsche fingerstellung...

    zzZZzzZZzz
     

Diese Seite empfehlen