1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ibook G4 Akku lädt nicht mehr, bleibt bei 0%

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von bijou, 24.06.07.

  1. bijou

    bijou Gast

    Hallo,
    die Batterie meines Ibooks lädt überhaupt nicht mehr - die Anzeige bleibt bei 0% stehen. Wenn ich das Netzteil entferne, geht der Computer sofort aus.

    Und noch eine Sache, die wohl auch mit der Energieversorgung zu tun hat: Wenn ich den Laptop schließe, geht er erst ganz normal in den Ruhezustand. Nach einiger Zeit fährt sich der Computer aber von allein wieder in den 'Wachzustand', d. h. der Monitor geht an und alles läuft wie als wenn der Computer sich nicht im Ruhezustand befindet (ich höre dann z. B. wenn Emails ankommen). Der Computer macht kurz vor dem 'aufwachen' ein schnarrendes Geräusch und der Apfel auf dem Deckel leuchtet kurz auf.

    Ich habe jetzt schon die PMU zurückgesetzt, aber das hat nichts geholfen. Gibt es noch etwas das man ausprobieren kann? Dass die Batterie defekt ist glaube ich irgendwie nicht.

    Ich habe wie gesagt ein G4 Ibook und es läuft OS X 10.3.9 darauf (kann das Problem evtl. mit der älteren Version von OS X zusammenhängen?)

    Würde mich sehr freuen, wenn mir jemand helfen könnte :)
     
  2. Magi

    Magi Alkmene

    Dabei seit:
    22.07.07
    Beiträge:
    35
    Bei mir ist es genau gleich. Hab ein MacBokPro 2.16 GHz und mein Akku spinnt seit gestern.
    Anzeige immer auf 0% und wenn ich das Netzteil entferne, geht das Notebook aus.
    Kann mir irgendjemand helfen?
     
  3. cybo

    cybo Aargauer Weinapfel

    Dabei seit:
    23.05.06
    Beiträge:
    753
  4. Magi

    Magi Alkmene

    Dabei seit:
    22.07.07
    Beiträge:
    35
    Thanks!
    Hat sich aber von selber erledigt. Heute gehts wieder. Hoffentlich hält das jetzt...
     

Diese Seite empfehlen