1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ibook G3 startet nicht mehr!!!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von crazyhoffi, 04.09.06.

  1. crazyhoffi

    crazyhoffi Gast

    zuerst einmal möchte ich sagen, dass ich ein kompletter neuling in der apfel-welt bin. so habe ich vor kurzem ein ibook g3 12" bei ebay ersteigert, dass letzte woche bei mir eintraf. da der akku vom vorgänger noch aufgeladen war, habe ich erst über den akku kurze zeit (etwa zwei stunden) damit gearbeitet, doch dabei fuhr er urplötzlich in den stromsparmodus (pulsierendes licht an vorderseite; obwohl noch für über 1 stunde akkuleistung). da ich ihn nicht mehr anbekam, habe ich den akku herausgenommen und wieder eingesetzt. danach ging weiterhin nichts. beim akku blinkte auch nur noch ein lämpchen, momentan leuchtet da gar nichts mehr auf. leider passiert aber auch nichts wenn ich das netzteil anschließe. da sollte ja eigentlich auch der ring am stecker aufleuchten, doch nichts passiert, weder akku wird geladen, noch netzteil warm oder ibook startet. liegt es am netzteil selber? oder ist das am ibook defekt? kann ich damit rechnen, dass es nicht am akku liegt?
     
  2. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
  3. crazyhoffi

    crazyhoffi Gast

    auf der seite bin ich gestern auch schon gewesen, doch leider hat das zurücksetzen über den reset-knopf nichts bewirkt... ;(

    der verkäufer meinte er hätte daran noch problemlos gearbeitet, hatte sogar neuen ram und festplatte eingebaut, leider auch neues logicboard, da dass einen fehler hatte...

    zumindest hat er das os neu aufgespielt und sogar noch vor dem wegschicken nochmal neueste updates aufgespielt...
     
  4. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Zunächst mal sieht es nur danach aus, dass dein Ibook in den Ruhezustand gegangen ist aus dem es nicht wieder aufwacht.
    Dass der Akku kurz vor dem Ausschalten noch 1 Stunde Ladezeit angezeigt hat deutet darauf hin, dass das Power Management den Ladezustand des Akkus nicht richtig intepretiert hat - und jetzt noch nicht mal das Netzteil erkennt, ein totaler Filmriss bildlich gesprochen.

    Ich würde den Akku für mindestens eine Stunde ausbauen (nur kurz rausnehmen reicht nicht)
    und einen Kaffee trinken und was sinnvolles machen.

    Danach kannst du das Netzteil wieder anschließen (vielleicht den Akku erstmal ausgebaut lassen)
    und schauen ob der grüne Ring wieder leuchtet. Ist das Ibook dann noch ganz tot ? (Startton, Bildschirmanzeige ?)
     
  5. crazyhoffi

    crazyhoffi Gast

    den tipp mit dem ausbauen habe ich auch schon versucht, hat aber leider auch nicht geklappt, selbst als ich für fast 2 stunden ohne akku hatte. ibook rührt sich wie gesagt überhaupt nicht. genausowenig das netzteil...
     
  6. nomate

    nomate Boskop

    Dabei seit:
    08.10.05
    Beiträge:
    209
    andere steckdose versuchen ? oder vll kennst du wen der noch ein iBook oder Powerbook hat dass du mal dessen netzteil ausprobieren kannst.
     
  7. bund

    bund Weisser Rosenapfel

    Dabei seit:
    17.05.06
    Beiträge:
    791
    Weitere Möglichkeit, falls du unfreiwillig ein Ibook G3 mit Logicboardproblem gekauft hast:
    Manche lassen sich durch Druck auf die Stelle links neben dem Trackpad beim Betätigen des Startknopfes wieder zum Starten bringen.

    Falls das hilft, würde ich das ibook dem Verkäufer umgehend zurückschicken. Es ist unwahrscheinlich, dass das erst jetzt bei dir aufgetreten ist.
     
  8. crazyhoffi

    crazyhoffi Gast

    @bund: werd den "trick" mal ausprobieren... ansonsten bleibt mir nur noch das netzteil als mögliche fehlerquelle. vielleicht treib ich ja jemanden auf mit nem netzteil.
     
  9. crazyhoffi

    crazyhoffi Gast

    hallo nochmal. der trick mit dem druck neben dem trackpad hat leider nichts bewirkt. zumindest bin ich mir nun sicher, dass strom über das netzteil geht. es muss also doch irgenwie am ibook selber liegen. ich hab weiter gesucht und als mögliche fehlerquelle wurde auf anderen seiten auch eine leere pufferbatterie oder eine kaputte power-supply-card genannt... (http://community.games4mac.de/lofiversion/index.php/t7613.html)

    und wo ist dieser ominöse power supply reset button? bei jemanden fuhr das ibook wieder hoch, nachdem er ihn betätigte, aber muss ich dazu das ganze ibook aufschrauben um ans board zu kommen...?
     
  10. kybdf2

    kybdf2 Rheinischer Winterrambour

    Dabei seit:
    10.02.06
    Beiträge:
    923
    Hallo,

    ich habe genau dieses Problem. Ich habe ein Clamshell bei eBay gekauft und es lässt sich nur aktivieren, wenn man Druck ausübt links neben dem Trackpad. Werde es wohl zurückgehen lassen...

    Nachtrag: Hab das Teil mal aufgemacht. Der RAM war aus dem Steckplatz gerutscht. Hab ihn wieder reingesteckt, jetzt läuft das Book anstandslos.
     
    #10 kybdf2, 06.12.06
    Zuletzt bearbeitet: 07.12.06

Diese Seite empfehlen