1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

iBook G3 startet nicht - Hilfe!

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Mabster, 23.05.08.

  1. Mabster

    Mabster Gast

    Hallo,

    ich hab ein Problem mit einem iBook G3 (700Mhz, 256MB Ram, 20GB HD, OS-X 10.4.11).

    Ich erzähle einfach mal:

    Ich hab ein defektes iBook geschenkt bekommen (es startete nur alle paar Monat mal), welches aber bei meinem ersten Startversuch (ich hab auf die Grafikchip-Stelle gedrückt, glaub aber dass es nicht daran lang) anging und auch gut lief -> anschließend hab ich den Grafik Chip nach der bekannten Anleitung unterfüttert, so dass er dauerhaft an das Logicboard gepresst wird - dannach ist er auch sofort wieder gestartet!

    Es lief auch supi, no Problems.... bis ich es ausschalten musste (Kernelpanik nach dem Versuch von der Tiger DVD zu booten um OS-X neu zu installieren). Anschließend mußte ich etwa 2 Std. warten bis es sich erbarmte wieder zu starten - dann auch wieder normal, bis es einige Zeit später beim zweiten Versuch von der DVD zu booten es wieder eine Kernel Panik gab.

    Danach ging wieder nichts, bis gestern morgen - da startet es beim ersten Versuch und lief fröhlich vor sich hin.... da mein Onkel sich mal einen neuen Akku gekauft hat, hab ich mich vor allem an den 4! Stunden Akkulaufzeit (mit Wlan an!) erfreut - in der Zeit habe ich einiges Deinstalliert, geupdatet (auf 10.4.11) und der Mac wurde systembedingt (durch die Onyx Wartung, Combo Update usw.) auch einige mal neu gestartet.

    Jetzt hab ich mich dann aber dann doch wieder gefragt (nachdem er gestern fast 8 Std. problemlos lief, und 5 mal vom System neu gestartet wurde) ob er nach einem richtigen ausschalten auch wieder hoch fährt.... Nein, macht er nicht - jetzt tut er wieder nichts!

    Was mir aufgefallen ist:

    - wenn das Book am Strom hängt und AN ist, wird der Akku NICHT geladen, im Systemprofiler steht auch (frei zitiert): "Batterie kann nicht mit diesem Netzteil geladen werden: Ja"
    - auch der Ring am Netzstecker leuchtet nicht
    - jetzt wo das Book AUS ist und nicht mehr an geht, leuchtet er orange
    - nach etwa 6 Std. "nicht mehr angehen" ist das orange Licht aber gestern erloschen, an ging das iBook trotzdem nicht (erst wieder heute morgen)
    - als ich das Book heute morgen gestartet habe, war der Akku aber zu 100% voll
    - auch ohne Akku, bzw. ohne Netzteil und nur mit Akku geht das iBook nicht an

    Ansonsten hab ich noch bemerkt, dass beim neustarten zwei/dreimal nach dem Gong (während des Gongs war der Screen noch Schwarz) kurz ein kleines Ordnersymbol mit Fragezeichen und gleich darauf ein Ordnersymbol mit den Findersymbol zu sehen war... danach startete er ganz normal (keine Ahnung was dass bedeutet) - bei den letzten Neustarts konnte ich die Symbole aber nicht mehr sehen und es kam sofort der Apfel!

    Also liebe Apfel-Freunde, kann mir jemand sagen wo die Wurzel des bösen liegt - wie gesagt: WENN das iBook läuft, dann ist alles TipTop!


    PS: Der nachgekaufte Akku ist übrigens ein original Apple Akku und mit diesem lief damit auch schonl längere Zeit problemlos!

    PPS: Ich glaube mittlerweile eigentlich nicht mehr, dass das Problem am losen Grafikchip auf dem Logicboard liegt, da der Vorbesitzer nie von Grafikfehlern berichtete und ich konnte auch keine sehen - zudem hab ich ja diesem Fehler auch schon entgegengewirkt... oder?!?
     
  2. Mabster

    Mabster Gast

    Nachtrag:

    Gerade eben ist er wieder mal gestartet, nachdem ich ihn ohne Akku und Netzteil eine Zeit lang ruhen lassen habe - der Akku war dabei nicht mit im Gerät, wobei ich aber denke dass dies einfach Zufall war, denn bei den letzten erfolgreichen Starts war er immer mit drin!
     

Diese Seite empfehlen