1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ibook g3 mystisches StartProblem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von webcam, 24.05.08.

  1. webcam

    webcam Gast

    Hallo Gemeinde!

    Also, ich habe mir ja wirklich alles durchgelesen, es ist mir ja schon fast peinlich ein Thread über ein iBook G3 zu eröffnen....

    Ich habe bei diesem iBook G3 die Festplatte gewechselt. Mit der Anleitung von ifix geht das ja recht flux. Nachdem ich das ganze wieder zusammen gebaut habe, ging aber erst mal gar nix. (Wirklich gar nichts, weder ein "fan of death" noch irgendwelche festplattengeräusche. nix. nada)

    Ich drückte dann des öfteren (innerhalb 2 Stunden) den Power-Knopf und plötzlich sprang die Maschine an. Ohne Probleme und ohne Murren. (wirklich alles ganz normal. kein Darstellungsschaden oder sonstige Dinge, die man so liest). Dann steckte ich den Netzadapter an und ZACK, alles aus, iBook wieder schwarz. Ich steck den Netzadapter wieder aus und will wieder einschalten: nix geht mehr.

    Dann probier ich wieder ein wenig rum, Stecker an, Stecker aus... Irgendwann springt die Kiste wieder. Es geht auch manchmal, wenn ich den Netzadapter zuerst anstecke und dann den Power-Knopf drücke. Habe heute Nachmittag bereits ein System raufgespielt... wie gesagt, nur wenn ich ihn abschalte und dann wieder versuche, ihn einzuschalten...

    also, es kann ja nicht wahnsinniges sein, schließlich läuft ja alles...

    vielen Dank für eure Hilfe!
     
  2. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Ich an deiner Stelle würde mal versuchen, die alte Festplatte nochmal einzubauen und zu prüfen, ob es mit dieser denn geht. Falls ja ist was mit der neuen faul...

    Grüsse, Steven
     
  3. Dinofelis

    Dinofelis Leipziger Reinette

    Dabei seit:
    03.02.08
    Beiträge:
    1.789
    Kann auch der Power-Knopf sein. ein ähnliches Problem hatte ich bei einem älteren Mac, und es lag am Einschaltknopf.

    Bei so einem alten Rechner könnte es vielleicht auch an einer leeren Puffer-Batterie liegen (nur eine Vermutung).

    Nächste Vermutung: Das Netzteil.
     

Diese Seite empfehlen