1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ibook bootet nicht mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von sonic.29, 18.07.07.

  1. sonic.29

    sonic.29 Erdapfel

    Dabei seit:
    18.07.07
    Beiträge:
    3
    Hallo, habe bei meinem 14" ibook folgendes Problem: Nach dem Einschalten erscheint der graue Startbildschirm und das war's dann auch schon. Nach mehreren erfolglosen Bootversuchen erschien dann auch mal eine Darwinkonsole, die mich aber nichts eingeben liess, sondern mir einen I/O Disk-Fehler meldete. Ich hab dann mal versucht, das System von der DVD neu aufzuspielen, aber bekomme leider irgendwann eine Fehlermeldung und die Installation bricht ab. Nun ist meine Vermutung, dass vielleicht die Festplatte einen Schlag haben könnte, liege ich da richtig? Wäre für jede Hilfe dankbar.
    Gruß, Sonic

    P.S.: Hab gerade nochmal versucht, zu booten und bekomme folgende Fehlermeldung:
    mDNSResponder:Daemon start udsserver_init failed
    launchd:com.apple.mDNSResponder:exited with code 255
    launchd:com.apple.mDNSResponder:respawning too quickly! throttling
    launchd:com.apple.mDNSResponder: 5 more failures without living at least 60 seconds will cause job removal
    launchd:com.apple.mDNSResponder: will restart in 10 seconds

    login:Jul 18 09:08:07 SystemStarter[73]: The following StartUpItems failed to properly start:
    SystemStarter[73]:/system/library/StartUpItems/PrintingServices
    SystemStarter[73]: -execution of Startup script failed
    mDNSResponder:ERROR: bind(listenfd, (structsockaddr *) &laddr, sizeof (laddr)); failed:invalid argument
    mDNSResponder:ERROR:udsserver_init failed.

    Das ganze wiederholt sich ein paar Mal.
     
    #1 sonic.29, 18.07.07
    Zuletzt bearbeitet: 18.07.07
  2. Trashclone

    Trashclone Gala

    Dabei seit:
    06.08.06
    Beiträge:
    50
    Hast du mal die Hardware Test CD rein getan , und die Test durchlaufen lassen,
    dann weißt vielleicht mehr
    mfg Harry
     
  3. sonic.29

    sonic.29 Erdapfel

    Dabei seit:
    18.07.07
    Beiträge:
    3
    Der Hardware-Test hat seltsamerweise keine Fehler angezeigt...
     
  4. switchermaniac

    switchermaniac Starking

    Dabei seit:
    18.01.07
    Beiträge:
    223
  5. Trashclone

    Trashclone Gala

    Dabei seit:
    06.08.06
    Beiträge:
    50
    starte mal mit der OSX CD/DVD (neu starten c Taste drücken) und Festplatten Dienstprogramm,
    (oben Task leiste zu finden ) Festplatte überprüfen usw.
    dann schauen was Festplatte noch macht und wenn hin ist dann wechseln
    mfg Harry
     
  6. sonic.29

    sonic.29 Erdapfel

    Dabei seit:
    18.07.07
    Beiträge:
    3
    also Hardware-Test wird normal durchlaufen, der kurze in der angegebenen Zeit, der ausführliche dauert allerdings fast 20 Minuten, der Speichertest dauert recht lange, ich weiss nicht, ob das vielleicht was zu sagen hat. (768 MB RAM ist ja jetzt auch nicht so die Welt) Das Festplattendienstprogramm bringt mir eine Fehlermeldung, wenn ich "Volume überrüfen" wähle. Wenn ich "Zugriffsrechte reparieren" wähle, bricht die Überprüfung leider irgendwann ab, so dass ich schon schwer vermute, dass die Platte einen Schlag hat... :( Auch die Brachiallösung, das Löschen der Partition, wird mit der Meldung "Das Medium konnte nicht deaktiviert werden" quittiert.
    Aber danke schon mal trotzdem für Eure prompten und netten Antworten.

    Viele Grüße, Sonic
     

Diese Seite empfehlen