1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iBook A1005 startet nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von fabsi, 15.03.09.

  1. fabsi

    fabsi Erdapfel

    Dabei seit:
    15.03.09
    Beiträge:
    2
    Hallo liebe Apfeltalk-Gemeinde !
    Ich habe günstig ein iBook A1005 bekommen können. Nun habe ich nur leider ein kleines Problemchen mit dem Gerät. Und zwar lässt sich das iBook nur starten wenn der Akku einige Zeit nicht im Gerät war. Dann lässt sich das Gerät einmal starten und dann muss der Akku wieder für eine bestimmte Zeit raus um es erneut starten zu können.
    Wenn das Gerät dann einmal gestartet ist erscheint in der Mitte des Bildschirmes eine Art "Ordner Symbol" mit abwechselnd blinkendem Fragezeichen und zwei Gesichtern. Gehe ich Recht in der Annahme das dies darauf hindeutet das kein OS installiert ist ?
    Dies dauert dann ungefähr 2 Minuten und dann geht das Gerät von alleine aus. Um es wieder starten zu können, muss der Akku wieder für eine gewisse Zeit raus.
    Hat von euch jemand eine Idee was da los ist ? In der Suche habe ich leider nichts passendes finden können.
    Steinigt mich bitte nicht für meine Unwissenheit.
    Besten Dank schon mal für eure Mühe und ncoh einen schönen Sonntag!
    Fabian
     
  2. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Hallo und willkommen im Forum!

    Die Phänomene deines iBooks deuten klar auf kaputte PRAM-Batterie und nicht installiertes OS hin.
    Zum 1. Problem: Nimm mal den normalen Akku heraus und das Netzteil weg und halte dann den Einschaltknopf für 10s gedrückt. Versuche dann, mit dem Akku zu starten.
    Kommt nur ein Startton oder gar nichts, so halte beim Einschalten sofort Alt+Apfel+P+R (ohne Plus) gedrückt, bis der Startton kommt (bzw. ein zweites oder drittes Mal kommt). Dann loslassen.
    Passiert nichts, so musst du wohl die Knopfzelle im iBook drin auswechseln (kostet ein paar Euro).

    Beim 2. Problem könnte es im harmlosesten Falle an einem fehlenden Betriebssystem liegen. Halte beim Start die Alt-Taste gedrückt. Ein Bootloader sollte erscheinen. Heisst es da irgendwo "Macintosh HD" bzw. kannst du eine entsprechende Partition auswählen? Wenn nicht, dann ist kein Betriebssystem installiert (ich empfehle dir in dem Fall eine schwarze Tiger-CD [nimm keine Grauen, die sind hardwaregebunden und funktionieren nicht. Von Leopard auf dem iBook rate ich auch ab]).
    Der GAU wäre jedoch ein Festplattenschaden, als Super-GAU könnte man einen Logicboard-Defekt ansehen (das ist jedoch unwahrscheinlich; sonst würdest du nicht mal dieses Bild zu sehen bekommen).
     
  3. fabsi

    fabsi Erdapfel

    Dabei seit:
    15.03.09
    Beiträge:
    2
    Besten Dank schonmal für deinen Tip !
    Wenn ich so vorgehe wie du es beschrieben hast, dann passiert erstmal gar nichts. Ich schließe jetzt mal daraus das die PRAM-Batterie defekt ist. Die Frage ist jetzt nur wo diese Sitzt und welche ich da jetzt genau brauche und wo ich diese bekomme.
    Wie ihr merkt bin ich in Sachen Mac ein absoluter Neuling, ich bitte dies zu Entschuldigen !
    Nochmal herzlichen Dank für eure Hilfe !
    Gruß Fabian !
     

Diese Seite empfehlen