1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iBook 12" 800Mhz macht keinen Mucks mehr

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von buschman, 14.08.06.

  1. buschman

    buschman Gast

    Hallo Macianer

    vielleicht kann mir irgendjemand helfen. Ich verzweifele so langsam.

    Ich hatte bevor ich in den Urlaub nach Spanien gefahren bin mein ibook G4-800 12 Zoll wunderbar am laufen. Als ich es auf Mallorca wieder an machen wollte passierte gar nichts mehr (ich weiss nicht mehr, ob ich es da direkt ans Stromnetz angeschlossen habe).

    Naja passieren tut nur noch folgendes:
    - Die Leuchte am Ladegerät leuchtet permanent grün.
    - Der Akku wird nicht mehr geladen.
    - Es gibt keine Geräusche mehr von sich.

    Folgendes habe ich schon versucht:
    - Powerreset (mit "ohne Akku starten" und so...)
    - Ich habe das DC-Board getauscht (ohne Erfolg)
    - Anderes Netzteil versucht
    - Mit und ohne Akku versucht zu starten


    Es passiert einfach gar nichts mehr... Kein Geräusch mehr, nichts...
    Hat irgendjemand eine Idee? Könnte es das Logicboard sein?

    Für jede Hilfe wäre ich sehr dankbar!

    Schöne Grüße
    Daniel
     
  2. Könnte sein dass die Pufferbatterie alle ist und dein iBook dann nimmer reagiert. Hab grad nen ähnlichen Fall bei nem Powerbook...
    Hab hier nen ganz interessanten Link http://forum.macwelt.de/forum/showthread.php?t=638446&highlight=2330
    geht zwar um ein Powerbook aber wird beim iBook nicht anders sein. Vielleicht hilfts Dir weiter.

    Gruß
    GeneralMotaz
     

Diese Seite empfehlen