1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HP Laserjet 1200 immer angehalten

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von localiza, 25.11.08.

  1. localiza

    localiza Erdapfel

    Dabei seit:
    25.11.08
    Beiträge:
    5
    Hallo zusammen.

    Ich habe eine Frage zu meinem HP Laserjet 1200 und Mac OS 10.5.5. Ich habe den Drucker per USB angeschlossen und er wird auch sofort vom System erkannt. Das Problem, das ich habe, ist, dass der Drucker immer angehalten ist. Wenn ich bspw. ein Word-Dokument oder ein pdf ausdrucken will, erscheint beim Druckersymbol im Dock immer das Pausezeichen. In der Warteliste ist der Drucker dann angehalten und der Druckauftrag gestoppt. Beides zu aktivieren bringt auch nichts. Am Drucker kann es eigentlich nicht liegen, da der Testdruck einwandfrei funktioniert.
    Ich habe verschiedene Treiber ausprobiert und bei allen (Mac OS / HP / Gutenprint) tritt dasselbe Problem auf. Habe ich da evtl. falsche Einstellungen? Aus den anderen Apfeltalk-Threads geht ja hervor, dass der Drucker durchaus unter Mac OS X läuft.

    Wäre sehr dankbar für jegliche Hilfe!

    Beste Grüße,

    localiza
     
  2. localiza

    localiza Erdapfel

    Dabei seit:
    25.11.08
    Beiträge:
    5
    Hallo. Der Drucker druckt leider immer noch nicht ... ich habe jetzt allerdings bemerkt, dass die folgende Anzeige kurz in der Druckerliste erscheint, wenn ich versuche den Druckauftrag manuell zu starten:

    /usr/libexec/cups/filter/pstops failed

    Kann damit jemand etwas anfangen?
     
  3. cubeasic

    cubeasic Carola

    Dabei seit:
    25.08.08
    Beiträge:
    111
    Hab mit Kyocera FS 920 und Arcor Easybox auf OSX 10.6 und das gleiche Problem.

    Ich kann den Drucker als LPD Drucker hinzufügen, aber alle Druckaufträge werden pausiert.

    Nach etwas googeln hab ich festgestellt dass das anscheinend ein häufigeres Problem ist.
     
  4. cubeasic

    cubeasic Carola

    Dabei seit:
    25.08.08
    Beiträge:
    111
    OK, hab jetzt rausgefunden woran es liegt.

    An meiner Easybox war unter Druckername "lpt1" festgelegt.

    Allerdings entspricht das in der Druckerkonfiguration (IP -> Line Printer Deamon) nicht dem Namen sondern der Warteschlange. Man muss also am Server den gleichen Namen wie in der Warteschlange der Konfiguration eintragen. Bei der Easybox wurde zusätzlich der Warteschlangenname "515" vorgeschlagen. Damit hat es funktioniert.

    Unter dem Feld "Name" in der Konfiguration kann man tatsächlich einen beliebigen Namen aussuchen.

    OK, ich merke gerade, das passt eigentlich nur zu meinem Problem und nicht zum Problem des Thread-Erstellers. Mir sei bitte verziehen. Ich hab grad alles schon eingetippt...
     

Diese Seite empfehlen