• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

Hotspot WLAN Login-Maske Problem

iamdamir

Erdapfel
Mitglied seit
05.06.16
Beiträge
5
Guten Abend! Hab mir nen rMBP mit El Capitan Version 10.11.5 zugelegt und möchte diesen mit einem öffentlichen WLAN Netz verbinden. Macbook ist frisch zurückgesetzt und el capitan installiert.
Gewöhnlich kommt nach dem Verbinden mit diesem ein Pop Up Fenster, welches automatisch im Browser auftaucht. (unter Windows funktioniert es) - dort kann ich mich mit dem Netz verbinden. Ein Beispiel für dieses WLAN ist das McDonalds WIFI oder WLAN der öffentlichen Bibliothek. Durch ein Klick auf den "Anmelden" Button bin ich gewöhnlich verbunden.

Jedoch komme ich unter Mac mit dem Safari Browser nicht rein, sprich es taucht dieses Fenster nicht auf, sondern die Fehlermeldung, dass derzeit keine Internetverbindung besteht.

- Er verbindet sich aber mit dem Netzwerk, IP wird angezeigt, nur das Pop Up Fenster erscheint nicht. Habe es bereits durch manuelles eingeben der Login Maske versucht und durch Eingabe der in den Einstellungen stehenenden IP Adresse des WLAN Netzwerkes. Weiters habe ich es mit der Vergabe einer neuen "Umgebung" versucht und auch verschiedene öffentliche Hotspots durchprobiert. Pop Up Blocker ist ausgeschaltet in den Netzwerkeinstellungen. Habe es bisher nur mit Safari versucht und an meinem Iphone funktioniert es und mit Windows auch.

Bin für jeden Ratschlag dankbar! Werde es morgen mal mit dem Firefox Browser versuchen.
 

Melchior73

Empire
Mitglied seit
11.04.07
Beiträge
84
Hallo,
mehr als 3 Jahre später antworte ich nun mal hier drauf, da ich seit Catalina das gleiche Problem habe. Auf der Arbeit gibt es ein Gast-WLAN. Man wählt das WLAN-Netz aus, dann erscheint (oder eben auch nicht) ein Pop-Up-Fenster zur Bestätigung und man hat eine Internetverbindung.

Problem:
- mit dem MacBook seit Catalina kommt das Popup-Fenster nur noch nach einem Neustart und das ist sehr nervig.
- mit dem iPhone und dem iPad gibt es keine Probleme. Im Gegenteil wird bei beiden Geräten die Verbindung nahezu den ganzen Tag gehalten. Ab und zu kommt das Popup-Fenster ==> Klick ==> und alles geht!

Was habe ich gemacht:
- im abgesicherten Modus versucht ==> keine Lösung
- WLAN ignoriert und neu verbunden ==> keine Lösung
- Virenscanner (Trend Micro) deaktiviert ==> keine Lösung
- Virenscanner deinstalliert ==> keine Lösung
- Kaltstart/Warmstart ==> Fenster popt auf!

Hat jemand eine Idee?

MacBook Pro 2013, Catalina