1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hint: bootable SoftRAID 1 unter Tiger läuft...

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Holly, 15.12.05.

  1. Holly

    Holly Fießers Erstling

    Dabei seit:
    14.12.05
    Beiträge:
    130
    Hallo, möchte zur Info jene, die es interessiert oder sich mit dem Thema beschäftigen, wissen lassen, dass ein bootable SoftRAID 1 (striped) unter OS 10.4 Tiger ohne Probleme läuft und sehr einfach machbar ist.

    1.) 2te SATA einbauen
    2.) Mit Carbon Copy Cloner das bestehende System auf eine 3. Platte übertragen, z.B. FireWire
    3.) Startvolume ändern auf die 3. HD
    4.) Von der 3. HD booten
    5.) Mit dem Festplattenutility die beiden internen Platten zu einem SoftRAID zusammenfassen
    6.) Mit Carbon Copy Cloner das laufende System (3. HD) auf das neue RAID-Set wieder übertragen
    7.) Startvolume ändern auf das RAID-Set
    8.) Durchbooten, READY!

    Viel Erfolg!
    Holly
     
  2. Sputnik

    Sputnik Zwiebelapfel

    Dabei seit:
    15.10.04
    Beiträge:
    1.284
    Danke für den Tipp... aber RAID1 ist Mirrored - RAID0 is Stripped *klugsch1ce*
     
  3. Holly

    Holly Fießers Erstling

    Dabei seit:
    14.12.05
    Beiträge:
    130
    Du hast natürlich recht, danke!
     
  4. ph5

    ph5 Gast

    das raid kann man auch problemlos mit dem festplatten dienstprogramm vor der installation aufsetzen.
     
  5. Sputnik

    Sputnik Zwiebelapfel

    Dabei seit:
    15.10.04
    Beiträge:
    1.284
    Natürlich, in der Regel macht man das ja auch so. Aber ich denke für das Nachrüsten eines RAIDs ist das eine sehr gute Lösung.
     
  6. Holly

    Holly Fießers Erstling

    Dabei seit:
    14.12.05
    Beiträge:
    130
    ...das ist genau meine Situation gewesen. Neuer Mac, ein paar Sachen installiert, ein paar Daten überspielt und einfach schon zum Arbeiten angefangen. Das wollte ich natürlich nicht verlieren.

    He, und ich hatte zuvor noch nie einen Mac in der Hand...dafür war der Weg doch gar nicht schlecht (ein Mac-Spezl hat mir natürich unter die Arme gegriffen :)

    Danke für Euere Beiträge, das Forum hier gefällt mir immer besser :->

    lg,
    holly
     
  7. Holly

    Holly Fießers Erstling

    Dabei seit:
    14.12.05
    Beiträge:
    130
    Mein (vernichtender) Abschlussbericht zum Thema RAID

    Fairerweise möchte ich nun nach einigen Wochen meine Erfahrungen mit dem Thema RAID noch zum Besten geben, vor allem, nachdem ich das Thema eröffnet habe.

    Vorweg meine Lösung, die ich jetzt fahre, mit der gemachten Erfahrung.

    - 1 Systemplatte, auf der nur OS.X und die installierten Programme sind
    - 1 striped Volume bestehend aus 2 Platten, auf der nur meine (User-)Daten sind

    Wie kommt's?

    Naja, mit dem ersten RAID-Controller von Highpoint hab ich die Erfahrung gemacht, dass das System zwar stabil lief, aber der Sleep Mode nicht mehr funktioniert hat, was ich erst nach dem Kauf erfahren konnte. Also wieder zurückgegeben.

    Dann einen von ACARD gekauft. Die Fa. hab ich hier empfohlen bekommen. Plötzlich hab ich totale Systemabstürze bekommen mit eingegrautem Screen und 'ner Black Box mit der Aufforderung durchzustarten. Nach ca. 2 Wochen konnte dann das OS.X nicht mehr starten. Mit ettliche Reparaturversuchen konnte ich es wieder zum Laufen bringen, aber nach 3 Tagen war dann endgültig Schluss. Jedoch KEIN Datenverlust bei dem Hersteller!!!

    Facit: Um die Systemstabilität wieder herzustellen, habe ich eine 3. Platte eingebaut, auf mein OS.X mit den Programmen soll, das RAID hab ich beibehalten für meine Daten, da ich es nun schonmal besitze. Mehr zum Thema hier:
    http://www.apfeltalk.de/forum/howto-homeverzeichnis-zweite-t29114.html

    Danke auch für Euer Interesse an meinem Thema!
     
  8. Holly

    Holly Fießers Erstling

    Dabei seit:
    14.12.05
    Beiträge:
    130
    Bootable RAID 0 hab ich wieder abgeschafft

    Hallo. Ist zwar schon wieder eine Zeit her, dass ich den Thread eröffnet habe...bin grad darüber gestolpert und möchte kurz nachpflegen.

    Das RAID lief anfangs anscheinend einwandfrei, hatte damals aber kurz danach schon die ersten Probleme.

    Zwar nie Datenverlust, aber häufiger, dass er beim Anbooten (nur Neustart) die Startplatte nichjt fand. Das zu reparieren war immer etwas aufwendig.

    Daher bin ich dann dazu übergegangen, nur die Daten auf ein Stripeset zu legen, mit dem ich jetzt über eine Jahr absolut ohne Probleme fahre. Und das sehr schnell.

    So long...

    -> http://www.apfeltalk.de/forum/howto-homeverzeichnis-zweite-t29114.html
     

Diese Seite empfehlen