1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Hilfe! - WD MyBook Premium Edition 160GB mountet nicht mehr!

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von Benutzername, 15.04.09.

  1. Benutzername

    Benutzername Fießers Erstling

    Dabei seit:
    24.12.04
    Beiträge:
    129
    Moin!

    Seit einem Transport am gestrigen Tag mountet meine WD MyBook Festplatte (WDG1C1600) nicht mehr. Sie ist über Firewire an meinen Rechner angeschlossen, im System Profiler wird sie auch erkannt, ein Mounten ist allerdings an mittlerweile drei Rechnern (iMac, Mini & Win-Laptop) nicht mehr möglich. Sie lässt sich einschalten, der blaue Ring leuchtet dann durchgängig. Allerdings schlagen alle Versuche, sie über Firewire und über USB zum Laufen zu bringen fehl. Weder im FDP, noch im Finder wird die Platte angezeigt.
    Hat irgendjemand einen Tipp für mich? Kann ich noch irgendwie auf die Platte zugreifen, um zumindest meine Daten zu retten? Kann ich über den Ausbau der Platte an meine Daten kommen?

    Bitte um Hilfe!

    Grüße, Ben.
     
  2. domai

    domai Königsapfel

    Dabei seit:
    29.01.08
    Beiträge:
    1.196
    Hi,
    hört sich fast nach einem Controller-Fehler an, das FW und USB nicht mehr gehen wollen o_O

    Ja, du kannst die HD einfach ausbauen und in einem neuen Gehäuse betreiben. "Leere" HD-Gehäuse bekommst du bei jedem Versender. Baue aber vorher die HD aus und prüfe welcher Anschluss es ist. Sollte aber SATA sein...

    Gruß vom domai
     
    Benutzername gefällt das.
  3. Benutzername

    Benutzername Fießers Erstling

    Dabei seit:
    24.12.04
    Beiträge:
    129
    Danke Dir. Werde den Versuch wagen. Wie bekomme ich die HD am besten aus dem WD-Gehäuse?
     
  4. domai

    domai Königsapfel

    Dabei seit:
    29.01.08
    Beiträge:
    1.196
    Hallo Ben,

    habe selbst ein WD MyBook Studio neuer Generation. Das Gehäuse ist nur gesteckt, lässt sich also vorsichtig aufhebeln. Wie es bei deiner ist, mmh...o_O
    Schau nach Schrauben, sonst wird es auch nur gesteckt sein.

    Gruß vom domai
     
  5. Benutzername

    Benutzername Fießers Erstling

    Dabei seit:
    24.12.04
    Beiträge:
    129
    Hey domai,

    nochmals vielen Dank für Deinen entscheidenden Hinweis. Habe die Platte gestern aus dem Gehäuse gefetzt und eben an den Win-Rechner meines Vaters gehängt. Siehe da: die Platte lebt, die Daten sind zusätzlich eben nochmal gesichert worden und alles ist gut.
    Ich denke mal, dass ich für die Platte ein Pleiades-Gehäuse mit FW-Anschluss kaufen werde und meine Freundin die Platte weiter an ihrem Mini betreiben kann.

    Besten Dank nochmal!

    Ben.
     
  6. domai

    domai Königsapfel

    Dabei seit:
    29.01.08
    Beiträge:
    1.196
    Hallo Ben,

    schön das ich helfen konnte. Ist gar nicht selten das die Festplatte "ihr" Gehäuse überlebt :oops:

    Schöne Grüße vom domai
     

Diese Seite empfehlen