1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe!!! Sämtliche Programme sind mit OSX nicht kombatibel ....

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Remi, 03.09.09.

  1. Remi

    Remi Erdapfel

    Dabei seit:
    10.03.08
    Beiträge:
    4
    Ein Hallo an alle :cool:
    ich habe einen Power G5 - OSX 10.3.9
    und sämtliche Programme bzw. updates funktionieren nicht, z.B. der neue iTunes, der neue Safari usw.
    und auch Pdf Dateien kann ich nicht öffnen, weil es dazu eine etwas neuere Version vom Acrobat Reader braucht. Will ich ein Update oder ein neues Programm runterladen ....
    Application öffnen fehlgeschlagen.
    Habe mich versucht durch dieses Betriebssystem zu kämpfen,
    aber gibt es denn ein Update auf OSX 10.3.9 ???? oder muß ich ein neues kaufen???
    Wenn es ein Update gibt, wo finde ich das ???
    Ich habe auch "automatische Software aktualisierung", aber nie ist ein update dabei ... immer nur für die airport usw.
    Nicht mal die neue Version von Safari kann ich installieren .... geht nicht !!!!
    Was mache ich falsch ???? Oder sollte ich eine komplett Neuinstallation von allem machen,
    bzw. auch formatieren (vorausgesetzt das macht man auch beim Mac !! )
    Bitte helft mir mit einigen Tips und Links.
    Danke

    Grüße aus Meran
    Rem
     
  2. MacBjörni

    MacBjörni Ingrid Marie

    Dabei seit:
    07.12.07
    Beiträge:
    265
    MH Klingt seltsam.
    Ich kann dir glaub ich nur mit Backup und Neuinstalation weiter helfen oder lade dir nochmal das update 10.3.9 und instaliere es neu.
     
  3. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    ne das liegt definitv am 10.3.9, an deiner Stelle würde ich dir raten Leopard (10.5) zu kaufen und zu installieren, es würde auch Tiger(10.4) gehen, dann aber unbedingt drauf achten, dass du eine PPC Version bekommst. Das sollte auf deinem G5 super funktionieren. Auch kannst du dann die aktuellste Software verwenden usw... es liegt einfach daran, das 10.3.9 schon sehr alt ist und kaum neuste Software unterstützt
     
  4. Remi

    Remi Erdapfel

    Dabei seit:
    10.03.08
    Beiträge:
    4
    mhhh ..... sowas habe ich mir auch schon gedacht,
    wollte erst kürzlich das neue Leopard mit iworks usw. kaufen,
    aber zum glück dann docht nicht gemacht, hätte 169 euro gekostet und wäre für power G5 intell
    gewesen, und das funktioniert nicht auf meinem alten G5.
    Also Du sagst ich soll darauf achten dass es eine PPC Version ist.
    Hab vielen Dank !!
    LG aus Meran
    Rem :)
     
  5. DZDomi

    DZDomi Cripps Pink

    Dabei seit:
    06.06.09
    Beiträge:
    151
    ich würde auch an deiner stelle schauen das du noch eine version von tiger in die hand bekommt und das auf deinem system installierst ;)
     
  6. karolherbst

    karolherbst Danziger Kant

    Dabei seit:
    11.05.07
    Beiträge:
    3.878
    erstens: was du meinst ist "Snow Leopard" und das ist nur für Intel macs, da bitte kein G5 reinschieben, intel sind prozessoren und G5 sind auch welche.
    zweitens: Leopard unterscheidet nicht zwischen PPC(G3, G4, G5 und wie sie alle heißen) oder Intel => also nur bei Tiger drauf achten. Ich würde dir aber Leopard empfehlen, da Tiger auch schon langsam alt wird...
     
  7. Remi

    Remi Erdapfel

    Dabei seit:
    10.03.08
    Beiträge:
    4
    Vielen Dank !!
    Werde Euch dann meine weiteren Schritte wissen lassen !
    :)
     

Diese Seite empfehlen