1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe: Probleme Mit Der Systemeinstellung

Dieses Thema im Forum "macOS & OS X" wurde erstellt von waterdrops, 30.03.07.

  1. waterdrops

    waterdrops Jonagold

    Dabei seit:
    30.03.07
    Beiträge:
    19
    Hallo Community,

    heute bräuchte ich mal dringend Eure Hilfe:

    Meine Systemeinstellung funktioniert bei "Datum & Urzeit" nicht mehr. Ich rufe die Systemeinstellung auf - kein Problem. Ich rufe andere Bereiche der Sytemeinstellung auf (z.B. "Bluetooth" oder "Benutzer") - kein Problem. Ich rufe "Datum & Urzeit" auf - die Systemeinstellung hängt sich auf und reagiert nicht mehr (es erscheint der sich drehende, bunte Kreis und im Menu "Programme sofort beenden" wird die Systemeinstellung als "reagiert nicht" gekennzeichnet).

    Rechte reparieren / Abmelden / Neustarten / Ausschalten, Netzkabel und Akku entfernen sowie anschließendes Neustarten hat zu jeweils keinem Erfolg geführt.

    Bitte helft mir, ich weiß nicht mehr weiter ...

    Herzlichen Dank und viele Grüße!
     
    #1 waterdrops, 30.03.07
    Zuletzt bearbeitet: 30.03.07
  2. Merboot

    Merboot Bismarckapfel

    Dabei seit:
    18.04.06
    Beiträge:
    147
    In die Aufzählung sollte noch: RECHTE REPARIEREN (Festplattendienstprogramm). Hat schon oft geholfen
     
  3. waterdrops

    waterdrops Jonagold

    Dabei seit:
    30.03.07
    Beiträge:
    19
    Danke Merboot! Habe ich ausprobiert, hat allerdings leider nicht zum angepeilten Ziel geführt. Nach wie vor lässt sich die Systemeinstellung "Datum & Uhrzeit" nicht aufrufen ...
     
  4. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    1) Warten. Das Ding fängt sich nach 1 bis 2 Minuten wieder
    2) Den Zeitserver time.eur... durch seine IP (17.72.133.42) ersetzen
    3) Es öffnet sich wieder alles in gewohnter Schnelligkeit
     
  5. waterdrops

    waterdrops Jonagold

    Dabei seit:
    30.03.07
    Beiträge:
    19


    Yep. Bingo! Danke ZENO!!!!! Das war es ...

    Ist zwar prinzipiell egal, aber woran kann das liegen, dass das mit der Namensauflösung nicht optimal funzt? Beim Aufrufen von Websites habe ich jedenfalls keinerlei Probleme bzw. es geht auch suuuper schnell. Kann das damit zusammenhängen, dass mein (T-Com) DNS-Server die Zeitserver-IP erst irgendwo bei einem Dritt- bzw. Viert-Server auflösen muss? Kennt jemand einen besseren, schnelleren und/oder verlässlicheren DNS-Server als die von der T-COM?

    Liebe Grüße


    Die Ente, die sich nicht wehrt, landet im Herd.
     
  6. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    np ;)

    Das Problem ist providerunabhängig und nur auf Intel Macs zu finden, also n anderer DNS Server wird dir nicht weiterhelfen..
     
  7. .specter.

    .specter. Gast

    danke hatte selbes problem

    hatte auch noch den US Server eingestellt

    greetz .specter.
     
  8. thepotto

    thepotto Carola

    Dabei seit:
    14.02.06
    Beiträge:
    108
    ähm... wie gibt man denn wohl die IP ein, wenn der rechner es nicht zulässt? o_O

    meine sys-einstellung 'datum/uhrzeit' spinnt auch (obwohl ich KEINEN intel-mac habe!) und ich würde gerne diesen trick von zeno mit der IP anwenden. im geöffneten sys-einstellungsfenster (dort, wo time.euro.apple.com steht) geht es jedenfalls nicht - selbiges hängt sich ja nach dem öffnen sofort auf. gibt es eine eingabe-alternative?
     
  9. waterdrops

    waterdrops Jonagold

    Dabei seit:
    30.03.07
    Beiträge:
    19
    Genau den Tipp von zeno lesen:

    Gib Bescheid, obs geht ;)
     
  10. thepotto

    thepotto Carola

    Dabei seit:
    14.02.06
    Beiträge:
    108
    ich war zu ungeduldig... *schäm*

    jetzt ist alles gut! danke für den tipp! :)
     
  11. Jan-e

    Jan-e Ribston Pepping

    Dabei seit:
    26.02.09
    Beiträge:
    301
    Hallo
    Ich wollte eben meine Sytemeinstellung öffnen und er zeigt mir ein blasses Fragezeichen an und ich kann nichts mehr öffnen...
    Kann mir jemand sagen, was passiert ist?
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Aus ~/ Library /Preferences folgende Dateien in den Papierkorb ziehen:
    com.apple.systempreferences.plist
    com.apple.desktop.plist
    und auch aus ~/Library/Caches/ den File „com.apple.preferencepanes.cache“
    ~/Library steht immer für die User (also deine) Library.
    Dann den Finder (oder noch besser den Rechner) neu starten.
    Sollte helfen.
    salome
     
  13. Jan-e

    Jan-e Ribston Pepping

    Dabei seit:
    26.02.09
    Beiträge:
    301
    Vielen Dank
     

Diese Seite empfehlen