1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Hilfe localhost weggelaufen

Dieses Thema im Forum "macOS & OS X" wurde erstellt von afriend, 14.02.08.

  1. afriend

    afriend Golden Delicious

    Dabei seit:
    25.08.07
    Beiträge:
    6
    Hallo,
    seit Montag Abend habe ich ein Problem.
    Mein localhost kann nicht gefunden werden also ein nslookup localhost ergibt kein Ergebnis
    Was noch fehlt ist das loopback Device lo 127.0.0.1


    Hat sie jemand gesehen ;)

    Nein mal in Ernst hab das Problem und das trifft ganz schön hart da ich einen Mailserver drauf betreibe und nun geht nichts mehr.
     
  2. ins0m

    ins0m Gloster

    Dabei seit:
    05.10.07
    Beiträge:
    61
    Hm, von einem wirklich verschwundenen lo habe ich aber auch noch nicht gehört...
    Vllt. ausversehen das loopback Device heruntergefahren ? (sudo ifconfig lo0 up) mehr fällt mir gerade dazu nicht ein.
     
  3. afriend

    afriend Golden Delicious

    Dabei seit:
    25.08.07
    Beiträge:
    6
    So nun erstmal Danke aber ich war im Problem vergraben.
    Also loopback Interface ist da heißt bloß nicht lo wie bei linux sondern lo0 an den anderen Problem hat sich nichts getan. Hab Leo neu installiert und geht immer noch nicht.
    nslookup auf 127.0.0.1 bringt kein Ergebnis ping geht aber. Und ping auf localhost geht auch aber kein nslookup dort kommt als Ergebnis raus localhost.home.domain.de (Vom meinen Rootserver)
    Unter Systemeinstellungen>Sharing hab ich balu.local stehen.

    Meine resolv.conf kommt bei jedem starten per dhcp vom Router und sieht so aus

    domain home.domain.de
    search local home.domain.de
    nameserver 192.168.2.1
    nameserver 208.67.222.222

    die hosts
    127.0.0.1 localhost
    255.255.255.255 broadcasthost
    ::1 localhost
    fe80::1%lo0 localhost

    Hat jemand noch eine Idee?

    Warum gibt es keine nsswitch.conf auf dem mac?
    Gibt es ein Cache von Bonjour/Zeroconf
    Mein Workaround wäre erstmal ein dns auf dem Mac zu betreiben


    Btw. Auch ohne Patch 10.5.2 war das Verhalten gleich wie ich durch die installation festgestellt habe.
     

Diese Seite empfehlen