1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe, komme nicht mehr in Internet

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von authentic, 01.09.08.

  1. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    Hallo,

    folgendes Problem:

    meine Festplatte hat gesponnen daher habe ich sie gestern formatiert und das BS neu aufgespielt. HAt auch alles super geklappt (ich muß dazu sagen, ich habe wirklich null Ahnung von Rechnern, kenne mich nur mit Photoshop aus, ansonsten ist das alles NEULAND für mich).

    Jetzt erkennt der Rechner bzw. dieAir Port Extreme Karte unser Netz zwar, aber sobald ich dann das Kennwort (besteht nur aus Zahlen) eingebe, sagt er dass Paßwort sei falsch. Er fragt nach einem WEP-Kennwort. Das Paßwort wurde damals von einem Techniker der Telekom hier eingerichtet, hat dann auch alles soweit gut geklappt und ich bin seid Monaten täglich ins Internet gekommen. Der PC von meinem Mann geht weiterhin ohne Prob. ins Netz.

    Beim Anruf bei der Telekom konnten die mir nicht weiterhelfen.

    Ich gehe davon aus, daß die Einstellungen neu eingegeben werden müssen. Aber wo und was muß ich eingeben???

    Ich wäre wirklich super, super dankbar, wenn mir jemand hilft das schnell wieder hin zu bekommen. Vielen Dank.
    (Es geht um ein ibook G4, 12 ")

    Die Air Port Karte habe ich nachträglich bei Gravis einbauen lassen. Ging aber seither ganz ohne Probleme und wie gesagt bis gestern bin ich hier die letzten 10 Monate ohne Prob. ins Netz gekommen.o_O:(o_O:-c:-c:-c
     
  2. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    bitteeeeee

    ich verzweifel ...
    fünf weitere anrufe bei der telekom helfen auch nicht. die sagen es liegt dann wohl am router ... aber das kann nicht sein. bis zur formatierung gestern abend lief das book im netz einwandfrei. und auch das pc laptop läuft immer noch einwandfrei im wlan.
    ich denke es liegt an dem schuzt den ich auswählen kann:
    er fragt nach dem WEP-Kennwort
    dann gibt es noch:
    WEP 40/128-Bit Hex (kann man dann ok nicht drücken)
    WEP 40/128-Bit ASCII (kann man dann ok nicht drücken)
    oder LEAP

    immer heißt es es sei ein problem mit dem verbrinden des Wlan netzes aufgetretten. oder paßwort falsch.
    das paßwort ist eine 16 stellige zahl die auch hinten auf dem port steht und bisher unser paßwort war.
    wir haben ein speedport W701V von der Telekom.

    Bitte ein paar TIPS ... bitttteeeeeeeeeeeeeeeeeeee
     
  3. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Das klingt aber nicht nach einem WEP-Schlüssel. Ist das vielleicht ein T-Online-Passwort? Oder das Administrations-Passwort für den Router?
    Im Zweifel würde ich doch einfach den Router umkonfigurieren und direkt einen neuen Schlüssel vergeben. Kann das Ding denn wirklich nur WEP? Das ist veraltet und kann mit entsprechender Software innerhalb von Minuten geknackt werden. WPA-Verschlüsselung sollte es schon sein, außerdem kann man bei WPA wirklich ein leicht zu merkendes Passwort vergeben statt kryptischer WEP-Schlüssel.
     
  4. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    yipiii, endlich eine antwort .. vielen dank schon mal ...
    ich habe in der zwischenzeit noch 3 mal bei der telecom angerufen .. mit dem erfolg dass mich morgen für 1,79 pro minute jemand zurück ruft .. argh ... aber ob der helfen kann, wissen die auch nicht :(

    neu installieren hört sich super an ... ABER meine sorge ist, daß das netz dann nachher gar nicht geht ... also auch der PC nicht mehr ins netz kommt. was schrecklich wäre, da ich erreichbar sein muß über email ...
    habe mir zwar gerade ein iphone bestellt, aber das hilft ja jetzt nicht (und bei dem lieferzeiten auch so schnell nicht) ...

    der router ist relativ neu und wpa geht da in jedem fall. nur mein apple biettet es mir gerade nicht an ... ich habe eigentlich auch im hinterkopf, daß ich damals WPA eingestellt habe.
    kann es an meine SY.software liegen? ich habe 10.3.4 installiert. Ich dachte das war bisher immer so ... ich habe den rechner im feb. 2007 einmal bei gravis neu installieren lassen als die airportkarte eingebaut wurde ... vielleicht hatten die ein update gemacht???

    frage über farge ... ich als computer - volldepp verzweifel gerade.

    wenn es eine einfache anleitung gibt, wie ich den router neu installiere, bitte her damit ...

    und gerne auch tips, wo man sich als apple-anfänger vielleicht einlesen kann oder sowas in der art (gute bücher??) damit man in zukunft nicht mehr ganz wie der ochs`vorm berge steht und etwas mehr als "bahnhof" versteht.

    lieben dank schon mal für den Tip ...
     
  5. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    ...

    der router läuft schon per WPA, daher stimmt das paßwort auch nicht, weil es das WPA paßwort ist.

    wie bekomme ich es denn jetzt hin, daß ich auch WPA auswählen kann und nicht nur wep ???
    in den optionen stehen nur die 4 oben aufgeführten möglichkeiten.


    kann das an der betriebssystem liegen???
     
  6. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Normalerweise sollte OS X automatisch erkennen, welche Art von Verschlüsselung benutzt wird, einfach (ohne eine Auswahlmöglichkeit) nach einem Passwort fragen und einloggen. Falls das mal nicht geht: Im WLAN-Menület "Mit anderem Netzwerk verbinden..." wählen und dort Netzwerk-ID etc. alles von Hand auswählen bzw. eingeben. Da finde ich auf jeden Fall unter "Sicherheit" auch Einträge wie "Persönlicher WPA" und "Persönlicher WPA2". Wenn die Einträge dort auch fehlen, dann fehlt der OS X-Installation offenbar etwas.
     
  7. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    ...

    persönlicher WPA

    oder

    Firmenweiter WPA

    ist da als Option möglich.

    wenn ich da dann angebe, sagt es:
    Das drahtlose Netzwerk "XYZ" unterstüzt die gewünschte Verschlüsselungsmethode nicht.

    mein mann meint der router läuft unter WPA2 ...
    aber diese Option gibt er mir nicht ...
    :-c
     
  8. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Bei mir gibt's da noch Persönlicher WPA2 und Firmenweiter WPA2.
     
  9. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    soooooooooooo

    nach stunden langem suchen in diversen apple foren, ist schon mal klar, das es daran liegt das 10.3.4 wpa2 nicht unterstüzt.

    woher bekomme ich jetzt ein update?
    ab welchem geht wpa2?
    und auf welches BS kann ich updaten?
     
  10. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Ach so, das ist noch nicht einmal Tiger. Darauf wäre ich gar nicht gekommen.
    Aber wenn's vorher doch lief, was war denn da drauf? Vielleicht helfen einfach ein paar Online-Updates für Panther schon, um WPA2 nachzurüsten (10.3.4 war sicher nicht die letzte Panther-Version). Der Punkt ist halt nur, dass Du ja derzeit wohl keinen Internet-Zugang hast. Zwei mögliche Lösungen: Die einfachere ist wohl, das iBook mit einem Netzwerkkabel direkt an den Router anzuschließen (nur für die Updates). Alternativ müsste man mit dem PC einen sog. Combo-Updater laden, auf einen USB-Stick spielen und von diesem auf dem iBook installieren können.

    Noch eine Variante wäre, den Router von WPA2 auf WPA umzustellen, entweder dauerhaft, oder zumindest so lange, bis das iBook soweit "geupdated" wurde, dass es WPA2 versteht.

    Ansonsten: Updates auf Tiger oder Leopard sind natürlich möglich, aber nicht kostenlos.
     
  11. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    hmmmmmmmmmmmmm

    also ich habe auf 10.3.7 upgedatet, hat auch alles geklappt.
    und auch das passende update für den air port ...

    wenn ich den airport-assistent nehme sagt dieser:
    der airport assi. hat eine neue airPort basisstation mit dem drahtlosen Netzwerk "WLANXYZ" erkannt.

    wann ich dann auf fortfahren klicke, sagt er mir das air-port neztwerk "Wlanxyz" ist durch ein Kennwort geschützt
    dann gebe ich dieses ein und:
    beim anmelden im ausgewählten drahtlosen netzwerk ist ein fehler aufgetreten ...


    hmmmmmmmmmmmmm ...
    über das airport oben in der leiste, habe ich immer noch kein WPA2

    und nu???? noch ne idee???
     
  12. macgear

    macgear Riesenboiken

    Dabei seit:
    08.06.08
    Beiträge:
    286
    Nutzt der angeschlossene PC Laptop denn WPA2? Ich würd dort schauen, welche Verschlüsselung bennutzt wird. Wenn alles nichts hilft, wirst Du den Router resetten müssen, dann erst ohne Verschlüsselung probieren. Den PC Laptop mal aus dem Netzwerk nehmen. Alles 1x ausschalten. Die IP Adressen überprüfen. Es gibt verschiedene Passwörter für Router und Wireless Lan und Internet Anschluss.
     
  13. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Keine Ahnung, ob die Updates auf 10.3.7 bereits ein WPA2-Update enthielten. Außerdem muss noch die Hardware des Notebooks WPA2 unterstützen (laut Apple-Support-Seite, auf der auch ein Airport-Update heruntergeladen werden kann, allerdings für 10.3.3, so dass es in 10.3.7 eigentlich enthalten sein sollte) nur Airport Extreme, nicht jedoch Airport Express-Karten WPA2. Ich bin aber bisher mal davon ausgegangen, dass der WPA2-Zugang im selben Notebook schonmal funktioniert hat, die Hardware also ausreichend sein sollte.
     
  14. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    ...

    das selbe book ging bis zum formatieren der festplatte vor 24 std noch einwandfrei mit unserem wlan. ja der pc läuft über wlan2 ...

    ich möchte nicht an den router gehen und da was ändern, nachher geht dann gar nichts mehr. und wir können zu hause NICHT auf das internet verzichten. An dem Router wurde gar nichts geändert, der läuft genauso, wie vor meiner neuinstallation des Os X.

    ich werde dann wohl heute zu gravis fahren, was anderes bleibt mir ja nicht übrig.

    ich habe das update für airport auch gezogen ... der assi erkennt wie gesagt auch unser wlan netz, aber das paßwort ist eben auch falsch.
    heute soll der telekom apple fachmann hier anrufen, mal sehen, vielleicht kann der helfen.

    ich habe auch noch das letzte panther update geladen (10.3.9) aber über 8 und 9 steht soviel schlechtes im netz, das ich mir nicht sicher bin, ob es sinnvoll ist, es up zudaten. o_O

    kann mir jemand sagen, auf welche betriebssysteme ich das book updaten kann ?
    (an den kosten soll es nicht scheitern) ... es ist das i book G4, 1,25 GB RAM , 1.07 GHz PowerPC G4. zur zeit noch die damals gekaufte festplatte mit 30 GB drin. Die Airport Extreme Karte ist im Feb.2007 gekauft und von Gravis eingebaut worden. bisher bin ich immer und überall ohne Probleme ins Wlan Netz gekommen und zu hause sowieso.
     
  15. authentic

    authentic Pferdeapfel

    Dabei seit:
    07.05.08
    Beiträge:
    80
    geht ENDLICH

    ohne Telekom und ohne Gravis

    aber es ist relativ langsam .. wie kann ich das ändern? bzw. woran kann das liegen?
    war vorher deutlich schneller. allerdings war ich früher immer mit firefox im netz, zur zeit jetzt mit safari.
     

Diese Seite empfehlen