1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe! Kann nicht updaten!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Lectric, 07.11.06.

  1. Lectric

    Lectric Gast

    :) Ich hoffe ihr könnt mir helfen.

    Folgendes: Ich hab von einem Freund ein altes Powebook G4 gekauft. Leider kenn ich die genaue bezeichnung nicht.
    Ich hab heute dann erstmal Formatiert und die alte OSX 10.1.4 CD zum installieren benuzt. nun kann ich nicht updaten auf 10.4.8 ich hab schon bei apple.com versucht geht nicht, automatischer Updater ging nur zum teil. bin jetzt auf 10.1.5 . Ich kann meinen ipod nicht nutzten, Kann kein Firefox nehmen kein Mac the Ripper nichts. Habs auch schon mit den DVDs von freunden probiert (ein Macbook und ein Desktop Mac) ging nicht es kam sowas wie ein Blue Screen of Death. Ich weiss nicht was ich machen soll. Hier in der Stadt gibts einen Mac händler könnte der mir helfen?? oder habt ihr eine bessere idee ,vorschläge?? Ich bin leider Absoluter OSX noob also bitte genau erklären.

    Ich hoff ich habs verständlich erklärt mein Deutsch ist auch nicht mehr das beste (Norweger).

    Danke im Vorraus.

    Edit: Gebrannte DVDs(keine raubkopien) liest er auch nicht. und es wird verdanmt warm.. Normal??
     
  2. atomfried

    atomfried Leipziger Reinette

    Dabei seit:
    02.04.05
    Beiträge:
    1.781
    du kannst nicht von 10.1. auf 10.4 updaten. das wäre ungefähr so als ob ich von windows95 auf windows XP updaten wollte.

    10.4. auch tiger genannt musst du dir wohl kaufen.
     
  3. abstarter

    abstarter Spätblühender Taffetapfe

    Dabei seit:
    26.11.04
    Beiträge:
    2.789
    zwischen 10.1 und 10.4 liegen bekanntlich noch die 2 und 3. das sind alles einzeln erhältliche eigenständige kostenpflichtige betriebssysteme. solltest du den tiger 10.4 haben wollen, brauchst du die kostenpflichtigen install dvds dieses systems.
     
  4. Lectric

    Lectric Gast

    ich habs doch mit Tiger probiert kam aber nichts. es waren die DVDs von Bekannten ging aber nicht.
    Und wieviel kostet 10.4?

    edit: läuft 10.4 überhaupt auf einem G4 Powerbook??
     
    #4 Lectric, 07.11.06
    Zuletzt von einem Moderator bearbeitet: 07.11.06
  5. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ja, läuft!

    Lies dir doch mal diesen Thread durch.

    Also beim Kauf darauf achten, dass es eine "universelle" (PPC-) Tiger-Version oder eine fürs PB ist !

    Gruss
     
  6. Lectric

    Lectric Gast


    ok danke.

    eine frage hab ich noch: ich hab einen Ipod Shuffle. Gibts irgend eine Möglichkeit das Itunes den erkennt, z.b wenn ich Itunes von der Mac CD die mitgeliefert war installiere??
     
  7. _seppel_

    _seppel_ Goldparmäne

    Dabei seit:
    04.08.06
    Beiträge:
    557
    Also ich glaube iPod shuffles werden ab 10.3.9 erkannt!
    Also musst du erst kostenpflichtig updaten!
     

Diese Seite empfehlen