1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HILFE: Kann nach Neuninstall. von 10.4 nichtmehr auf Netzwerkdrucker ausgeben

Dieses Thema im Forum "macOS & OS X" wurde erstellt von repro21, 13.01.07.

  1. repro21

    repro21 Gast

    hallo

    ich habe einen G4-Dual 1 GHz und erst gestern mein System (10.4) neu aufgespielt

    zuvor hatte ich ein 10.3 welches auf 10.4 geupdatet wurde


    mein problem ist nun folgendes

    ich habe mehrere Netzwerkdrucker
    und irgendwie klappt es derzeit nicht das auch nur einer etwas ausgibt

    !!!! BITTE BITTE - ICH BIN FÜR JEDE HILFE DANKBAR DA DIES FÜR MICH SEHR SEHR WICHTIG IST !!!!

    im genauen ist das eine Minolta 1501 (A3 Farblaser) mit einem Fiery-X3e rip davor und einige andere RIP-Gesteuerte Produktionsdrucker
    bei meinen alten System hatte ich keine probleme - auch von den Windows-Rechnern (XP) klappt alles normal


    aber nun kann ich gleich ob Appletalk oder LPD oder was auch immer keine Ausgabe an den Geräten erreichen
    ich bekomme meist die fehlermeldung "printer stopped ... status 2"

    was evt. noch wichtig ist:
    ich habe bei der installation von os 10.4 alle druckertreiber weggelassen da kein einziger treiber der mitgeliefert wird für meine geräte passt - kann es sein das hier evt. auch komponenten von CUPS oder so weggelassen wurden?

    und entschuldigt bitte meine unwissenheit aber ich würde die drucker ja gerne über LPR ansteuern aber gibts das überhaupt unter 10.4?


    ich danke für euere mithilfe

    grüsse

    repro

    ps: ich habe viel im forum geblättert und auch gegoogelt aber sollte es denoch irgendwo einen zutreffen beitrag geben tut es mir leid diesen übersehen zu haben :)
     
  2. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Was sind denn das für Drucker? Welche Marke? Haben die ihr eigenes Netzwerkinterface? Sind sie an einem anderen Rechner angeschlossen? Gibt es für die OSX Druckertreiber?

    Wenn du ALLE Drucker bei der Installation abgewählt hast, dann ist auch kein GIMP-Print mitinstalliert worden. Einfach mal nach gutenprint bei google suchen und nachinstallieren.

    Fragen über Fragen
     
    #2 nomos, 13.01.07
    Zuletzt bearbeitet: 13.01.07
  3. repro21

    repro21 Gast

    also es handelt sich um PS Level 3 komp. Drucker

    eben wie gesagt eine "grössere" minolta mit Fiery-RIP
    sowie ein Xerox DocuCenter

    ich habe natürlich auch die gesamte Produktionssoftware mitaufgepsielt wie Adobe CS2 Premium - der reine virtuelle PDF-Printer funktioniert anstandslos

    wenn ich die drucker hinzufügen will habe ich nur LPD und nicht LPR - kann es daran liegen?

    ich kann zwar mit LPD und durch die IP-Eingabe usw. den Drucker anlegen (er findet auch die PPDs dafür korrekt) aber sobald ich darauf drucke bekomme ich nurmehr die oben angeführte fehlermeldung und der Job wird gelöscht

    auf den Rips erscheint noch nichtmal eine fehlermeldung
     
  4. repro21

    repro21 Gast

    ich habe noch vergessen:

    ja die drucker sind reine netzwerkdrucker mit internen Server samt RIP (Raster Image Processor) mit 100 MBit anschluss

    es sind sowohl Appletalk als auch Windowsfreigaben auf den Druckern vorhanden - aber gleich ob ich es mit appletalk oder Windows über mein OS-X versuche - es geht kein job raus
     
  5. repro21

    repro21 Gast

    gutenprint habe ich nun installiert aber die zugehörigen treiber meiner netzwerkdrucker stehen ohne "cups+gimp" in der auswahl und ich kann auch immer noch nicht drucken obwohl ich diese schon zur sicherheit gelöscht und neu angelegt habe
     
  6. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.036
    Also für die Xerox Docucenter gibt es doch explizite Druckertreiber von Xerox. Und für die Fiery von Minolta doch auch.

    Was ist denn, wenn du ihn als IP-Drucker anlegst? Weißt du die IPs der einzelnen Drucker?

    CArsten
     
  7. repro21

    repro21 Gast

    ja die treiber hab ich ja auch alle - auch alle korrekt installiert und ich habe schon alles versucht


    wie gesagt wenn ich im druckerkonfig-tool auf hinzufügen klicke

    entweder via
    1. apple-talk
    2. windows
    3. direkteingabe der IP - hierk ann ich aber nur LPD und NICHT LPR auswählen - warum? ich finde nirgendwo LPR) ich habe früher wenn ich mich richtig errinnere doch unter 10.3 oder so wenn ich die options-taste halte ein erweitertes menü bekommen - gibts das unter 10.4 nichtmehr?


    aber alle 3 möglichkeiten bringen immer den gleichen fehler und das versteh ich nicht ganz
     
  8. repro21

    repro21 Gast

    eine frage
    kann ich die druckertreiber der original-apple 10.4 cd noch nachträglich nachinstallieren - nicht das hier wirklich das system etwas primäres nicht mitinstalliert hat oder geht das nichtmehr?


    3 andere fragen habe ich auch noch
    gibts eine möglichkeit das ich

    a) wenn ich z.b. 3 objekte auf dem schreibtisch oder einem volume markiere und dann auf INFORMATION gehe das diese so wie bei windows als gemeinschaft behandelt werden und nicht 3 einzelne fenster aufspringen

    b) wenn ich die infos eines ordners öffne auch die ANZAHL der dateien darin und der unterordner angezeigt wird?

    c) kann man die neue suche in 10.4 so einstellen das sie wieder in etwas der in OS9 gleichkommt - also ohne den ganzen neuen schnickschnack wie pdf-inhalte und vor allem wieder alles rein alphab. geordnet und nicht nach typen usw. wie früher in OS9 ?
     
  9. repro21

    repro21 Gast

    kann mir sonst keiner mehr weiterhelfen??
     

Diese Seite empfehlen