1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

HILFE - iTunes verliert die Verbindung zu den Musikfiles

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von JochenN, 12.08.08.

  1. JochenN

    JochenN Boskoop

    Dabei seit:
    31.08.07
    Beiträge:
    39
    Hallo,

    ich hatte kurzzeitig meinen ganzen iTunes-Ordner auf die TimeCapsule ausgelagert. Weil das aber etwas langsam ist (u.a. wegen der Ruhezustands der in die TC eingebauten Festplatte) habe ich das jetzt wieder auf die Mac-Platte zurück kopiert.

    Jetzt zu meinem Problem: Obwohl ich mehrfach iTunes sowohl in den Einstellungen als auch über Wahltaste bei Start gesagt habe, wo die aktive Lib jetzt liegt mit den Originalen, kommt bei jedem Doppleklick auf einen Song innerhalb iTunes die Meldung "...konnte das Original nicht finden. Möchten Sie danach suchen?" (gefolgt von einem hässlichen Ausrufezeichen am linken Rand)

    Die Originale sind aber definitiv da und liegen wie immer in dem Ordner "iTunes Music" im "iTunes" Ordner. Ich habe dann die XML-Datei iTunes Library.xml angesehen, da war noch der alte Pfad zur TC drin. Editiert, geht aber nach wie vor nicht. [​IMG]

    Wie kann ich noch iTunes erfolgreich mitteilen, dass die Originale da sind und wo sie sind? Ich wünsche mir etwas wie bei Aperture ("Verknüpfte Originale verwalten"); Wunschdenken - ich weiß [​IMG]. Ich lasse übrigens iTunes die Musik verwalten, d.h. alles liegt unterhalb von iTunes im Musik-Ordner.

    Herzlichen Dank im voraus für Hinweise. (neueste iTunes-Version, neuester Leo)
     
  2. Zeisel

    Zeisel Spätblühender Taffetapfe

    Dabei seit:
    07.08.07
    Beiträge:
    2.810
    Hast Du Dir mal die Rechte der zurückkopierten Dateien angesehen? Nur ein Gedanke... ich habe meine gesamte iTunes-Bibliothek auch schon ausgelagert gehabt, allerdings auf eine USB-Platte, das ging ohne Probleme.
     
  3. JochenN

    JochenN Boskoop

    Dabei seit:
    31.08.07
    Beiträge:
    39
    Guter Punkt, werde ich heute abend mal checken. Vielen Dank für die Idee, melde mich hier, wenn es etwas Neues gibt. :)
     
  4. JochenN

    JochenN Boskoop

    Dabei seit:
    31.08.07
    Beiträge:
    39
    ... (Doppelpost, keine Ahnung warum)
     
  5. JochenN

    JochenN Boskoop

    Dabei seit:
    31.08.07
    Beiträge:
    39
    Problem gelöst. In der iTunes Library.xml hatten alle Songs einen falschen Pfad eingetragen, k.A. wie das passiert ist. Mit texteditor und globalem Suchen & Ersetzen repariert. Geht wieder.

    @Zeisel: Nochmals danke für Deinen Beitrag. :-D
     

Diese Seite empfehlen