1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe IP Adresse und W Lan

Dieses Thema im Forum "Netzwerk" wurde erstellt von Sobo67, 19.07.09.

  1. Sobo67

    Sobo67 Erdapfel

    Dabei seit:
    19.07.09
    Beiträge:
    4
    Hallo zusammen,

    bis gestern abend konnte ich noch mit mein MacBook über das Wlan ins Netz.
    Mitten beim surfen, unterbrach die Verbindung und nun komme ich nichtmehr ins Netz.
    Mein Router ist per Kabel mit einem Windows PC verbunden, und da läufts.
    Auch mit einem anderen PC komme ich noch per WLan ins Netz. Nur bei meinen Mackbook läuft es nicht mehr.

    Bei Airport, wird mir mein Netzwerk angezeigt.
    Unter Netzwerk Einstellungen kommt folgendes :

    Status : EIN
    Airport hat eine selbst zugewiesene IP-Adresse und kann möglicherweise nicht auf das Internet zugreifen.

    Weitere Optionen :

    Airport : Kein Eintrag
    TCP/IP :
    IPv4 konfigurieren = DHCP
    IPv4-Adresse : 169.254.163.179
    Teilnetzmaske : 255.255.0.0
    Router :

    IPv6 konfigurieren : Automatisch

    DNS : LEER

    WINS : da steht nur Macintosh
    Appletalk : LEER
    802.1X = LEER
    Proxies : Manuell
    Ethernet : Ethernet-ID 00:1b:63:bf:be:2c


    Umgebungen habe ich schon 5-6 neue angelegt, und auch wieder gelöscht.
    Weiss keine Lösungen mehr, habt Ihr welche, und falls ja , könnt Iht mir sol helfen, das das auch ein Laie versteht und nachvollziehen kann.

    Im voraus vielen Dank
     
  2. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Das Problem hatte ich ab und an auch schon.
    Versuch mal folgendes:

    1. SMC-Reset: MacBook ausschalten, Netzstecker entfernen, Akku entnehmen, ohne eingesetzten
    Akku den Einschaltknopf des MacBooks 5 Sekunden lang gedrückt halten.
    2. PRAM-Reset: Netzteil wieder anschließen, beim Start APFEL+ALT+P+R gedrückt halten, bis das
    MacBook neu startet.
    3. Nach dem Start von Mac OS das WLAN Netzwerk suchen und manuell verbinden.

    Wenn es nicht hilft, einfach wieder melden.
    Gruß Stargoose
     
  3. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ein beliebtes Problem von Leopard, auch auf älteren Macs: die automatische Zuweisung einer IP via DHCP klappt nicht; stattdessen weist sich der Mac selbst eine IP zu. In meinem alten Stammcafé war das z.B. immer so - mit dem iPod touch und meinem ungeliebten Acer-Arbeitsnotebook kam ich problemlos ins Netz, nur das PowerBook hat gestreikt.

    Deshalb habe ich für das Café eine Umgebung angelegt, in der die IP manuell vergeben war (dazu muss man natürlich den gültigen IP-Bereich kennen).
     
  4. Stargoose

    Stargoose Wohlschmecker aus Vierlanden

    Dabei seit:
    23.11.07
    Beiträge:
    240
    Alternativ kann man sich natürlich eine frei IP-Adresse aus dem Adressbereich des WLAN-Routers zuweisen - aber das ist natürlich nur ein Workaround und nicht die Lösung des Problems.
     
    thrillseeker gefällt das.
  5. Sobo67

    Sobo67 Erdapfel

    Dabei seit:
    19.07.09
    Beiträge:
    4
    Also das mit dem neuen Systemstart hat nicht funktioniert.

    Merkwürdig finde ich auch das sich der mac immer mit dem Ethernet verbindet.
    Bei Airport kommt immernoch die gleiche Meldung :

    Selbst zugewiesene IP usw usw.
     
  6. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Noch eine Idee: trenne mal alle anderen Computer vom Netz (Ethernet / WLAN), starte den Router (und den Mac) neu, und versuche dann, Dich zuerst mit dem Mac ins WLAN einzuwählen.
     
  7. stas

    stas Jonagold

    Dabei seit:
    08.05.09
    Beiträge:
    19
    Das ist echt ein altbekanntes Problem beim Leopard. Ich hatte das eine zeitlang im Uni-Netzwerk gehabt, bekam einfach keine IP bzw. erst nach 2-3 Neustarts des Rechners oder ständiges Löschen und Hinzufügen einer Netzwerkumgebung. Die Verbindung klappte dann irgenwann mal, wenn ich lang genug mein MP und AccessPoints geqäult habe. Zu allen anderen WLAN Netzwerken konnte ich problemlos die Verbindung herstellen. Merkwürdigerweise bekomme ich aber schon seit einem Monat problemlos eine IP im Uni Netzwerk. Ich vermute, dass der DHCP-Client beim MacOS zuschnell arbeitet, und wenn innerhalb einer kurzen Zeitspanne kein DHCP-Lease vom AP kommt, eifach eine selbstzugewiesene IP zugeteilt wird. Weiß vielleicht jemand, ob man deise Timeouts beim DHCP irgendwie einstellen kann?
     
  8. Sobo67

    Sobo67 Erdapfel

    Dabei seit:
    19.07.09
    Beiträge:
    4
    So, den Router neu eingestellt auf DHCP, das MacBook auch DHCP eingestellt.
    Nun sagt mir der Router eine andere IP als das Book
    Nach manueller Eingabe der Router IP, bin ich zwar verbunden, bekomme aber trotzdem keine Verbindung zum Internet.
    Auch neue Umgebungen habe ich angelegt.
    Sitze den ganzen Sonntag an dem Book, und habe keinen Bock mehr.

    Meine Kumpels kommen mit Ihren Window-Laptops problemlos hinein.
     
  9. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    mach mal Folgendes:
    1. merke dir eine gültige IP, entweder von deinem Ethernet oder von nem anderen PC/Mac in deinem Netzwerk
    2. deaktiviere Ethernet
    3. aktiviere Airport
    4. wähle das Netzwerk aus und gib deinen richtigen Netzwerkschlüssel ein
    5. stelle die IPv4 Konfiguration auf manuell
    6. geb deine gemerkte IP an, Subnetzmaske 255.255.255.0, die IP deines Routers und DNS Server (gleiche wie Router)

    Wie gesagt, löst die Problemursache nicht wirklich, aber sollte dich zufriedenstellen und funktionieren.
     

Diese Seite empfehlen