1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe, Imac G5 kein Bild

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Damodar, 03.06.09.

  1. Damodar

    Damodar Braeburn

    Dabei seit:
    17.12.07
    Beiträge:
    45
    Hallo Apfel-Freunde!

    Ich habe ein Problem mit meinem iMac G5 2,1GHz iSight.
    Wenn man das Gerät einschaltet bleibt das Display dunkel, das Power LED leuchtet und die Lüfter laufen an (erst ganz leise und nach ca. 15 Sekunden auf voller tour). Der Gong ertönt jedoch nicht!
    Der Apple Techniker stelle fest das wohl der Inverter defekt sei. Netzteil liefert Strom. Diesen habe ich jetzt selbst mal gegen einen neuen Ersetzt (ja das richtige Modell). Leider zeigt der iMac immer noch das selbe Problem wie vorher. Ist wirklich das Display defekt? Hatte hier schon jemand diesen Fehler?

    Ich habe leider kein passendes Display das ich mal dran hängen könnte.
     
  2. 92Phips

    92Phips London Pepping

    Dabei seit:
    13.01.09
    Beiträge:
    2.058
  3. uffzvd

    uffzvd Zabergäurenette

    Dabei seit:
    06.10.07
    Beiträge:
    606
    Was auch möglich ist und soweit ich weiß sogar wahrscheinlich - Logic Board. Nun kann sich das verschieden äußern, kein Bild, Streifen im Bild, u.a.

    Ist wohl der Grafikchip, könnte aber natürlich auch in der Tat das Display sein, Hardware-Test wird ja von DVD gestartet auch keine Anzeige bringen.

    Ich bin nicht sicher, aber ich weiß dass neuere iMacs Diagnose-LEDs auf dem Logic-Board haben, kann aber nicht sagen ob der G5 die auch schon hatte. Dann wärs natürlich kein Problem auch ohne Display zu testen woran es liegt...
     

Diese Seite empfehlen