1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HILFE ich kann mein iPhone nicht mehr verwenden!

Dieses Thema im Forum "iPhone" wurde erstellt von Dj-Darkside, 09.02.08.

  1. Dj-Darkside

    Dj-Darkside Hildesheimer Goldrenette

    Dabei seit:
    14.01.07
    Beiträge:
    679
    Hallo,

    Ich habe folgendes Problem! Und zwar hab ich auf meinem iPhone die FW 1.1.1 aber ich möchte diese jetzt aktivieren allerdings! geht das nicht weil beim emergency call screen eine Fehlermeldung steht und zwar diese (iPhone cannot make or receive calls.) was nun! Wenn ich bei den Zahlen *#301# eingebe tuht sich garnichts! Bitte um schnellst mögliche antwort ist dringend

    mfg
    Darkside
     
  2. Dj-Darkside

    Dj-Darkside Hildesheimer Goldrenette

    Dabei seit:
    14.01.07
    Beiträge:
    679
    Ja gut fehler gefunden nur wie downgrade ich die FW auf 1.0.2 über mac??? Weiß das jemand! Über iTunes klappt es nicht!
     
  3. Dj-Darkside

    Dj-Darkside Hildesheimer Goldrenette

    Dabei seit:
    14.01.07
    Beiträge:
    679
    Kann mir keiner Helfen?
     
  4. coobie

    coobie Empire

    Dabei seit:
    30.09.07
    Beiträge:
    84
    Es wird dir keiner schneller antworten nur weil du 300 mal im 3 Minutentakt fragst ob keiner helfen kann..

    Welchen Fehler hast du genau?
    Original Sim (die beim iPhone dabei war, in deinem Fall vermutlich At&t) eingelegt?

    Downgraden kannst du indem du Home und Einschaltknopf für ungefähr 30sekunden gedrückt hälst bis iTunes ein iPhone im Restore-Modus erkennt. Dann mit gedrückter alt-Taste die 1.0.2 Firmware auswählen und durchlaufen lassen..
     

Diese Seite empfehlen