1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

hilfe ibook geht plötzlich nicht

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von zsoltapple, 17.02.06.

  1. zsoltapple

    zsoltapple Gast

    hallo

    hab ein iBook G3 500Mhz, heute in der früh hat er noch funktioniert und jetzt plötzlich nicht mehr...er lässt sich einschalten....fährt auch hoch....kurz blinkt das blaue hintergrundbild auf...und weg ist er....es nur ein grauer desktop zu sehen und der mauszeiger..der sich auch bewegen lässt und das wars....was ist denn da los? bin kompletter apple anfänger:-c
     
  2. Lösch mal den PRAM. Sollte dann wieder funktionieren. Wenn nicht dann den NVRAM löschen
     
  3. zsoltapple

    zsoltapple Gast

    hab was vergesseb

    es ist os-x 10.2.8 installiert..hab gerade den hardwaretest durchlaufen lassen...keine hardware fehler gefunden....also wird es wohl an os-x liegen vielleicht...?:(
     
  4. zsoltapple

    zsoltapple Gast

    und wie geht das?

    und wie geht das....bin ja ganz neu hier.....
     
  5. Beim Start Apel + Alt + R + P drücken... solange bis der Startton 2 mal erklingt und dann wieder loslassen
     
  6. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.475
    iBook öffnen und mal die Speicherriegel auf "Richtigsitz" prüfen.
     
  7. macjoker

    macjoker Gast

  8. wenns der Speicher wäre, würde er ja gar nicht hochfahren sondern nur *piepsen*
     
  9. zsoltapple

    zsoltapple Gast

    es geht wieder

    hab das problem mit /sbin/fsck -f gelöst....aber was es war weiß ja noch immer nicht...*g* danke für die Hilfe:-D
     
  10. zsoltapple

    zsoltapple Gast

    zu früh gefreut

    so anscheinend hab ich mich zu früh gefreut, es kann ja nicht normal sein, dass fast bei jedem einschalten apple+s und dann /sbin/fsck -f nötig ist damit es hochfährt....hat wer ne idee wie ich das lösen könnte....vielleicht eine neuinstallation von os-x?????:-c:-c
     

Diese Seite empfehlen