1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe.. Grafikkarten-Problem Mac Pro?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von space1090, 28.01.10.

  1. space1090

    space1090 Golden Delicious

    Dabei seit:
    14.03.09
    Beiträge:
    10
    Hallo Forum :)

    ich hab ein kleines Problem und zwar wird nach dem anschalten auf einem von 2 LCDs der Fensterinhalt verschoben nochmal transparent dargestellt. Sieht irgendwie geisterhaft aus (Sry ich weiß nicht wie ich es besser beschreiben soll..)
    Der "Fehler" ist nach aus und wieder anschalten des LCDs weg - bis zum nächsten Neustart.

    Ich dachte erst es wäre einer der Monitore aber nach dem tauschen der Monitore an den Grafikkarten-Anschlüssen trat der "Fehler" dann auf dem anderen Monitor auf. Kann ich davon ausgehen, dass Die Grafikkarte nen Schlag hat (ich wills ja net glauben aber..)?? Oder gibts noch andere Fehlerquellen?

    Konfiguration:
    Mac Pro Early 2008 2x2,8 Quad Xeon
    ATI Radeon HD 2600XT
    2x LG W2452TX, angeschlossen über DVI (Auflösung jeweils 1920x1200)

    Danke für Tipps!
     
    #1 space1090, 28.01.10
    Zuletzt bearbeitet: 28.01.10
  2. space1090

    space1090 Golden Delicious

    Dabei seit:
    14.03.09
    Beiträge:
    10
    Update:

    Kabel habe ich nun auch getauscht, das Phänomen tritt nur am primären Ausgang der Grafikkarte auf, und auch nur wenn ein DVI Kabel benutzt wird und die 1920x1200er Auflösung benutzt wird. Analog (VGA-Adapter) hab ich ein ****** und va. unscharfes Bild aber keine Geisterbilder.

    Parameter-RAM wurde auch schon gelöscht

    Ist die Karte vllt. zu "schwach" für 2x FullHD???
     

Diese Seite empfehlen