1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HILFE !!!! Fatal error d:\i386\asms bei Windows XP Install

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Haensel, 20.11.06.

  1. Haensel

    Haensel Gast

    Hallo,

    ich habe ein riesen Problem. Nachdem ich nach 2 Monaten endlich fertig war mit der Installation aller meiner Proggies habe ich leider leider leider leider leider die Bootcamp Version 1.1.1 installiert. Ich hatte gehofft, daß so mein Laufwerk als schnelleres Laufwerk erkannt wird (davor hat eine Installation von einem Spiel bis zu 4 Stunden gedauert, bei meinem Freund der dasgleiche Book hat, nur 30 min)

    Nach Installation von Bootcamp 1.1.1 gingen weder mein Touchpad noch meine Tastatur noch eine USB Mouse/Tastatur...AUCH im Sicheren Modus.

    Also musste ich mit weinenden Augen die Partition wieder vom MacOs aus wieder plattmachen. Nur jetzt taucht jedes Mal bei der Installation die bei 39 Minuten die Meldung "Installation Failed : Fatal Error" und er meint er kann D:\i386\asms nicht korrekt aufrufen.

    Egal ob ich es mit NTFS oder FAT32 formatiere. Ich habe die Englische Version von WinXP mit SP2 mit meiner Hochschullizenz runtergeladen. Eigentlich müsste das doch die richtige Version sein, oder ? Oder gibt es da Unterschiede ?


    Oder sollte ich lieber gleich auf VISTA warten ? Hat das schon einer auf deinem Mac ausprobiert ? Also die Final ?


    Bin total verzweifelt


    Haensel



    P.s. Hab die englische Version nochmal gebrannt und sogar die deutsche Version (auch mit integriertem SP2) versucht. Immer dergleiche Fehler.

    Aber ich brauch doch den Rechner für meine Diplomarbeit und weiss einfach nicht, was ich noch tun könnte....
     
  2. Haensel

    Haensel Gast

    Ich habs geschafft !!!

    Ey ich bin mal echt net so schlecht ;)

    Obwohl ich zu diesem Thema mal GAR nix gefunden hab, hab ichs geschafft.

    MacOS war OK,
    Bootcamp war OK,
    ISO OK,
    Partition OK,
    Festplatte OK,
    CD OK,
    CD-Laufwerk OK,
    Version XP mit SP2 OK,

    ABER:

    Das Laufwerk, daß ich zum Brennen des ISOs genommen habe, hat trotz doppelten Verify Check eine Datei aus dem ISO so schlecht gebrannt, daß diese eine scheiss Datei rtcdll.man aus dem asms Verzeichnis, trotz 6maligen Brennen des ISOs, nicht lesbar war. Von daher kam der Fehler....OH MAN

    Da muss man doch erstmal draufkommen....


    JIPPIEEEE


    Nungut, danke für euere Hilfe !!!


    Hansi
     
  3. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Lol, hab gerade das genau gleiche Problem.... Auch mit einer Hochschullizenz, Win XP SP2 runtergeladen über MSDNAA. Nun meckert er bei mir auch...

    Wie hast Du es schlussendlich hingekriegt, dass diese Datei richtig gebrannt wird? Immer weider versucht?
     
  4. helge

    helge Dithmarscher Paradiesapfel

    Dabei seit:
    17.10.06
    Beiträge:
    1.466
    Ich glaub, er wird nicht mehr antworten ... die Beiträge waren offenbar von 2006 und er hat nur 3 Beiträge geschrieben.

    Ich vermute aber mal, dass er einen anderen Brenner versucht hat.
     
  5. Steckepferd

    Steckepferd Normande

    Dabei seit:
    01.11.04
    Beiträge:
    573
    Ja, Helge, die Hoffnung stirbt eben zuletzt.

    Also bei mir hat es dann doch noch geklappt. Die CD hat mir jemand auf seinem WinNotebook gebrannt. Zu schnell denke ich. Als ichs mit Mac OS X gebrannt (einfach Image auf CD brennen) mit 8facher Geschwindigkeit, ging es ohne Probleme. (Wie Du Dir es dachtest, Helge)
     

Diese Seite empfehlen