1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe bei Photo Booth Downgrade

Dieses Thema im Forum "macOS & OS X" wurde erstellt von rt78, 22.02.08.

  1. rt78

    rt78 Golden Delicious

    Dabei seit:
    16.01.08
    Beiträge:
    11
    Hallo,

    ich bin, nachdem ich mich nach einer Leopard-Installation zwei Wochen lang mit einem indiskutabel instabilen System rumschlagen durfte und dann wieder bei Tiger gelandet bin, stelle ich gerade eben erst fest, dass ich beim großzügigen Datensammeln wohl auch eine Photobooth-Version 2.0 über die Tiger-kompatible 1.* geklatscht habe. Zumindest passiert das hier, wenn ich Photobooth starten will:

    Command: Photo Booth
    Path: /Applications/Photo Booth.app/Contents/MacOS/Photo Booth
    Parent: WindowServer [54]

    Version: 2.0 (70)

    PID: 280
    Thread: Unknown

    Link (dyld) error:

    Library not loaded: /System/Library/Frameworks/ScriptingBridge.framework/Versions/A/ScriptingBridge
    Referenced from: /Applications/Photo Booth.app/Contents/MacOS/Photo Booth
    Reason: image not found


    Da ich gerade 800 km von meiner OS X-CD entfernt bin - gibt es Alternativen, wieder an eine alte Version zu kommen? Oder deute ich den Fehler völlig falsch?

    Danke und Grüße
    Ralf
     
  2. space

    space Neuer Berner Rosenapfel

    Dabei seit:
    02.12.05
    Beiträge:
    1.950
    Ja, Du brauchst auf jeden Fall eine 1ser Version.
    Klick :)

    Gruss
     
  3. rt78

    rt78 Golden Delicious

    Dabei seit:
    16.01.08
    Beiträge:
    11
    Tiptop - Dankeschön!
     

Diese Seite empfehlen