1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

HILFE! Backup von TC geht nicht!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Hannibal85, 08.10.09.

  1. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    Hallo Zusammen,

    wie in meinem anderen Beitrag zu lesen ist, kam heute der selbst verschuldete SUPERGAU!

    Nach einer langen verpfuschten Geschichte kann ich nur sagen, dass ich jetzt echt eure Hilfe brauche!

    - BootCamp gelöscht
    - neue BootCamp Partition angelegt
    - dann falsch partitioniert unter Windows (danke nochmal an Redmond und an mich!)
    - plötzlich lief Mac OSX auf einer FAT Festplatte !!!! Nur einmal ganz kurz - irgendwie!
    - dann habe ich nach zwei Anläufen OSX 10.5 neu installiert!!

    -----soweit so gut-----

    - dann fragte er mich natürlich: wollen sie von einer TC das Backup verwenden -> JA!
    - Backup mit 10.6. ca. 1h geprüft! Kam mir schon spanisch vor!
    - dann wollte er es nicht akzeptieren und schrieb: Kann kein gültiges Backup finden und die Anzeige im Hintergrund wechselte immer von 1 gefunden, dann klick, auf kein gültiges!! SUPER!
    - Jetzt habe ich so gestartet und wollte mich manuell einloggen und meine HD wiederherstellen (zum Glück heute um 12Uhr noch eins gemacht!!)
    - So jetzt geht wieder NIX! Zumindest nicht die ganze Platte auf einmal!! Was soll das denn??
    - OK kurz durchgeatmet: Einzelne Ordner kann ich wiederherstellen, ABER DAS WILL ICH NICHT!
    - WIE KOMM ICH AN MEIN SYSTEM WIEDER?? IM GANZEN???

    Anmerkung noch: folgende Kleinigkeit ist mir noch eingefallen. Das Backup hatte längst den Snow Leoparden! Gerade seit einer Woche hat aber ein Kumpel die Installations DVD für den SL, so dass ich mit 10.5. gerade das System wieder flott gemacht habe! Kann das das Problem verursachen, dass er mir das nicht wiederherstellen will!?!?!

    BITTE HELFT MIR! Ich will mein System wieder!

    Gruß
     
  2. Hannibal85

    Hannibal85 Gloster

    Dabei seit:
    02.02.09
    Beiträge:
    64
    kleine Sache noch zur Analyse:
     

    Anhänge:

  3. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.112
    Edit:

    --> nicht in der Lage, das Backup zu beenden

    Du könntest doch erst das System neu installieren , und dann die Ordner rüberziehen.

    Was spricht dagegen?
     
  4. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Also lass mich das mal zusammenfassen:

    Du hast ein BackUp von Snow Leopard und willst das Ding auf Leopard wiederherstellen?
    - Das geht meiner Meinung nach nicht.

    Du brauchst schon Snow Leopard...
     
  5. >OT<

    >OT< Zuccalmaglios Renette

    Dabei seit:
    12.10.08
    Beiträge:
    256
    Ich schließe mich der Meinung von Waschbär an.
    Denke du brauchst Snow Leopard, wäre ja auch logisch.
    Aber ich weiß es nicht, ich mutmaße nur.
     
  6. Fly_Eagle

    Fly_Eagle Allington Pepping

    Dabei seit:
    09.04.08
    Beiträge:
    193
    Ja, habe das ganze gerade durch. Du brauchst die SL CD zum wiederherstellen deiner SL Installation.

    Wenn Du mit Leo startest dann kannste nur eine eventuell vorhandene Leo-Sicherung nutzen.

    bin gerade so wieder zurück von SL nach Leo gewechselt.
     
  7. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Wie Fly_Eagle eigentlich schon sagte, nur nochmal etwas anders ausgedrückt:

    Du musst nicht erst ein leeres System installieren und dann erst Daten vom Backup migirieren. Du kannst direkt von der SL-DVD booten und dann statt zu installieren über das Dienstprogramme-Menü ein komplettes System vom TimeMachine-Backup wiederherstellen, auf eine völlig leere Platte. Ob ggf. bestehende Partitionen jedoch vorher mit dem Festplatten-Dienstprogramm gelöscht werden müssen oder ob man auch eine bestehende Partition als Wiederherstellungsziel auswählen kann, weiß ich nicht (ich hab' die Wiederherstellung bisher nur nach einem Festplattenwechsel benutzt).
     
  8. waschbär123

    waschbär123 Echter Boikenapfel

    Dabei seit:
    26.04.08
    Beiträge:
    2.353
    Kam aber unter Leopard zu Problemen als ein System wie .8 von einer .0 CD wiederhergestellt wurde. Im Idealfall: platte platt machen, frisch installieren, updates laufen lassen, alte daten migrieren über migrationsassistent.

    Aber es kann sein, dass das unter SL behoben wurde. Ich würde aber trotzdem auf Nummer sicher gehen wollen.

    Gruß
     

Diese Seite empfehlen