1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

HIIIIILFEEEE!!!! Mail spielt verrückt.

Dieses Thema im Forum "Mailprogramme" wurde erstellt von Scoutout, 15.10.09.

  1. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Guten Morgen allerseits.

    Machen wir es kurz. Seit dem Aufstarten von Mail heute Morgen lädt mir das Programm ununterbrochen immer die gleichen 172 Mail herunter. Dies schon seit 2 Stunden. An arbeiten ist gar nicht zu denken. Ich kann nur den WLAN ausschalten und bin dann von der Umwelt abgeschnitten!
     
  2. Nathea

    Nathea Admin
    AT Administration

    Dabei seit:
    29.08.04
    Beiträge:
    13.547
    Wenn Mail verrückt spielt, solltest Du dies Problem auch in den passenden Forenbereich stellen. Ich verschiebe Deinen Beitrag jetzt dorthin, möchte dich aber bitten, beim nächsten Mal selbst etwas genauer hinzuschauen.
     
  3. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Ja Meister. War wohl die Verzweiflung....-)
     
  4. DaFeeT

    DaFeeT Oberösterreichischer Brünerling

    Dabei seit:
    28.09.08
    Beiträge:
    712
    Drück mal gleichzeitig die Badewannentaste, die Blumenkohltaste und esc (alt + cmd + esc). Dann Mail einfach mal beenden und neustarten.
     
  5. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Danke, schon mehrfach gemacht. NAch Mail neu einschalten gehts wieder los:

    ...und wieder 172 Mails
    ...und wieder 172 Mails
    ...und wieder 172 Mails

    ich könnt mich übergeben.
     
  6. Apfabutzn

    Apfabutzn Starking

    Dabei seit:
    15.06.07
    Beiträge:
    216
    Ich hatte mal dasselbe Problem, allerdings mit tausend Mails, weiß nicht mehr genau wie ich es wieder hinbekommen habe. Eine Ursache könnte sein, dass Mail sich nicht mehr merkt, welche Mails es schon abgerufen hat.

    Ich würde folgende Sachen mal ausprobieren, ohne Gewähr. Mach vorher (auch wenn du von anderen Ratschläge befolgst) erst mal ein Backup. Sischer is sischer.

    * Bei deinem E-Mail Provider an- und wieder abmelden.
    * Rechte reparieren
    * E-Mail-Konto neu aufsetzen. Also Ablage/Account hinzufügen und einfach die Verbindungsdaten eingeben. Den "alten" Account würde ich in deaktivieren (unter Eigenschaften/Accounts/Erweitert "Diesen Account aktivieren", Häckchen deaktivieren). Falls du Mails vom Server schon gelöscht hast, kannst du sie später einfach in deinen "neuen Account" verschieben.

    Viel Glück
     
  7. Gokoana

    Gokoana Bittenfelder Apfel

    Dabei seit:
    25.12.07
    Beiträge:
    8.089
    Hast Du schon einmal versucht, hier zu klicken?

    [​IMG]
     
  8. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Nutzt nix, trotzdem danke!

    Vielleicht muss ich dazu noch sagen, dass ich meine Windows-Kiste angeworfen habe und da ist soweit alles ok mit dem Empfangen von Mails!!!
     
  9. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    * Bei deinem E-Mail Provider an- und wieder abmelden.
    * Rechte reparieren
    * E-Mail-Konto neu aufsetzen. Also Ablage/Account hinzufügen und einfach die Verbindungsdaten eingeben. Den "alten" Account würde ich in deaktivieren (unter Eigenschaften/Accounts/Erweitert "Diesen Account aktivieren", Häckchen deaktivieren). Falls du Mails vom Server schon gelöscht hast, kannst du sie später einfach in deinen "neuen Account" verschieben.

    Viel Glück[/QUOTE]

    Besten Dank. Neue Accounts eingerichter, alte deaktiviert. Alles beim Alten. Ich schmeiss die Kiste jetzt dann aus dem Fenster......so eine Sch.......
     
  10. Oliver78

    Oliver78 Kaiserapfel

    Dabei seit:
    09.11.08
    Beiträge:
    1.733
    Nur zum Verständnis: Du nutzt POP3? Auf dem PC auch? Hast du beim PC eingestellt, dass die Mails nach dem Abholen gelöscht werden sollen? Wieso funktioniert der Tipp von Gokoana nicht? Gibt's eine Fehlermeldung? Schon mal per Webinterface bei dem Provider angemeldet und dort die Mails gelöscht?
     
  11. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Ich habe 6 Provider von denen ich in unterschiedlicher Intensität Mails bekomme. ich kann momentan nicht feststellen, ob es alle betrifft. Ganz sicher ist jedoch, dass 2 davon betroffen sind. Das heisst, es kann also nicht am Provider liegen. Und ja, ich verwende bei den Betroffenen sowohl in Windows (Outlook) und Mac die POP-Variante.

    Es gibt keine Fehlermeldung, wenn ich versuche die Mails vom Server zu löschen. Es kommt zwar eine Bestätigungsmeldung, die ich anklicke, dann tut sich aber einfach gar nix.
     
  12. Oliver78

    Oliver78 Kaiserapfel

    Dabei seit:
    09.11.08
    Beiträge:
    1.733
    Stell unter Outlook mal ein, dass nach dem Abholen die Mails vom Server gelöscht werden. Dann dürfte Mail keine mehr finden :)
     
  13. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Ok vielen Dank, das scheint mal geklappt zu haben. Zwei erwähnenswerte Dinge. Neue Mails kommen (nicht immer ) zweifach und das Problem ist vermutlich damit noch nicht gelöst. Wir werden abwarten müssen, ob Mail nun alle künftigen Mails wieder in unkontrollierbaren Intervallen anfordert.

    Jedenfalls DANKE an alle und bin weiterhin für Inputs offen.
     
  14. Oliver78

    Oliver78 Kaiserapfel

    Dabei seit:
    09.11.08
    Beiträge:
    1.733
    Stimmt, das Problem ist damit sicherlich noch nicht behoben. Und du hast das Problem, dass Mails, die du zuerst mit dem PC abholst, dann nicht mehr mit dem Mac abgeholt werden können. Deshalb würde ich sowieso empfehlen, komplett auf IMAP umzustellen. Dann dürfte sich auch das Problem mit dem ständigen Abholen erledigt haben.
     
  15. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Gute Idee. Nur, wie stelle ich das an?

    Grusscoutout
     
  16. Oliver78

    Oliver78 Kaiserapfel

    Dabei seit:
    09.11.08
    Beiträge:
    1.733
    Den POP3-Account erst mal noch bestehen lassen. Neuen Account anlegen und bei der Auswahl POP3/IMAP IMAP auswählen. Die Serverdaten/Adressen solltest du auf der Homepage deines Providers finden. Dann ein bisschen testen und ggf. "alte" Mails aus dem POP3 in den IMAP-Account ziehen. Dann kannst du den POP3-Account auf inaktiv stellen oder löschen. Das machst du für jeden deiner 6 Accounts. Gleiches Spiel auf dem PC. Jetzt hast du "überall" (Mail, Outlook, Webinterface, iPhone,...) den gleichen Stand deiner Mails.

    PS: Das war jetzt mal die Kurzfassung. Oftmals bieten auch die Provider noch eine etwas detailiertere Anleitung an.
     
  17. Scoutout

    Scoutout Tydemans Early Worcester

    Dabei seit:
    23.07.08
    Beiträge:
    388
    Also, einer meiner wichtigsten Anbieter unterstützt IMAP nicht sondern nur POP3. Ausserdem bleibt alles beim Alten. Jede Minute werden von MAIL die neuen Emails wieder abgerufen. Der Server lässt sich von Mail aus nicht löschen, von Windows aus aber problemlos. Klar ist:

    MAIL hat definitiv einen Megahau (und das ist nicht das erste Mal)

    Ich experimentiere nicht auf meinem MBP, das ist mein Businessbook und ich bin auf reibungslose Abläufe angewiesen. Ich habe nun (schweren Herzens) auf Entourage gewechselt. Das funktioniert wenigstens.

    Falls jemand noch eine wirksame und funktionierende Lösung hat. Wäre toll, aber ich denke MAIL ist bei mir nun (pragmatisch gesehen) Geschichte....

    GRACIAS
     

Diese Seite empfehlen