1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Helligkeit am Macbook schaltet immer auf max.

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Deejay21, 16.03.08.

  1. Deejay21

    Deejay21 Gast

    Hallo,bei meinem Macbook (Bootcamp XP) schaltet die Helligkeitsregelung immer wieder nach ca. 5 sekunden auf maximale Leistung,wenn ich sie per Hand herunterregele.Woran kann das liegen? Energiesparoptionen sind eingestellt auf minimale Batteriebelastung,damit der Lüfter nicht ständig läuft. Wer weiss Bescheid,worum es sich hier handelt? Anfangs hatte ich noch den Input Remapper drauf,weil die erste Bootcamp Version nicht alle Tastenkommandos beherrschte.Damals lief die Helligkeit aber wohl noch ok. Ich glaube,das Problem ist erst mit der neueren Bootcamp Version 1.4 Beta entstanden,infolge dessen Installation ich den Input Remapper deinstallierte,weil beim Einstellen von Lautstärke und Helligkeit,sowie beim Auswerfen der CD immer doppelte Icongrafiken auftauchten. Mich würden auch mal die Batterielaufzeiten bei oben genannter Einstellung interessieren,die andere Besitzer des MAcbooks unter Windows haben (bei mir ca. 2,5 h mit neuer Batterie-alte war nach anderthalb Jahren auf ca 1h geschrumpft) und welche Energieeinstellungen denn nun massgeblich sind. Immerhin kann man unter Systemsteuerung/Enegieoptionen Einstellungen vornehmen und unter Systemsteuerung/Intel (R) GMA Driver for Mobile. Vielen Dank im Voraus!
     
  2. amalek

    amalek Gloster

    Dabei seit:
    25.09.07
    Beiträge:
    60
    Ich habe genau das selbe Problem unter Windows. Egal auf welcher Helligkeitseinstellung..nach ein paar Sekunden wieder volle Power und das geht doch schon sehr auf die Augen mit der Zeit.
    Mir ist das erstmals aufgefallen, als ich einen aktuelleren Grafikkartentreiber installieren wollte. (www.laptopvideo2go.com)
    Mit dem alten Treiber den ich ebenfalls dort runtergeöaden habe, hatte ich keine Probleme; weiß nun allerdings nicht mehr welchen ich genommen hatte, da ich ihn direkt gelöscht habe, ich depp^^
    Vlt. könnten die, die dieses Problem nicht kenne ihre Treiberversion hier posten, sofern sie NICHT den Standardtreiber von Bootcamp genommen haben?
    mfg amalek

    EDIT:
    Habe es nochmal mit nem andren Treiber versucht, hatte dann masive Probleme den wieder zu entfernen. Habe jetzt wieder den Standardtreiber von der Leopard-DVD installiert und nu klappts wieder wie gewohnt....bei Zeiten mal wieder einen andren versuchen.
     
    #2 amalek, 18.03.08
    Zuletzt bearbeitet: 18.03.08

Diese Seite empfehlen