1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD-Filme ruckeln in Quicktime

Dieses Thema im Forum "Videoproduktion" wurde erstellt von Eimac, 26.08.08.

  1. Eimac

    Eimac Granny Smith

    Dabei seit:
    27.08.06
    Beiträge:
    15
    Hallo,

    in HD aufgenommene MP4-Filme ruckeln in Quicktime 7.5 plötzlich, was wahrscheinlich mit der Prozessorleistung meines Rechners (iMac G5 - 1800 GHz) zu tun hat, der Pegel steht meistens bei über 90 % Auslastung, kein Wunder also. Jedoch konnte ich bis vor kurzem diese HD-Filme völlig problemlos gucken, und die Prozessorauslastung war vielleicht bei so 60 - 70 %. An den Codecs (wie ich im Forum gelesen habe) kann es nicht liegen, habe sie alle schon mal rausgeworfen und probiert, hat aber nichts gebracht. Bei VLC gibt es eine Fehlermeldung, dann höre ich nur den Ton, also ohne Bild. Weiß jemand Rat?o_O
     
  2. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Es gibt HD Filme in 720p, 1080i, 1080p und alles noch in Framerate von 24fps bis 60 fps. Und jetzt haben wir noch gar nicht über Bitraten gesprochen :)
    Daher kann es sein das du gerade das obere Ende deines Rechner gefunden hast.
     
  3. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    Stimmt schon mit den verschiedenen Codecs...

    Allerdings habe ich das so verstanden, dass Du die selbe Quelle nimmst... was ja auch auf den gleichen Codec käme. Sind das Filmis aus dem WWW oder irgendnem Uninetz, vergiss alles, was ich gesagt habe und damit schliesse ich mich meinem Vorredner an - wenn nicht:

    Haste wohl irgend was installiert in der letzten Zeit, was dir Prozessorleistung frisst. Beende (nicht schliessen, wirklich beenden (apfel + q) ) alle Programme, starte den Mac mal neu und schau dir die Prozessorlast an. Dann starte den Film und schau wieviel er braucht (alles über 80% brauchen wir hier nicht weiter zu diskutieren).

    Kann es sein, dass Deine Festplatte amok voll ist ? Leo braucht minimum 1 - 2 Gb um flüssig zu arbeiten.

    sonst, leider schnelleren Mac kööfn.
     
  4. hosja

    hosja Wiltshire

    Dabei seit:
    23.03.07
    Beiträge:
    4.276
    Achso, von verschiedenen Codes haben wir ja noch gar nicht gesprochen. Z.B. ist WMV auf dem Mac natürlich nicht optimal.
     
  5. Eimac

    Eimac Granny Smith

    Dabei seit:
    27.08.06
    Beiträge:
    15
    Okay, ein paar Infos hatte ich vergessen: die Filme sind mit einer Samsung NV 24 HD bei 720p mit einer Framerate von 30 fps aufgenommen und als MP4 ausgegeben, und mein OS-X ist Tiger 10.4.11. Was mich halt irritiert ist dass die Filme noch bis vor ein paar Wochen problemlos liefen. Die waren zwar mit einer anderen HD-Kamera aufgenommen, hatten aber die gleichen Werte, also 720p und 30 fps. Mit der vorherigen Kamera hatte ich nur ein paar Testfilme "gedreht", leider sind die inzwischen gelöscht, womit mir jetzt eine Vergleichsmöglichkeit fehlt. Stutzig macht mich auch die Tatsache, dass die Filme nicht auf VLC laufen, was aber an der neuen Version des Programms liegen kann, da hatte ich kürzlich etwas über Bugs gelesen.

    Zudem erkennt iMovie 08 die Kamera, nicht aber die Videos, man kann sie nicht laden (iPhoto hingegen hat überhaupt keine Probleme). Der Anfang allen Übels?:eek:
     

Diese Seite empfehlen