1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD 1080p Filme ruckeln mit MBP und ACD30"

Dieses Thema im Forum "Displays" wurde erstellt von Pallas, 08.12.07.

  1. Pallas

    Pallas Kaiser Wilhelm

    Dabei seit:
    30.12.06
    Beiträge:
    175
    hallo, ich hab n kleines problem.
    da ich mir schon die sünde geleistet hab mir ein 30" display zu kaufen wollt ich mal diese tollen HD Filme die die auch immer bei den kaufhäusern zeigen angucken.
    also hab ich mir gleich mal 3 Trailer/kurzfilme gezogen:
    -Audi R8 werbefilm 1080p 12mbit
    -Transporter2 (nicht volles full hd) 8 mbit
    -BBC 1 minute natur trailer mit 8 mbit

    die beiden letzten filme gingen problemlos (wow ne augenweide)
    aber der Audi film ging nich, der hat geruckelt ohne ende.

    sind die 12 Mbit zu viel ?
    ich hab´n Mbp mit 2,2Ghz und 128mb grafik ramm, das kann doch nicht sein das mein schleptop da überfordert ist oder ?
     
  2. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Kann ich mir auch nicht vorstellen.
    Ich hab das große MBP und da ruckelt absolut nichts.
    Hab grad mal nen FullHD Trailer angemacht, nebenbei lief ne DVD, Firefox, Mail und Adium und hab ne CPU Auslastung von etwa 35%.
    Schau mal nach, wie die CPU Auslastung bei dir aussieht.
     
  3. Pallas

    Pallas Kaiser Wilhelm

    Dabei seit:
    30.12.06
    Beiträge:
    175
  4. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Ich lads mal grad runter, kann aber ein bisschen dauern. Meine Leitung ist nicht die schnellste.
    Werde später Meldung erstatten.
     
  5. Pallas

    Pallas Kaiser Wilhelm

    Dabei seit:
    30.12.06
    Beiträge:
    175
    vielen dank!
     
  6. schon gut.
     
  7. LCST

    LCST Damasonrenette

    Dabei seit:
    20.07.06
    Beiträge:
    484
    also bei mir (iMac 17", 1,83ghz CD, 512mb!) läufts sogut wie ohne ruckeln.
    Ein bisschen aber das beeinträchtigt nicht.
     
  8. Appleboy

    Appleboy Neuer Berner Rosenapfel

    Dabei seit:
    04.12.05
    Beiträge:
    1.976
    Hallo,

    der Audi Trailer läuft auf meinem Mac Pro (Konfig siehe Signatur) nur bedingt flüssig. Das wundert mich schon ein bisschen.

    Viele Grüße

    Timo
     
  9. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.565
    ... werds gleimal auf meinem iMac G5 testen :eek:

    Edit: so, nun probiert, bei QT sind ziemliche Unterbrechungen drin :( und bei VLC bleibt das Bild stehen :(
     
  10. Itschi

    Itschi Ribston Pepping

    Dabei seit:
    16.11.06
    Beiträge:
    303
    Mit dem VLC läuft das sowieso nicht so gut. Da habe ich zwar weniger CPU Auslastung, dafür ruckelt er aber auch. Bei Quicktime läuft er wunderbar. MacBook Pro 2,4GHz 2Gb
     
  11. sausehuhn

    sausehuhn Lambertine

    Dabei seit:
    23.07.07
    Beiträge:
    693
    Hab ähnliche Probleme auf meinem MacBook C2D 2,16Ghz 2GB RAM.
    Hab hier einen Full-HD-Trailer der noch vor zwei, drei Monaten total flüssig lief, mittlerweile stockt er wie blöd in Quicktime.
    Klar habe ich in der Zeit noch ein Haufen Programme installiert, aber zieht das die Leistung des Computers wirklich so runter? Vor allem dann, wenn sie doch gar nicht aktiv sind und nur iTunes und Firefox nebenbei laufen, die ja vorher auch kein Probleme machten?
    Hat da jemand einen Lösungsansatz?
     
  12. skueper

    skueper Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.10.06
    Beiträge:
    847
    Also auf meinem iMac (siehe Signatur) ruckelts auch kräftig mit Quicktime. VLC hab ich nicht installiert, daher keine Aussage zur Wiedergabe damit.
     
  13. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.570
    Also ich kann auf meinem G5 Dual core 2ghz, mit 10.5 GB RAM, Ge Force 7800 GT, Raid 0, auch keine HD 1080 Trailer ansehen auf meinem 30er...
     
    #13 jensche, 08.12.07
    Zuletzt bearbeitet: 08.12.07
  14. juba

    juba Ingrid Marie

    Dabei seit:
    11.05.06
    Beiträge:
    266
    Auf meinem iMac (20" CD) läufts eigentlich flüssig, auf meinem MacPro (GeForce 7300 GT) hackt es etwas aber man kann es anschauen
     
  15. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Sodenn, ich habs auch mal versucht.
    Läuft bei mir sowohl mit QT, als auch mit VLC nicht flüssig. Wenn es läuft, läufts zwar flüssig, aber mittendrin sind immermal wieder längere Aussetzer.
    Der Prozess verschlingt 130% CPU Power, auch wenn direkt drunter steht, dass die CPU nur zu knapp 55% ausgelastet ist.

    Dabei macht es keinen Unterschied, ob ich das Video nur aufm Book abspiele, oder den 30er anschließe.
    Bei anderen 1080p Filmen hab ich keinerlei Probleme, laufen alle flüssig mit wenig CPU Last.

    Da aber hier schon jemand gepostet hat, dass es selbst auf dem MacPro nicht läuft, kann ich mir nur vorstellen, dass da irgendein Codec oder so fehlt.
     
  16. Cyrics

    Cyrics Neuer Berner Rosenapfel

    Dabei seit:
    01.04.05
    Beiträge:
    1.975
    Also erstmal ist es stark davon abhängig wie stark der Film komprimiert ist, und wieviel Energie zusagen investiert werden muss, um diesen zu dekomprimieren und in Echtzeit abzuspielen.
    Manche Player geben die Möglichkeit bestimmte Frames auszulassen und dadurch etwas mehr Flüssigkeit herein zu bekommen.
    Ich kämpfe aber derzeit mit dem selben Problem, und da ist ein 1080p Film schon mal schhnell eine sehr starke Belastung. Denn die Darstellung etc. ist auch abhängig von den Inhalten. Auf Linux kann man eigentlich alle Prozesse abschiessen, den kleinen Window-Manager installieren (Fluxbox in meinen Fall) und nur den mplayer mit höchster Priorität laufen lassen (während alle anderen Prozesse auf eine niedrige Priorität gesetzt werden). Erst dann läuft auf einem Athlon64-Bit X2 der Film flüssig.
    Filme von Apple sind zum Beispiel immer so codiert, dass die Kompressionsrate niedrig bleibt, viele Füllinformationen vorhanden sind und das System wenig belastet wird. Ich denke das ist eine Taktik um zum Beispiel auch HD auf den Macs zum Laufen zu kriegen.
    Man sollte sich also keiner Illusion hingeben, dass die tolle Hardware, die man möglicherweise hat, für solche Herausforderungen ausgelegt ist. Es liegt nicht an der Grafik oder so, sondern am CPU, und diese ackert nicht nur für Quicktime und VLC, sondern für alles was noch so läuft, und das ist vom initdlaunchd-Prozes an gesehen sehr viel auf einem Mac, was man so nicht mitbekommt.

    Also lieber Trailer von Apple laden, und gut ist.
     
  17. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.570
    ich kann nicht mal Apple trailer in 1080 ansehen... liegts an der CPU?
     
  18. Appleboy

    Appleboy Neuer Berner Rosenapfel

    Dabei seit:
    04.12.05
    Beiträge:
    1.976
    Ich denke schon, genug RAM hast du ja. ;)
     
  19. Pallas

    Pallas Kaiser Wilhelm

    Dabei seit:
    30.12.06
    Beiträge:
    175
    verdammt ,das ist ja echt merkwürdig, soll das jetzt heißen das wir keine HD Filme füssig guckenkönnen, selbst wenn wir ein "geeignetes" playerprogramm haben ?
    schade
     
  20. Peitzi

    Peitzi Blutapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.595
    Bisher ging bei mir jeder HD Trailer, egal von welcher Quelle.
    Nur eben dieser Audi Trailer nicht.
    Meine Schlussfolgerung ist demnach, dass irgendwas an dem Audi Trailer so gestrickt wurde, dass der Apfel damit nicht klar kommt.

    Also genug Dampf hat das MBP auf jeden Fall um HD Trailer abzuspielen, es kann demnach nur am Player liegen.
     

Diese Seite empfehlen