1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Haut das Netzteil im ICE/IC die Sicherungen raus?

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von AngOr, 24.01.07.

  1. AngOr

    AngOr Gast

    Hallo, mir ist aufgefallen, immer wenn ich im Zug mein Netzteil benutzen möchte die Sicherungen im Abteil draussen sind/raus fliegen.
    Kann es sein, dass ich das bin?

    Ich beobachte nämlich schon seit Beginn meiner MacBooknutzung einen Funken beim Netzteileinstecken ins die Steckdose. Immer.
    Und da ich auch bereits mein 2tes MB, somit auch ein zweites Netzteil und bei beiden dieser Effekt aufgetreten ist frage ich mich eben.

    Grüße
    AngOr
     
  2. sirana

    sirana Kleiner Weinapfel

    Dabei seit:
    10.11.06
    Beiträge:
    1.142
    a) funken ? da würd ich mir sorgen machen, meins macht sowas nicht
    b) sicherrung im ice raushauen ? witzig ich will dein netzteil haben ^
     
  3. Moeri

    Moeri Pferdeapfel

    Dabei seit:
    29.10.06
    Beiträge:
    80
    Da ich jetzt gerade von Funken lese, ich hab zwar noch nie mein Netzteil in nem ICE eingesteckt aber egal wo ich es einstecke, es funkt jedes mal. Soll man sich da n neues NT besorgen? Meins knistert eben auch beim laden und in genau diesem Takt des Knistenrs flackert ganz leicht das licht in meine Zimmer:eek:
    Lasst euch jatzt aber nicht zu sehr vom obrigen Thema ablenken!
     
  4. AngOr

    AngOr Gast

    Is aber nicht witzig... ausser du verräts mir wie ich bei ner 7h Zugfahrt die letzten 1,5h ohne MB aushalten soll.

    Ach ja: Das Netzteil muss sich vollständig entladen haben. Wenn es eben aus ner Dose kommt funkts bei mir nicht.
    Daher hab ich bisher auch meist das Abteil gewechselt, und mit dem "vollen" Netzteil schnell ein funktionierenden Anschluss gesucht...
    nur kann ich ja nicht ewig andere Laptopnutzer in den Ruin schicken nur weil mein Netzteil sowas macht..
    Und die Windowsdinger halten keine 5h ...:p damit sind sie richtig gearsc...

    AngOr
     
  5. Falk

    Falk Idared

    Dabei seit:
    26.05.06
    Beiträge:
    29
    Selbes verhalten hier, beim ersten mal einstecken nach langer Zeit ein Hammerfunken, nach abziehen und wiederanstecken tritt dies nicht mehr auf!
     
  6. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Ich bin kein Elektriker, aber ich habe es mir mal von Jemandem mit Ahnung erklären lassen:

    Die modernen Notebook-Netzteile sind alle sehr leistungsstark und gleichzeitig extrem kompakt gebaut. Um sich eine gewisse Ladung (Kapazität?) für die Kondensatoren etc. zu holen, saugen die beim ersten Einstecken ordentlich Strom: der Funken entsteht. Dann sind die Kondensatoren geladen und beim 2. Einstecken ist alles OK.

    Wegen dem hohen ersten Stromimpuls kann es dann vorkommen, dass die Sicherung nicht mitmacht. Habe ich ein paarmal in meiner alten Wohnung mit einem IBM-Netzteil geschafft.

    So, und jetzt dürfen alle Techniker heulend über mich herfallen! ;)

    *J*
     
  7. Horstbert

    Horstbert Châtaigne du Léman

    Dabei seit:
    14.12.06
    Beiträge:
    832
    Ja, die Funken habe ich auch.... hat mir auch schon zwei Mal die Sicherung hier zu Hause rausgehauen - Bin kurz davor, das mal bei Apple zu reklamieren, aber wenn ich das hier lese, scheint das ja wohl normal zu sein...
     
  8. AngOr

    AngOr Gast

    Das kann doch nicht sein..
    dann sollen die Netzteile eben langsam anfahren.. grrrrrrrr
    werd mal bei meinem AASP beischauen...
    und in Zukunft mein Netzteil in der 1ten Klasse im ICE vorladen.
    Die haben schließlich nen TFT im Sitz.. :p :p
    *darf ich mal bitte eben mein Netzteil hier einstecken?
    --nach 5Sek
    Danke.. * grinsend weggeh..

    MfG
    AngOr

    Wer sein MB neu hat kann ja mal auf Garantie bei Apple anrufen und bscheid geben wie die sich sowas vorstellen.
     
  9. arami

    arami Niederhelfenschwiler Beeriapfel

    Dabei seit:
    18.01.07
    Beiträge:
    842
    Also wenns es bei dir zu Hause schonmal die Sicherungen deswegen raushaut, würd ich da definitiv mal bei den Jungs von Apple anrufen.
     
  10. mewX

    mewX Wohlschmecker aus Vierlanden

    Dabei seit:
    26.12.06
    Beiträge:
    241
    Nur weil die da TFTs haben sind aber die Steckdosen/Sicherungen doch nicht besser :)
     
  11. AngOr

    AngOr Gast

    Sagte ich ja nicht... aber die könenn dann auf´s BoardTV umsteigen..
    Und wenn ich in der 1ten Klasse die Sicherungen kicke betrifft es nicht soviel Leute als tät ich es in der 2ten.
    Und leer ist sie meist eh:innocent:

    AngOr
     
  12. sirana

    sirana Kleiner Weinapfel

    Dabei seit:
    10.11.06
    Beiträge:
    1.142
    was mich interessieren würdet, steckt ihr erst macbook ans netzteil und dann in steckdose oder andersrum ? also ich mach erst steckdose dann macbook und da funkt nichts
     
  13. AngOr

    AngOr Gast

    Ist egal wie rum ich es mache. Es funkt mit und ohne Mac.
    lass dein Netzteil mal bis morgen getrennt liegen.. und dann steck es ein..
    wie gesagt, nur beim ersten mal pro Zeitraum.

    AngOr
     
  14. sirana

    sirana Kleiner Weinapfel

    Dabei seit:
    10.11.06
    Beiträge:
    1.142
    mein netzteil hängt jeden tag für rund 4-5stunden ohne strom rum (wenn ich von der arbeit komme, kein bock hab einzustecken und einfach auf akku laufe)
     
  15. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Hm es kommt auf das Notebook an. Hatte auch schon ein Toshiba R100 zum spielen mit 9 Stunden Laufzeit (ok, mit einem Zusatzakku das man drunterstecken kann). Die IBM T Serie ist derzeit auch mit ca 5,5 Stunden angegeben :)

    BTT: Das mit den Funken habe ich ab und zu auch. Das ist aber nicht immer.
     
  16. MSB

    MSB Golden Delicious

    Dabei seit:
    06.01.07
    Beiträge:
    7
    Crossinger hat´s schon richtig angedeutet.

    Hier meine "Theorie":

    Die heute oft verwendeten SNTs (Schaltnetzteile) unterscheiden sich im Aufbau und Funktionsweise von den "damals" konventionellen Netzgeräten mit größerem Transformator.
    Primärseitig/Netzspannung befinden sich unmittelbar hinter dem Gleichrichter Kondensatoren, welche dieses kurze "Funken" verursachen, da Kondensatoren im entladenen Zustand sehr niederohmig sind und sich bei angelegter Spannnung ganz kurz Strom "gönnen", bis sie ihre Kapazität erreicht haben.
    Dies sollte eine Sicherung jedoch nicht beeindrucken - kommt aber darauf an, mit welchem max Strom der Leitungsschutzschalter (Automat), sowie welcher Typ vom Ansprechverhalten (Charakteristik) gewählt wurde.

    Gruß
    Micha
     
    crossinger gefällt das.
  17. T-lo

    T-lo Weißer Winterglockenapfel

    Dabei seit:
    28.11.06
    Beiträge:
    889
    Hier mal ein kleiner Tipp von einem Vielfahrer mit der Deutschen Bahn - er löst zwar nicht das Funken-Problem, aber zumindest das Sicherungs-Problem im ICE:
    Im ICE2+3, in dem die Steckdosen noch an der Tischbefestigung sind, könnt ihr die Sicherung wieder einschalten, indem ihr mit nem Kugelschreiber unter dem Tisch in das kleine Loch stecht! Kein Witz, hat mir mal ein Zugbegleiter gezeigt, und es funtioniert!
    Wo die Sicherung im ICE4 ist, also in denen, die die Steckdose unten am Sitz haben, weiß ich nicht, meine aber mal gehört zu haben, dass die auch nicht mehr so schnell rausfliegen...
     
  18. AngOr

    AngOr Gast

    Vielen Dank für den ICE-Tipp.
    Nen Kugelschreiber werd ich mir ab jetzt an den Crumpler packen.

    Danke
    AngOr
     
  19. Mir ist auch auf der Fahrt nach Berlin im ICE die Sicherung rausgeflogen, als ich mein MB angeschlossen habe. Zufall?? o_O
    PS: Apple grüßt DB! ;)
     

Diese Seite empfehlen