1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hardwaredefekt beim 24" iMac?

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Casi, 28.02.08.

  1. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Hallo!

    Nachdem ich nun 2 Threads geöffnet habe um irgendwie meine Probleme mit dem iMac loszuwerden, muss ich wohl wirklich noch ein aufmachen. Jetzt ist es allgemeiner:

    Anfangs lief mein iMac perfekt. Ich hab mehr RAM reingebaut, er lief noch perfekter. Nun, seit einigen Tagen habe ich immer öfter Probleme mit dem Dingen.

    Als erstes hatte ich nur bei Coverflow in iTunes diese Grafikfehler. Dann kam dieses langsame System dazu. Alles wirkt träge, langsam und alles ruckelt. Spaces seh ich mit 1 Bild pro Sekunde, als Beispiel.

    Nunja, ich hatte nen Hardwaretest gemacht, bei Apple angerufen und daruf hin div Resets durchgeführt. Sogar mein System neuinstalliert (wurde mir geraten...)
    Nunja, es tut sich nichts. Selbst nach der Neuinstallation, ist alles genau so wie vorher.

    Ich hatte einmal mal xbench gestartet nach dem Erhalt des iMacs. Fast 200 Punkte hatte ich. Grade hab ich es nochmal ausprobiert. 2mal hintereinander isses mir abgeschmiert. Beim 3. und 4. mal war ich nur knapp über 120.

    Soll ich nochmal bei Apple anrufen? Soll ich den RAM austauschen und neuen anfordern?

    Ich brauch euren Rat.

    - stasicasi
     
  2. moricor

    moricor Gast

    Hallo!

    Darf ich fragen, ob Du nach der Neuinstallation wieder alle Updates gezogen hast?
    Ich vermute da eine Zusammenhang mit dem Grafikupdate. Seitdem zeigt mein System ähnliche Probleme.
    Heute höre ich zum ersten Mal den GPU-Lüfter und iStat zeigt für die GPU-heatsink teils bis zu 111Grad an...klar ist das nichts verlässliches, aber schon unangenehm.

    Gruß
     
  3. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Ja, alle updates sind drauf.
    Meinste nochmal neuinstallieren und dann ohne das Grafik-Update?

    Edit: ich merk auch gerade ein Zusammenhang mit dem iTunes Coverflow und dem System. Sobalt ich CoverFlow anmache, ruckelt sich mein System zu Tode. Wenn ich die normale Liste nehme, gehts einigermaßen. Aber nicht 100%ig :(
     
  4. moricor

    moricor Gast

    Ja das denke ich schon. Habe den iMac aber erst 1 1/2 Monate. Da ist meine Lust das System neu drauf zu spielen extrem niedrig. Da hätte ich mir auch wieder nen Windows-Rechner kaufen können. Bisher bin ich glücklich und warte noch etwas. Wenn Du da keine Schmerzen hast und dann Positives berichten kannst, bin ich auch happy.

    Edit:
    Im Vergleich zum gleichen iMac eines Bekannten habe ich im System-Profiler folgendes stehen:

    ATI Radeon HD 2600 Pro:

    Chipsatz-Modell: ATI,RadeonHD2600
    Typ: Monitor
    Bus: PCIe
    PCIe-Lane-Breite: x16
    VRAM (gesamt): 256 MB
    Hersteller: ATI (0x1002)
    Geräte-ID: 0x9583
    Versions-ID: 0x0000
    ROM-Version: 113-B2250F-219
    EFI-Treiberversion: 01.00.219


    Bei ihm ist ROM-Version: 113-B2250F-212
    und EFI-Treiberversion: 01.00.212
    Er hat das Update noch nicht durchgeführt.
     
  5. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Joah weiß ich :) Ich hab mein iMac noch nicht mal ein Monat und musste schon das System neu aufspielen. Und jetzt nochmal :/
    Ich denke mal, dass ich das ganze Versuche ohne das Grafikupdate. Mal sehen. Heute aber nicht mehr. Vllt morgen früh.

    Wenn jmd noch andere Tips/Ideen hat, wäre das sehr hilfreich. Nicht wieder alles von vorne einstellen ;)

    Gruß,
    -stasicasi
     
  6. moricor

    moricor Gast

    noch ne Idee:
    SMC resetten. Also alle Kabel ab, für mind. 15 Sekunden. Steht auf den Apple Support Seiten.
    Ich will jetzt keinen von der Verantwortung frei sprechen, aber so locker 20 Grad Celsius hat das mal eben gebracht. Trotzdem kein Zustand...
    Die Lüfter stehen jetzt bei ziemlich genau 1200 rpm festgenagelt.

    Vielleicht probierst Du das auch mal.


    Gruß
     
  7. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Hab ich schon. Haben die mir bei der Apple Hotline gesagt ;(
     
  8. anbucco

    anbucco Carola

    Dabei seit:
    16.10.07
    Beiträge:
    115
    Hast Du schon die Aktvitätsanzeige gecheckt? Oder iStat? Welche Auslastung?

    Und steck halt wieder den alten RAM-Riegel rein oder wenn Du nur zwei gleiche hast starte den Rechner nur mit jeweils einem. Das ist eine Sache von Minuten und Du hast Klarheit.

    Gruß,
    Andreas
     
  9. moricor

    moricor Gast

    Also toi, toi, toi, auch heute scheint das noch auszuhelfen. Hört sich doof an, aber ich habe die Airport deaktiviert, hat nochmal ein paar Grad gebracht. Immerhin entsteht die Wärme ja in der Nähe.
    iStat sagt weiter Lüfterumdrehungen 1200, bzw. 700rpm. Als dieser Temperaturanstieg vorlag, schwankten diese Umdrehungszahlen deutlich nach unten.
    Ich habe zwar auch nachträglich auf4 GB aufgerüstet, kann es aber nicht darauf zurückführen.
    Für mich beruht das Problem noch immer auf dem Grafik-Update.
     
  10. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Ich teste es gleich - hab ja genug backups ;)
     

Diese Seite empfehlen