1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Haben eMac's genug Power für Photoshop ??

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von hornedry2k, 03.02.10.

  1. hornedry2k

    hornedry2k Schöner von Nordhausen

    Dabei seit:
    19.01.07
    Beiträge:
    326
    Kennt jemand den eMac? Hole gleich zwei ab bei einem Verkäufer für 90 Euro (beide zusammen).

    Sind die 700Mhz Versionen mit 512 MB Ram.

    Kann man damit Photoshop machen und evtl auch Keyboard anschliessen für bisschen Keyboard spielen.
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.947
    welches Photoshop denn, da wird nicht mehr alles drauf laufen, allerdings ein PS aus den Jahren als der eMac aktuell war, wird schon gehen, ordentlich Ram in die Kisten und dann geht das schon.
    Ich hatte PS auch auf G4 und G3 Rechnern mit weniger MHz am laufen.
     
  3. hornedry2k

    hornedry2k Schöner von Nordhausen

    Dabei seit:
    19.01.07
    Beiträge:
    326
    Okay. Dann bin ich beruhigt. Auch Keyboard mit dieser Klaviersoftware?
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.947
    keine Ahnung, welche Klaviersoftware, wie sind dafür die Systemvoraussetzungen.
     
  5. hornedry2k

    hornedry2k Schöner von Nordhausen

    Dabei seit:
    19.01.07
    Beiträge:
    326
  6. hornedry2k

    hornedry2k Schöner von Nordhausen

    Dabei seit:
    19.01.07
    Beiträge:
    326
    Hat sich erledigt. Ich hole mir lieber einen anständigen Mac, aber die beiden lasse ich mal.
     
  7. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    GarageBand?
     
  8. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.947
    Du meinst Garageband, auch da musst du denke ich eine recht alte Version holen, da bei den neueren schon etwas mehr an Power verlangt wird, ob da noch etwas vernünftiges zu bekommen ist, k.A. aber die neuen iLife Versionen werden auf dem eMac wohl nicht mehr laufen, da sie mindestens einen 867iger voraussetzen und 10.5.x voraussetzen, was auf deinem eMac nur mit Tricks läuft und dann auch nur sehr ruppig.
     
  9. ActiveMan

    ActiveMan Strauwalds neue Goldparmäne

    Dabei seit:
    15.01.09
    Beiträge:
    631
    Vielleicht is ja das iLife was da dabeit war noch drauf?
     

Diese Seite empfehlen