1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Habe Mist gebaut und brauche Hilfe...

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von kliffkante, 11.02.08.

  1. kliffkante

    kliffkante Querina

    Dabei seit:
    17.10.07
    Beiträge:
    183
    Hallo,

    hatte bis Freitag ein 1.1.2 OTB mit Turbosim am laufen ohne Probleme - habe dann versucht mit der Methode von Sendowski auf 1.1.3 zu Updaten - das hat nicht geklappt.
    Das IP hat sich aufgehängt und als ich den Reset machen wollte ging gar nix mehr.

    Habe ein Downgrade auf 1.1.1 gemacht und dann aktiviert und gejailbreakt. (Komischerweise hat mir das IP die ganze Zeit gesagt es wäre keine Orginale Karte im Slot - obwohl die AT&T Karte drin war.)
    Danach habe ich Oktoprep installiert und auch das ging einwandfrei. (In der Anleitung sollte ich noch das BSD Subsystem installieren, das aber im Installer nicht zu finden war!?) Habe das dann einfach wegelassen.

    Habe nun via Itunes auf 1.1.2 das Upgrade gemacht und wollte es nun wieder Jailbreaken. Und genau da kommt immer dieser Fehler: "This Utility can only be used if you have already run OktoPrep before updating to 1.1.2"
    Aber wie kann ich denn Oktoprep ausführen???

    Habe jetzt schon etliche Anleitungen gelesen und bleibe aber immer an diesem Punkt hängen.
    Für eine Hilfe wäre ich sehr dankbar - gerne auch persönlich und gegen einen kleinen Obolus. Komme aus Hamburg.

    Gruß
    kliff
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Du musst zurück auf 1.1.1, dann Jailbreak, dann im Installer die "Community Sources" installieren, dann BSD Subsystem, dann Oktoprep und mit <shift>/<alt>AKTUALISIEREN auf 1.1.2 weiter. Dann läuft auch windows.bat bzw. jailbreak. jar.

    Aber zuerst: BITTE pass den Threadtitel an und schreibe was sinnvolles rein, z.B. "Oktoprep Problem" oder so! Danke...!:)
     
  3. Nomi3

    Nomi3 Idared

    Dabei seit:
    29.09.06
    Beiträge:
    25
    :))

    Hallo


    als erstes schmeiß mal die turbosim weg und update mit itunes auf 113.

    Danach nutzt du bitte ziphone und alles läuft. Alles ohne turbosim inkl unlock.

    Brauchst du weiter Hilfe Skype: dennis_mac

    Gruß
    Nomi
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Moin,
    ein wenig ungeduldig bist Du aber schon? Was meinst Du, wieviele Leute hier wieder Schlange stehen, wenn das nicht hinhaut oder Fehler auftreten? Vielleicht sollten die meisten einfach mal bis morgen warten, wenn die genauen Auswirkungen bekannt sind... Aber jeder wie er will...;)
    Gruß, David
     
  5. kliffkante

    kliffkante Querina

    Dabei seit:
    17.10.07
    Beiträge:
    183
    @duesentrieb3

    habe es gemacht wie du gesagt hast, aber es kam wieder diese Fehlermeldung:

    "This Utility can only be used if you have already run OktoPrep before updating to 1.1.2"

    Gibts ne andere Möglichkeit? Was ist mit ziphone?
    Habe keinen PC, sonst hätte ich das scho asprobiert...

    kliff
     
  6. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    ZiPhone ist gut, aber warte noch kurz... Westbär schreibt gerade eine Anleitung. Ev. ist sie schon heute Abend online...:)

    Die Ursache für Dein Problem: Du hast anstatt <shift>aktualisieren <shift> wiederherstellen gedrückt, als Du auf 1.1.2 mit Oktoprep gegangen bist. Dabei wird Oktoprep überschrieben...
     
    #6 .david, 11.02.08
    Zuletzt bearbeitet: 11.02.08
  7. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    David, du bist echt ein iPhone Gott :)
    Für jede Frage eine Antwort :D
     
  8. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Nach OktoPrep ist es auch hilfreich, das iPhone zu rebooten.
     

Diese Seite empfehlen