1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Habe ich es geschafft mit meinem Mac einen Virus einzufangen?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von lenny87, 26.09.09.

  1. lenny87

    lenny87 Morgenduft

    Dabei seit:
    12.07.08
    Beiträge:
    169
    Hallo zusammen!

    Ich habe folgendes Problem:
    1) Nach dem Hochfahren muss ich jetzt jedes mal den Schlüssel für das WLan eintippen. Das ist erst seit heute so. Direkt danach erscheint das zweite Problem:
    2) Es erscheint die Nachricht das meine Datums und Uhrzeit anzeige falsch ist, und ein Datum vor 2002 anzeigen, was bei einigen Programmen zu Problemen führen könnte. Natürlich stellt sich das dann nach einer Zeit wenn ich wieder im Internet bin um, doch nach erneutem Hochfahren treten beide Probleme wieder auf.

    Gestern noch hatte ich die richtige Uhrzeit und musste nicht immer den Wlan Schlüssel eintippen.

    Hab den Mac (Macbook, das erste Macbook aus Alu mit 2gig Ram und 160gig Platte) seit fast einem Jahr, hab wie viele andere auch direkt am Tag der offiziellen Vorstellung bestellt und war bis jetzt super zufrieden und hatte genau 0 Probleme.

    Falls das für Antworten wichtig ist: Mac OS X 10.5.8, 2 GHz Intel Core 2 Duo

    Allen Antwortenden Danke ich im vorraus!!!

    LG Christoph
     
  2. lenny87

    lenny87 Morgenduft

    Dabei seit:
    12.07.08
    Beiträge:
    169
    Was ich noch vergessen hab:

    Falls niemand eine Lösung weiss, wäre ich über Empfehlungen von kostengünstigen aber funktionierenden Antiviren Programmen für Mac froh!
     
  3. Pechente

    Pechente Spartan

    Dabei seit:
    29.10.08
    Beiträge:
    1.606
    Hast du BootCamp installiert? Das bringt häufig das beschriebene Problem mit dem Datum, die anderen Probleme ergeben sich mehr oder weniger daraus.
     
  4. lenny87

    lenny87 Morgenduft

    Dabei seit:
    12.07.08
    Beiträge:
    169
    hi
    weder bootcam noch windows...allerdings hab ich gestern drüber nachgedacht, vllt hat der mac darauf allergisch reagiert?;)(wollte die Siedler 3 noch mal spielen)

    aber um noch mal ernsthaft zu antworten: nein hab kein bootcamp installiert
     
  5. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.941
    Mit an Sicherheit grenzender Wahrscheinlichkeit hast du dir keinen Virus eingehandelt.
    Kostenlose AntivirenScanner sind z.B. ClamXav.
    VirenScanner( insbesondere Norton) sind die eher eine Gefahr für deinen Mac( löschen Festplatten, Systemdateien oder müllen Platten zu( alles Probleme, die es mit diesen schlimmen Tools gab) als das die Handvoll Schadsoftware, die zur Zeit für OS X existiert. Mein Tipp Finger weg von dem Dreck, ausser ClamXav, das könnte man relativ gefahrlos nutzen.
    Zu deinem Problem, wie äussert es sich, stzellst du den Mac komplett aus und startest ihn neu oder tritt das Problem nach dem Ruhezustand auf.
    Was hast du gestern noch mit dem Rechner gemacht, gab es da schon etwas aussergewöhnliches?
    Die Uhr die sich zurückstellt, kann ein Fehler in der Energieverwaltung sein, oder leere Pufferbatterie(falls das MB so etwas hat).
     
  6. lenny87

    lenny87 Morgenduft

    Dabei seit:
    12.07.08
    Beiträge:
    169
    hi,

    das problem tritt nach einem neustart auf oder nach herunterfahren und dann hochfahren. nicht wenn man nur im ruhemodus war.

    ich kann mich an nichts besonderes gestern erinnern. hab ihn ganz normal heruntergefahren da hatte er noch ca 15 min akku (laut anzeige)

    lg
     
  7. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.941
    War der Akku dann eventl. zu schwach und konnte die interne Uhr nicht mehr befeuern, das wäre eine Möglichkeit.
    Hast du ihn dann mit AkkuLeistung hochgefahren( war das möglich?) oder hast du ihn mit Netzunterstützung hochgefahren?.


    Sehe gerade, das es Schwachfug ist, was ich schrieb, denn es tritt ja auch bein runter und sofortigen hochfahren auf.
     
  8. philo

    philo Roter Stettiner

    Dabei seit:
    13.10.04
    Beiträge:
    973
  9. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  10. draa

    draa Riesenboiken

    Dabei seit:
    30.08.08
    Beiträge:
    293
    Einfach beobachten, ob das Problem mit geladenem Akku weiterhin besteht. Die Systemuhr wird aber meines Wissens nach durch die Pufferbatterie betrieben. Hatte früher öfter mal so ein Problem mit alten Dosen. Defekte Batterie = BIOS-reset, etc...
     
  11. lenny87

    lenny87 Morgenduft

    Dabei seit:
    12.07.08
    Beiträge:
    169
    so noch mal vielen dank für die antworten!!

    am ende des tages war das problem weg...warum kann ich nicht sagen, aber da es bis jetzt nicht mehr aufgetreten ist denke ich, das es wohl auch nicht wieder kommt.

    lg
     

Diese Seite empfehlen