1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Großes Problem mit blassem Grauschleier bei .mov's auf Windows

Dieses Thema im Forum "Fotosoftware" wurde erstellt von farmi, 17.08.09.

  1. farmi

    farmi Allington Pepping

    Dabei seit:
    29.07.09
    Beiträge:
    191
    Hallo zusammen,

    ich habe ein großes Problem mit Quicktime-Movies, die noch auf dem Mac korrekt aussehen, an einem Windows-PC aber mit einer Art Grauschleier überzogen sind.
    Beispiel im Moment ist eine richtig schicke Diashow in iPhoto mit Hochzeitsfotos eines Bekannten - nach dem Export sieht das ganze spitzenmäßig aus, jedoch auf einem Windows-PC betrachtet wie oben beschrieben komplett verfälscht.
    Grauschleier, blasse Farben, Gamma offensichtlich auch falsch - und so sind die hochwertigen Fotos absolut nicht anzusehen....

    Kennt jemand das Problem bzw. wie kann ich dem entgegenwirken?
     
  2. cariarer

    cariarer Granny Smith

    Dabei seit:
    30.10.07
    Beiträge:
    17
    Ohne hier eine richtige Lösung zu haben, würde ich hier jedoch evtl. auf Farbmanagment tippen. Daher: Ich vermute, das die Bilder in AdobeRGB gespeichert wurden und diese auf dem Windowsrechner nun als sRGB dargestellt werden. Dieses Phenomän kenne ich zumindest aus der Bildbearbeitung. Ob's hilft, weiss ich leider nicht :oops:)
     
  3. farmi

    farmi Allington Pepping

    Dabei seit:
    29.07.09
    Beiträge:
    191
    Bilder sind alle normales sRGB - deswegen ist es mir auch ein Rätsel.
    Auch verschiedene Komprimierungsarten beim Export ändern nichts daran.
    Lustigerweise sehen aus Keynotes exportierte Sachen als Quicktime auch so aus - reines weiß wird zu Grau und das Gesamtbild verliert Kontrast.

    Ich bin am Verzweifeln :(
     
  4. farmi

    farmi Allington Pepping

    Dabei seit:
    29.07.09
    Beiträge:
    191
    ... sonst niemand eine Ahnung, ich bin ratlos :(
     
  5. eltom

    eltom Golden Delicious

    Dabei seit:
    20.08.09
    Beiträge:
    11
    IMHO liegt es wirklich am Zielrechner. Steht der auf true color oder läuft der vielleicht im 16 Bit Farbmodus? Irgendwelches Farbmanagement auf dem PC aktiv? Früher gabs ja immer das Gamma-Problem, dass Videos auf dem PC erheblich heller waren als auf dem Mac (oder war es umgekehrt?) - vielleicht mal in diese Richtung forschen. Kannst Du ein Quciktime auf dem PC erstellen und das mal auf den Mac hubern? Gibt es da irgendwelche Probleme?

    Gruß, Thomas
     
  6. iMacer

    iMacer Cripps Pink

    Dabei seit:
    26.06.08
    Beiträge:
    154
    Könnte doch auch am Monitor liegen...
     

Diese Seite empfehlen