"Größer / Kleiner als" Taste

toschm

Empire
Mitglied seit
06.04.19
Beiträge
84
Hallo alle zusammen,


ich nutze die MX Keys Tastatur (QWERTZ) an einem iMac


Kann mir jemand sagen, wie ich mit der "Größer / Kleiner als" Taste (siehe Anhang) "Pfeile" schreibe?


Wenn ich die Taste drücke, erscheint ^


In Verbindung mit folgenden Tasten erscheint dann folgendes Symbol:


- strg passiert nichts


-
Umschalttaste °


-
opt I start


-
cmd I alt passiert nichts


-
fn ^


- opt I strg

Logitech.jpg


Danke für Hilfe

Grüße
Tobias
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
21.365
Du kannst in den Systemeinstellungen ein Tastaturkürzel definieren und zum Beispiel -> durch einen Pfeil ersetzen lassen.
 

Marcel Bresink

Seestermüher Zitronenapfel
Mitglied seit
28.05.04
Beiträge
6.153
Wenn ich die Taste drücke, erscheint ^
Dann ist der Tastaturtyp falsch eingestellt. Er steht auf wahrscheinlich auf ANSI-Norm mit 101 Tasten, statt auf ISO-Norm mit 103 Tasten.

Du kannst versuchen, die Datei /Library/Preferences/com.apple.keyboardtype.plist zu löschen und den Computer neu zu starten. Dann sollte der macOS-Assistent zur Tastaturerkennung sich automatisch melden, um die Tastatur erneut einzustellen.
 

YoshuaThree

Schöner von Bath
Mitglied seit
19.02.17
Beiträge
3.665
Du hast die Tastatur mit dem Unifying USB Stick verbunden. Kopple die Tastatur mal per Bluetooth - und siehe da es geht - sprich die Symbole die "aufgemalt" sind - erscheinen beim Drücken auch.

Du müsstest Dir die Logitech Software ansonsten herunter laden und das Layout umstellen - damit es ohne Anpassungen an macOS richtig "tippt".


Ich habe die selbe Tastatur - und bei mir erscheinen jetzt < und > wenn ich auf die Tasten drücke - ich habe die Tastatur aber auch per BT gekoppelt.
 

toschm

Empire
Mitglied seit
06.04.19
Beiträge
84
Du kannst in den Systemeinstellungen ein Tastaturkürzel definieren und zum Beispiel -> durch einen Pfeil ersetzen lassen.
Hi MacAlzenau
Danke für den Tipp, ich möchte aber keine Kürzel definieren sondern einfach nur die Taste nutzen. Die Symbole werden ja abgebildet auf der Tastaur... insofern....

Du kannst versuchen, die Datei /Library/Preferences/com.apple.keyboardtype.plist zu löschen und den Computer neu zu starten. Dann sollte der macOS-Assistent zur Tastaturerkennung sich automatisch melden, um die Tastatur erneut einzustellen.
Hi Marcel Bresink
Unter /Library/Preferences/ finde ich nur den Eintrag com.apple.keyboardservicesd.plist

Die Tastatur scheint aber auf ISO eingestellt zu sein:
Bildschirmfoto 2020-11-18 um 10.34.40.jpg


Du hast die Tastatur mit dem Unifying USB Stick verbunden. Kopple die Tastatur mal per Bluetooth - und siehe da es geht -
Hi YoshuaThree,
ne, bei mir ist der Unifying Empfänger nicht angesteckt... die Tastatur ist über Bluetooth verbunden.

Grüße
Tobias
 
Zuletzt bearbeitet:

Keef

Jakob Fischer
Mitglied seit
17.07.09
Beiträge
2.930
Einen Pfeil erhältst Du, wenn 2x der Gedankenstrich und anschließend die Taste > gedrückt wird.
„Kleiner als“ wäre der Pfeil in die Gegenrichtung: < und 2x Gedankenstrich
 

ottomane

Signe Tillisch
Mitglied seit
24.08.12
Beiträge
13.358
Die Tastatur kennt keinen Gedankenstrich, sondern nur das Minus. Sorry, ich kann nicht anders ;)

Er kann aber gar kein ">" eingeben.
 
  • Like
Wertungen: Keef

YoshuaThree

Schöner von Bath
Mitglied seit
19.02.17
Beiträge
3.665
Hi YoshuaThree,
ne, bei mir ist der Unifying Empfänger nicht angesteckt... die Tastatur ist über Bluetooth verbunden.
Das ist komisch - bei mir war / ist es genau anders herum. Mit dem Logitech USB Stick habe ich manche Symbole auch anders als auf der Tastatur vermerkt - wenn ich per BT kopple wie jetzt - sind die Belegungen exakt richtig. Daher betreibe ich die Tastatur auch nur über BT.

Wenn Du nicht in den LIBs herum pfuschen willst - wäre noch eine Möglichkeit die Software APP von Logitech für die Tastatur zu installieren. Die gibt es auch für Mac und da kann man in einem Auswahlmenü "Mac Layout" anwählen.
 

toschm

Empire
Mitglied seit
06.04.19
Beiträge
84
Einen Pfeil erhältst Du, wenn 2x der Gedankenstrich und anschließend die Taste > gedrückt wird.
„Kleiner als“ wäre der Pfeil in die Gegenrichtung: < und 2x Gedankenstrich
Sorry, hatte ich etwas blöd ausgedrückt... ich möchte keinen Pfeil "->" schreiben... ich meinte mit Pfeil die "Größer / Kleiner als"-Symbole auf der Taste


Wenn Du nicht in den LIBs herum pfuschen willst - wäre noch eine Möglichkeit die Software APP von Logitech für die Tastatur zu installieren. Die gibt es auch für Mac und da kann man in einem Auswahlmenü "Mac Layout" anwählen.

Meinst Du die Software Logi Options? Da ist nämlich ein Haken bei "Immer das MAC-Tastaturlayout verwenden"
Ich habe jetzt aber mal beim Logitech Kundenservice angerufen und die Dame meinte, sie hat an ihrem privaten Mac mit dieser Tastatur das gleiche Problem und die "Größer / Kleiner als" Taste findet man links neben der "1" Taste

Logitech.jpg

Naja, zumindest weiß ich jetzt, wo ich die "Größer / Kleiner als" Pfeile finde :)
 
Zuletzt bearbeitet:

dtp

Beauty of Kent
Mitglied seit
04.06.20
Beiträge
2.178
und die "Größer / Kleiner als" Taste findet man links neben der "1" Taste
Und wo findet man dann das Grad- und das Dach-Zeichen? ;)

EDIT: Ach, ich sehe gerade, dass die ja dann auf der <>-Taste liegen. Also wurden die Tasten einfach nur vertauscht. Sollte Logitech mal schnell fixen. Auf meinem PC funktioniert's einwandfrei, aber das hilft dir ja jetzt nix.
 

YoshuaThree

Schöner von Bath
Mitglied seit
19.02.17
Beiträge
3.665
Jup, hatte ich installiert als ich mir damals die MX Master3 gekauft habe.. Bei den Tastatureinstellungen ist auch ein Haken bei Immer das MAC-Tastaturlayout verwenden
Das ist echt komisch - nur mal fürs Protokoll - hast Du die Tastatur mal mit dem USB Dongle gekoppelt? Nur mal ausprobieren - welches Layout er dann hat?!
 

toschm

Empire
Mitglied seit
06.04.19
Beiträge
84
Das ist echt komisch - nur mal fürs Protokoll - hast Du die Tastatur mal mit dem USB Dongle gekoppelt? Nur mal ausprobieren - welches Layout er dann hat?!
Wie mache ich das dann? Stecke den Empfänger an und lösche die Tastatur bei Systemeinstellungen raus und verbinde sie dann neu?
Sehe gerade... muss den Empfänger erstmal suchen... weiß garnicht, wo ich den habe o_O
 
Zuletzt bearbeitet:

YoshuaThree

Schöner von Bath
Mitglied seit
19.02.17
Beiträge
3.665
Wie mache ich das dann? Stecke den Empfänger an und lösche die Tastatur bei Systemeinstellungen raus und verbinde sie dann neu?
Sehe gerade... muss den Empfänger erstmal suchen... weiß garnicht, wo ich den habe o_O
Genau einstecken und dann neu verbinden - aiuf der Webseite die ich Dir verlinkt habe ist auch ein Schnellmanual.... Du hast ja die Computer Auswahl Tasten 1, 2 und 3.... Du kannst ja Computer Verbindung #2 auf den Dongle setzen... dann musst die BT Verbindung nicht gleich raus kicken...

Irgendwie schon komisch.

Ich hatte exakt das gleiche Problem wie Du - habe aber mit dem Dongle gestartet. Und wie gesagt - den Dongle habe ich dann für meinen Windows Rechner verwendet - und daher die Tastatur per BT mit dem Mac verbunden - und auf einmal hatte ich da die richtige Belegung - ohne irgendwas zu ändern am Mac....
 

toschm

Empire
Mitglied seit
06.04.19
Beiträge
84
Ich hatte exakt das gleiche Problem wie Du - habe aber mit dem Dongle gestartet. Und wie gesagt - den Dongle habe ich dann für meinen Windows Rechner verwendet - und daher die Tastatur per BT mit dem Mac verbunden - und auf einmal hatte ich da die richtige Belegung - ohne irgendwas zu ändern am Mac....

Ok, war im hinteren Teil der Schublade :)

Ne, funzt aber nicht... habe Auswahl 2 genommen und dann ein neues Gerät über Dongle hinzugefügt.

Bleibt aber dabei: Wenn ich die "Größer / Kleiner als" Taste drückte, wird ^ ausgeworfen
 

YoshuaThree

Schöner von Bath
Mitglied seit
19.02.17
Beiträge
3.665
Bleibt aber dabei: Wenn ich die "Größer / Kleiner als" Taste drückte, wird ^ ausgeworfen
Kannst Du nochmals die BT Verbindung im MacBook komplett löschen und die Tastatur neu pairen - also ganz neu.... und dann per BT verbinden.

Ich habe irgendwie das Gefühl - die Software hat die Mac Layout Einstellung zwar aktiviert - aber irgendwie bekommt die Umgebung davon nichts mit.

Ich habe die Tastatur eben auch nochmals per Dongle verbunden - und siehe da - auf einmal ist auch beim Dongle bei mir die richtige Symbol Belegung unter macOS. Und wie gesagt - ich verbinde nur und stelle sonst nichts irgendwo ein...
 

toschm

Empire
Mitglied seit
06.04.19
Beiträge
84
Kannst Du nochmals die BT Verbindung im MacBook komplett löschen und die Tastatur neu pairen - also ganz neu.... und dann per BT verbinden.
Habe jetzt mal das Tastaturlayout auf ANSI (USA und andere Länder) umgestellt - jetzt funktioniert es :confused:

Bildschirmfoto 2020-11-18 um 16.48.42.jpg
 
Zuletzt bearbeitet: