1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Graka spinnt Macbook pro

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von ChildOfFire, 25.02.09.

  1. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Hallo an alle,

    Seit Gestern hab ich verschiedene Fehler auf meinem Monitor, im beigefügten Bild könnt ihr sehen um was es sich handelt.
    Neben diesen Artefakten die fest auf dem Desktop Hindergrund kleben (wenn ich ein icon drüber lege sind diese Fehler nicht sichtbar) tauchen auch 4x4 pixel große schwarz oder weiße Punkte auf die dann verschwinden wenn ich das Programm Fenster verschiebe.
    Anfangs war es nicht so schlimm, da hatte ich nur die Punkte die dann wieder verschwanden, aber ab Heute hab ich auch diese Artefakte auf dem Desktop die auch immer mehr werden.
    Einige sind auch fest auf den Icons im Dock und werden mit denen auch größer wann ich drüber fahre.

    Ist die Graka kaputt oder sind die Treiber zerschossen? Kann ich irgendwie die Treiber neu installieren?

    Danke für eure Hilfe.

    das Bild fehlte noch...[​IMG]
     
    #1 ChildOfFire, 25.02.09
    Zuletzt bearbeitet: 25.02.09
  2. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Hab mein Macbook mal schlafen geschickt und wieder aufgeweckt, da waren die Feheler weg.. und kommen jetzt langsam wieder.
     
  3. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    keiner nen Ratschlag auf Lager?

    Kanns vieleicht an der RAM liegen?
    Hab vor ca. 2 Wochen die originalen 2gb mit 4gb Kingston ram ersetzt, aber das Anzeige Problem ist nicht gleich aufgetaucht sondern seit 2 Tagen.

    sorry wenn ich euch so nerv, aber weiß einfach nicht weiter.

    DANKE!
     
  4. eLTonno

    eLTonno Riesenboiken

    Dabei seit:
    23.10.07
    Beiträge:
    284
    So auf Anhieb nicht. Versuch doch einmal sofern möglich die alten RAM Bausteine zu benutzen. Wenn das Problem weiterhin auftritt, so kannst du wenigstens sicher sein, dass es daran nicht liegt.
     
  5. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Ich schilder hier mal weiter, falls mir jemand helfen kann oder es jemanden interessiert.

    Also, die alten RAM Riegel hab ich noch nicht wieder eingebaut.. das kann ich ohne Probleme machen, die Riegel liegen noch auf meinem Schreibtisch.
    Ich hab zum Test unter Windows gestartet, und seit 40 min. hab ich überhaupt keine Störung (unter OS X gings fast gleich los). Falls die Graka defekt wäre müssten die Fehler auch jetzt auftauchen vermute ich.
    Der Admin in der Agentur wo ich arbeite meinte das solche Artefakte zustande kommen wenn die Graka hinüber ist und nicht von RAM inkompatibilitäten.
    Ich lass jetzt mal den Rechner ein bischen unter windows mit nem Spiel arbeiten um auszuschliesen das sowas rauskommt wenn es warm wird.
     
  6. amalek

    amalek Gloster

    Dabei seit:
    25.09.07
    Beiträge:
    60
    wenn das unter windows nicht passieren sollte wäre das wirklich seltsam.
    ansonsten könnte das ein hitzeproblem beim grafikchipsatz sein...das wäre dann wohl dat schlimmste

    mfg strade
     
  7. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.666
    Wir haben einen ähnlichen Fall hier im Forum: Klick mich!

    Ich tippe, wie Jemand schon dort, auf einen defekten Grafikkartentreiber. Vor allem, wenn die GraKa unter Windows funktioniert.
     
  8. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Hab jetzt 30 min. lang unter Windows Crysis gespielt und kein anschein von irgend einen Fehler.
    Falls es ein Hitzeproblem des Grafikchipsat wäre hätte sich fast sicher ein Fehler gezeigt, der arbeitet da ja ordentlich.
    Jetzt gehts unter OS X und mit alter der Kingston Ram und mal sehn.
     
  9. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Danke für den Tip GunBound!

    In meinem Fall siehts nicht so schlimm aus wie bei dem User im andern Tread.

    Hab jetzt unter OS X neu gestartet und hatte nur firefox, adium und ps3 Mediaserver (der aber keine prozesse am laufen hatte) offen, und schon sind die Fehler Pixel und Artefakte da. Diesmal kleben die Artefakte die Gestern auf dem Desktop waren am ps3 Mediaserver Fenster.

    Ich werd wohl versuchen die Treiber neu zu installieren.
    Gibt es eine Möglichkeit eine ältere Version der Treiber (als die noch nicht zerschossen waren) von Timemachine zu holen? Oder nur die Treiber neu zu installieren?
     
  10. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    So, da bin ich wieder.
    Hab jetzt Leopard komplett neu Aufgesetzt und dann mit Migrationsassistenten alles auf dem alten Stand gebracht und RAM ist auch die alte wieder rein.
    FEHLER DOCH NICHT BEHOBEN! das gibts ja nicht!!!
    Schon während ich den Migrationsassitent laufen lies tauchen einige Pixel auf und dann wurd es schlimmer.
    Ich schreib grad aus Windows Umgebung und da ist alles in Ordnung.
    Ich mach jetzt OSX noch mal drauf ohne Migrations prozedur und lösch mal vorher komplet die Platte.
    Sonst weis ich auch nicht mehr weiter, ich werd auch mal Rechner aufmachen und Grafik Prozessor Lüfter abbauen und putzen.

    Sonst noch nen Rat???
     
  11. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Die letzten Versuche haben auch nichts gebracht, Morgen schau ich mal ins Apple Store, mal sehn ob da weitergeholfen werden kann.
    Garantie hab dummerweise keine und hol mir im Store erst mal ne Meinung und Kostenvoranschlag.
    Falls das Logic Board ersetzt werden muss hab ich diesen Laden gefunden, hat jemand hier schon Erfahrung damit?
    Andere Frage, falls das Logic Board raus muss, kann ich in meinen MBP auch das 17 inch Macbook Pro 2.5 GHz Core 2 Duo Logic Board verbauen? Wenn ich schon das Teil austauschen muss dann zahl ich die 100$ mehr und hab nen besseren Prozessor und die 8600 Nvidia mit 512mb. Aktuell hab ich die ATI radeon 1600 mit 256mb.

    Morgen berichte ich dann wieder..
     
  12. erytas

    erytas Bismarckapfel

    Dabei seit:
    26.11.08
    Beiträge:
    146
    Hi,

    ne, anderes Board geht nicht. KVA kannst Du dir sparen, Reparatur (Austausch des LogicBoards) wird zwischen 800 und 1000€ liegen. Lohnt sich nicht mehr.

    Ab zu ebay und ne neue Kiste kaufen.. :(

    Edit: Seh grad du bist in USA, vielleicht ist das ja billiger, in .de kannste das knicken..
     
  13. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Hi

    Ich bin nicht in den USA, bin in München ;)

    Die im Apple Store sollen mir mal sagen ob wirklich das ganze Logic Board raus muss.
    Wenn ich aus den Usa ein neues Logicboard für umgerechnet 600€ inklusive Versand bekomme lohnt sich das eindeutig. Die Kiste kostete vor 2 Jahren 2700€! Um den korrekten Einbau kümmert sich dann der Admin der Agentur wo ich arbeite.
    Ich brauche einen 17" und für so ein neues/refurbished/gebrauchtes Gerät würd ich jetzt schon mehr als 600€ hinlegen müssen ;)
     
  14. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Und weiter gehts, besuch im Apple Store hat nicht viel gebracht.
    Der Techniker hat auch mit dem Service Center telefoniert, noch nie sowas gesehn!
    Ein grafikkarten test um zu sehn ob diese fehelerhaft ist wurde aber nicht durchgeführt, das werd ich Heute vorschlagen.
    Hab Gestern die ganze HD komplett gelöscht und mal Tiger installiert. Das tolle dabei ist: während der installation der ersten DVD überhaupt keine Fehler zu sehn. Nach dem Neustart und Beginn der Installation der zweiten DVD fingen die Punkte wieder an.

    Anscheinend bin ich nicht der einzige der Probleme mit der ATI X1600 hat.
    In diesem Apple Support Tread sind schon mehere Fälle bekannt, mal sehn ob Apple damit wie mit der Nvidia8600 umgehen wird.
     
  15. ChildOfFire

    ChildOfFire Cox Orange

    Dabei seit:
    10.12.07
    Beiträge:
    97
    Nach telefonat mit apple care, kein austausch, keine Serienfehler zugegeben odwohl schon mehere leute mit gleicher graka davon betroffen sind.
    Sowas geht bei dem teuersten Laptop den Apple zu der Zeit verkaufte gar nicht.
    Ok, keine Apple Care abgeschlossen, aber das teuerste Teil kann nicht nach 22 Monaten kaputt gehn.

    Ich werd das noch versuchen, falls es auch nichts bringt.. wird meine Rache verherend sein und werd nur noch schlechte Publicity über Apple machen.
     

Diese Seite empfehlen