1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Grafikproblem mit G5

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Sleepyhh, 01.04.09.

  1. Sleepyhh

    Sleepyhh Jamba

    Dabei seit:
    29.07.08
    Beiträge:
    58
    Hi Leute,

    Ich habe hier einen Mac G5 mit 2x2 GHz Dual-Core Intel Prozessor und 2GB DDR2 Ram.
    Auf dem Mac läuft OS X 10.5.1
    Bei der Grafikarte handelt es sich um eine NVIDIA GeForce 7300 GT

    Nun zum Problem:

    Desöfteren passiert es, dass der Monitor nur noch Flackert und kein Bild vom Mac wiedergibt.
    Bei dem Monitor handelt es sich um einen Samsung Syncmaster 226BW. Ich habe es allerdings schon ausprobiert einen anderen Monitor oder andere Kabel zu verwenden, dabei ändert sicht aber leider nichts.

    Das Problem tritt von Zeit zu Zeit immer mal wieder auf also untersteht keiner regelmäßigkeit.

    Beheben konnte ich das Problem bisher immer nur kurzzeitig mit einem Neustart des Rechners, dass kann ja aber keine Dauerlösung sein, da der Rechner als Server fungiert und durchgehend gebraucht wird.

    Hat von euch jemand eine Idee woran es liegen kann, ich tippe mal die Grafikkarte ?

    Gruß Sleepy
     
  2. asamooo

    asamooo Empire

    Dabei seit:
    17.02.09
    Beiträge:
    86
    Gibt es einen bestimmten Grund warum du nicht das aktuellste Update laufen hast?
     
  3. Sleepyhh

    Sleepyhh Jamba

    Dabei seit:
    29.07.08
    Beiträge:
    58
    Bei dem Rechner handelt es sich um einen Firmenrechner, da habe ich keinen Einfluss drauf, welche Version drauf ist. Ich habe nur die Aufgabe bekommen mal herauszufinden, was an dem Rechner nicht stimmt
     
  4. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Es könnte eben auch die Software sein (fehlerhafte Treiber unter einer älteren Version von Leopard), da sind solche Phänomene anzutreffen.
     

Diese Seite empfehlen