1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GoLive-Website-Datei lässt sich nicht öffnen!

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von Schwertfisch, 15.04.08.

  1. Schwertfisch

    Schwertfisch Carola

    Dabei seit:
    06.04.07
    Beiträge:
    114
    UFF! — ich habe ein recht übles Problem am Hals. Meine noch nicht gehostete Website, die ich mit Hilfe von GoLive CS2 unter OS X 10.3.9 erstelle, dreht auf einmal völlig am Rad – und zwar ohne, dass irgendetwas besonderes passiert wäre.
    Versuche ich die Website zu öffnen, kommt folgender Hinweis:
    Die Web-Site-Datei "Thailand-Website.site" kann nicht gelesen werden. Soll stattdessen die Sicherungskopie geöffnet werden?

    Wenn ich die dann Sicherungskopie öffne, daran arbeite und sie schließlich abspeichere, erscheint beim nächsten Versuch diese zu öffnen die gleiche Meldung, nur dass dann statt "Thailand-Website.site" jetzt "Thailand-Website-Backup.site" nicht gelesen werden kann.

    Öffne ich dann die BackupBackup.site beginnt das Spiel von vorne, und ich kann nach dem nächsten Speichern auch sie nicht öffnen. Was auch immer der Fehler ist, er überträgt sich beim Speichern auf die nächste Backup-Kopie.

    Was ist passiert — und vor allem was kann ich machen? Gibt es ein internes GoLive-Tool, welches die Dateien überprüfen, und gegebenfalls reparieren kann? Oder gibt es ein OS X-Tool (...beziehungsweise was aus dem Netz), was Hilfe verspricht?

    Die Sache schlägt mir ziemlich auf den Magen!
     
  2. Slashwalker

    Slashwalker Winterbanana

    Dabei seit:
    15.05.06
    Beiträge:
    2.190
    Ich kenne GoLive nur vom Namen. Aber kannst du, wenn du eine der Backupdateien öffnest, die Inhalte als HTML exportieren? Wenn ja dann mach das und arbeite mit irgendeinem anderen Editor an den HTML Seiten weiter!
     
  3. Schwertfisch

    Schwertfisch Carola

    Dabei seit:
    06.04.07
    Beiträge:
    114
    Habe inzwischen eine andere Lösung gefunden:
    Ich habe alles als neue Datei unter "Web-Site anhand von bestehendem Inhalt neu erstellen" angelegt.
    Und es hat sogar geklappt. Trotzdem danke für den Tip.
     

Diese Seite empfehlen