1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Glims zickt bei den "Such-Optionen"

Dieses Thema im Forum "Browser" wurde erstellt von MacKai, 12.08.09.

  1. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Hallo,
    ich habe mir gerade die aktuelle Safari Version gezogen (4.0.3) und stelle fest, daß das Suchfeld oben rechts, wo unter Glims verschiedene Sucheinträge installiert werden können, nicht mehr richtig funktioniert:
    Unter Einstellungen/ Glims/Such-Optionen hatte ich u.a. noch Wikipedia; Ebay; Amazon eingetragen. Diese tauchen zwar im Suchfeld rechts oben auf - egal welchen Suchbegriff ich unter welcher Suchmaschine suche - es öffnet sich nur die google.com Seite (mit entsprechendem Suchbegriff).

    Hat jemand ebenfalls diesen Fehler? Wie könnte ich das bereinigen?
    Glims ist übrigens die Version 1.0b 19


    Danke
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du auch das jüngste Update von Glims?
    Bei mir gibt es keine Probleme.
    salome
     
  3. meiser

    meiser Zuccalmaglios Renette

    Dabei seit:
    24.08.06
    Beiträge:
    260
    Ich hatte das Problem nach dem Update auf Safari 4.0.3 auch und habe erstmal Safari 4.0.2 aus meinem Time-Machine-Backup wieder aufgespielt. Hast Du Safari 4.0.3 salome?

    Ich hatte Glims erst nach dem Update von Safari auf die neueste Version gebracht was darin endete, dass ich Safari gar nicht mehr starten konnte (Fehler: Das Programm wurde unerwartet beendet...).
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ja ich habe Safari 4.0.3 – und außer Glims noch Safari Source und Tidy.
    Was hast du noch für ADD-ons drauf. Ein altes SIMBL in der Library?
    salome
     
  5. meiser

    meiser Zuccalmaglios Renette

    Dabei seit:
    24.08.06
    Beiträge:
    260
    Ansonsten nur noch AdBlock. Aber ich hatte ja schon Safari 4.0.3 laufen mit der alten Version von Glims (build 17 glaube ich) und dort funktioniert nur die Suche im Suchfeld nicht bzw. man landete immer bei Google. Der Fehler kam erst nachdem ich Glims auf build 19 gebracht habe.
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du vielleicht früher mal Saft installiert? Vielleicht liegen von dem Tool noch Reste in der Library?
    Leere mal den Cache von Safari (Unter Safari im Menü)
    Im Preferences-Ordner müsste auch eine Safari .plist liegen, sich neu bildet, wenn du die alte entfernst.
    Sons fällt mir nichts ein, außer vielleicht Glims entfernen und neu laden.
    salome
     
  7. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Also bei mir hat weder das Leeren des Cache geholfen, noch die Backupinstallation von Glims in der Version 1.0 b 17

    Immer noch werden alle Suchergebnisse auf google.com geleitet und nicht auf die vorgewählten Suchseiten, wie Amazon.de ... .
    Edit: Ich habe sonst nur noch Adblock installiert - kein Saft o.ä..
     
    #7 MacKai, 13.08.09
    Zuletzt bearbeitet: 13.08.09
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    in deiner User-Library/Application Support ist der Glims Ordner.Zieh mal den heraus. Starte Glims neu. Ich würde aber schon bei der letzten Version von Glims bleiben.
    salome
     
  9. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Na toll - habe Glims nun in der neuesten Version wieder installiert (Installation auch erfolgreich abgeschlossen).
    Safari neu gestartet und - nix tut sich.
    Safari startet nicht mehr :-c
    Aus kleinen Problemen scheinen große zu werden. Hatte heute noch ein Backup gemacht - aber kann ich damit Safari "reparieren"? Kann es sein, daß eine Initialisierungsadtei zerschossen ist? Würde der Fehlerbericht irgendwie helfen?
    Fragen über Fragen
     
  10. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Habe nun Safari noch einmal installiert. Aber immer noch wird Safari unerwartet beendet.
    Hilft mir da Time machine und wenn ja - wie ???
     
  11. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Habe Glims deinstalliert und jetzt geht Safari wenigstens wieder.
    To be continued...
     
  12. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Safari startet nun wieder - immer noch mit dem Fehler, das die angegebenen Suchseiten nicht angesteuert werden, sondern immer nur google.com.
    Außerdem läuft Safari jetzt nicht mehr mit Glims der Version 1.0b 19 - dann wird schon der Startprozess bei Safari sofort unerwartet beendet.
    Momentan läuft also nur Version 1.0b 17
     
    #12 MacKai, 13.08.09
    Zuletzt bearbeitet: 13.08.09
  13. meiser

    meiser Zuccalmaglios Renette

    Dabei seit:
    24.08.06
    Beiträge:
    260
    Das Team von Glims kennt die Problematik scheinbar und es wir in absehbarer Zeit ein Update geben. (Quelle: macupdate.com)
     
  14. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Danke. Da Scheint es wohl mit der neuen Safariversion einige Probs zu geben. Jedenfalls läuft Safari mit der Alten Version von Glims noch.


    MacKai
     
  15. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Danke Zeno.
    @MacKai. Tut mir leid, dass ich nicht gleich geraten habe Glims zu deinstallieren. Aber bei mir funktionierte das Tool ja. Das war aber ein Trugschluss, denn einen Schließen und Neustarten hat auch bei mir Safari (+ Glims) nicht überstanden.
    Mit der neuen Version ist alles wieder in Butter.
    salome :-[
     
  17. awk

    awk Clairgeau

    Dabei seit:
    03.07.08
    Beiträge:
    3.687
    Ich bin erst vor einer Woche auf Glims gestossen und musste es auch gleich wieder verbannen. Nach den 4.0.3. Safari Update konnte der Browser nicht geöffnet werden, es half nur die Deinstallation*. Danach habe ich die neueste Glims Version installiert und Safari war leider langsam/instabil.

    * Löschen von:
    Code:
    /Library/InputManagers/Glims
    /Library/Application Support/Glims
    PS: Kennt jemand ein alternatives Safari-AddOn, das beim Schließen die offenen Tabs speichert (am besten mit Historie, also nicht wie bei Glims nur die zu Letzt geöffnete Seite)?
     
  18. zeno

    zeno Lane's Prinz Albert

    Dabei seit:
    05.11.05
    Beiträge:
    4.898
    Saft
     
    awk gefällt das.
  19. MacKai

    MacKai Ingrid Marie

    Dabei seit:
    05.05.08
    Beiträge:
    264
    Mit Version 1.0b 20 Geht jetzt wieder alles und auch die Such-optionen funktionieren.
    Danke zeno.
     

Diese Seite empfehlen