1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GIMP unerwartet beendet, Fehler bei X11::::::::

Dieses Thema im Forum "Grafikbearbeitung & Layout" wurde erstellt von Galinka, 24.09.08.

  1. Galinka

    Galinka Erdapfel

    Dabei seit:
    24.09.08
    Beiträge:
    4
    Hi, hab Gimp heruntergeladen, Probleme mit X11 überwunden (neueste Version X11.2.2.1 gefunden). Gimp gestartet. Es kommt ein Balken und langes warten, drunter steht "Library caching".
    Dann wird Gimp "unerwartet beendet".
    Fehlermeldung ist:

    Library not loaded: /usr/local/lib/libgimpwidgets-2.0.0.dylib
    Referenced from: /Applications/Gimp.app/Contents/Resources/bin/gimp-2.2
    Reason: image not found

    Weiß jemand, wie ich das beheben kann?
    Alles neu zu installieren nutzte nix.
    Herzlichen Dank im voraus
     
  2. Galinka

    Galinka Erdapfel

    Dabei seit:
    24.09.08
    Beiträge:
    4
    Oh oh, sorry, korrigiere: Bei dem Balken kommt "Caching fonts". Links öffnet sich ein X11 Fenster, in dem steht: bash-3.2$
    Die Fehlermeldung ist wie folgt (die vorher genannte kommt dann, wenn ich immer wieder Neustart von Gimp versuche. Aber diese ist ausführlicher:
    Dyld Error Message:
    Library not loaded: /usr/X11/lib/libfontconfig.1.dylib
    Referenced from: /usr/X11R6/lib/libXft.2.dylib
    Reason: Incompatible library version: libXft.2.dylib requires version 5.0.0 or later, but libfontconfig.1.dylib provides version 2.0.0
     
  3. Bozol

    Bozol Finkenwerder Herbstprinz

    Dabei seit:
    05.01.04
    Beiträge:
    460
    Welche Version von Gimp benutzt Du?
    Die aktuellsten Versionen gibts hier. Lies Dich mal durch.
    Dazu musst Du auch die aktuelle Version von XQuartz installiert haben.
     
  4. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Leider steht die Zukunft der "Wilber loves Apple"-Seite und der zugehörigen Gimp-Variante in den Sternen. Wie man hier nachlesen kann, wirft der aktuelle Hauptentwickler bei WLA genervt das Handtuch. :(

    Damit bleibt weiterhin unklar, wann (eine stabile Version von) Gimp 2.6 für Tiger und PPC-Macs kommt. Für Intel-Macs kann man mittlerweile wohl hier zugreifen.
     

Diese Seite empfehlen