1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gigabit netzwerk zu langsam?!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von morto, 16.02.07.

  1. morto

    morto Gast

    Folgendes Problem:
    Ich hab einen G5 und einen Windows Server über ein Crosover Kabel (Gigabit Netzwerkkarten) verbunden. Wenn ich aber Files Kopiere, kopiert er mit max 20MB, meistens nur mit 8-9MB.... wieso?

    Der Server ist ein Dual Xeon mit je 2 Core und 8 Festplatten in einem Raid 5.

    Der G5 ist auch ein Dual 2.5GHz mit einem Raid5 (4 Platten, FW800).

    Ich sehe nicht warum das ganze so langsam ist... bzw. wo der Fehler sein kann?

    Beide Rechner haben je 2x Gigabit karten und sind auch damit im Netzwerk verbunden!
    Also... 1 Gigabit Switch an dem beide Rechner (+ ein paar andere) hängen in einem 10.0.x.x Netzwerk, und an den zweiten Netzwerkkarten sind sie über Crosover in einem 192.168.x.x Netzwerk. (Der G5 wird über 192.168.x.x zum Server verbunden)

    Warum ich zusätzlich eine Crosover Verbindung gemacht haben wenn eh beide im Gigabit Netz sind? Der Switch geht leider in die Knie wenn der anderen Rechner viel Traffic erzeugen... und das kann ich beim Video schneiden nicht gebrauchen... ein besseren Switch kann ich mir daweil leider auch nicht leisten.

    Hoffe jemand hab n Vorschlag für mich was ich da machen kann.


    Danke schon mal!

    Lg
    Morto
     
  2. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    GigaBit-fähige Netzwerkkarten erkennen automatisch, ob sie über einen Switch oder direkt mit einem anderen Rechner verbunden sind, ein Crossover Kabel ist hier also nicht nötig.
    Zu Deinem Problem:
    Ich vermute, daß Dein G5 die Daten weiterhin über den Switch vom Server bezieht. Das kannst Du leicht daran erkennen, daß die LEDs der entsprechenden Ports des Switches lustig flackern, wenn Du Traffic zwischen den beiden Rechnern hast.
    O.K., wirst Du Dir gedacht haben, nur zur Sicherheit.
    Sollte daß so sein, dann kannst Du das -Mac seitig- beheben, indem Du die Schnittstelle, die direkt mit dem Server verbunden bist, in der Netzwerk-Konfiguration ganz nach oben ziehst. Die Reihenfolge in dieser Tabelle ist wichtig, da sie bei Anfragen von oben nach unten abgearbeitet wird.
    Hoffe, geholfen zu haben.
     
  3. morto

    morto Gast

    danke für die schnelle antwort (um die Uhrzeit) ;) es geht nicht über den switch weil ich für die ganzen versuche wo ich mit den einstellungen gespielt hab, die verbindung zum sweitch getrennt hab (kaben raus).
    das mit der reihenfolge habe ich nicht gewusst... danke für den tip!

    wenn das ohne crosover auch geht, könnte ich dann ein CAT6 kabel verwenden... die verwende ich für die ganzen verbindungen zum switch... nur im Laden konnte ich heute kein CAT6 Crosover finden, und auf der Verpackung stand das es gigabit tauglich ist, also.... ja, werds morgen gleich mal ausprobieren, wobei ich mir nicht wirklich vorstellen kann das es daran liegt. Gigabit sollte auch mit CAT5 ganz normal funktionieren... oder sollte zumindest nicht ganz so langsam sein.
     
  4. morto

    morto Gast

    Ich hab das ganze gerade mit CAT6 ausprobiert und jetzt kann ich mit 33MB vom Server lesen! ;) Es ist egal ob ich die Files auf die lokale Platte vom G5 oder auf das kleine LacieRaid kopiere.... 30-33MB, nur schreiben kann ich nicht so schnell!
    Wenn ich etwas von G5 auf den Server kopier... kopiert er das mit 500kb - 10MB, schwankt immer... es ist kein konstanter Stream.
    Warum? Der Server ist ganz sicher nicht zu langsam...
     
  5. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Try & Error

    Wenn Du noch einen dritten Rechner mit einer GigaBit Schnittstelle hast, dann probier' doch makl den anstelle des Servers. Wenn's dann besser ist, weißt Du wenigstens, woran Du weiter drehen musst.
     
  6. morto

    morto Gast

    Jetzt habe ich mein PowerBook drangehängt... genau das selbe!!!
    G5 zu PB = unter 1 MB - 4-5MB
    PB zu G5 = 18-30MB

    WIESO????? wie kann sowas sein?
    sieht so aus als kann der G5 nix schicken...
     
  7. jensche

    jensche ̈Öhringer Blutstreifling

    Dabei seit:
    27.10.04
    Beiträge:
    5.573
    wie haben nen Durchsatz von um die 18-50MB beim lesen auf unserem 1000er netz....schreiben etwas weniger...

    es kommt sehr auf die Daten draufan...
     
  8. morto

    morto Gast

    ich teste immer das selbe file... und das was ihr da habt, habe ich mir ca. erwartet.

    ich hab jetzt mein PB mit dem Server verbunden... die selbe configuration wie der G5, das selbe kabel, auch gigabit... und... es geht in beide richtungen mit 27MB!!!!

    also der fehler ist sicher am G5, nur wo?
    mein PB und der G5 haben genau die selben einstellungen und das selbe system.
     
  9. morto

    morto Gast

    Die Netzwerkkarte ist es!!!
    Die hat irgendein schaden... das ist jetzt sicher. ;)
     
  10. Jens

    Jens Ingrid Marie

    Dabei seit:
    05.01.04
    Beiträge:
    269
    Lösch' doch mal...

    die Cache Dateien. Schuss ins Blaue, aber kost' nicht viel Zeit.
     
  11. dekular

    dekular Apfel der Erkenntnis

    Dabei seit:
    11.11.05
    Beiträge:
    721
    Ähm, verschiebst du eine/mehrere große Datei(en) oder viele kleine? Wenn letzteres des Fall ist, so ist es kein Wunder, dass die Übertragungsrate sehr klein ist.
     
  12. smile

    smile Klarapfel

    Dabei seit:
    11.01.05
    Beiträge:
    280
    ich habe letztens mal ein MBP an ein HP Notebook gehängt, Kabel dazischen (weder Cross, noch sonst was besonderes, dafür aber recht kurz) und dann VM Images (also 16GB in ca. 10 Dateien) kopiert - das ging ab wie Schmitz-Katze - so um die 30-35MB/s konstant - schneller können vermutlich schlicht die Notebookplatten nicht lesen/schreiben. Die Prozessorlast hielt sich dabei auch in Grenzen.

    Merke: GBit Netzwerke bringen echt was. Endlich ist wieder die Platte das Limit, nicht das Kabel. Unter diesen Voraussetzungen bau ich mir vielleicht doch noch ein Mini-basiertes NAS :)
     
  13. morto

    morto Gast

    es ist sicher die netzwerkkarte... hab jetzt ne andere da und hab immer konstant 32MB! das mit der cache datei habe ich nicht verstanden???
     
  14. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    ... hast du mal versucht beide Karten am G5 und am Sever auf 1000 Full duplex zu stellen?
    Manchmal brauchen die Karten immr wieder Zeiten um die Geschwindigkeit auszuhandeln ...
     
  15. morto

    morto Gast

    ja habe ich... genau das selbe! unter windows kann man gar nicht halfDuplex einstellen.
     

Diese Seite empfehlen