1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GeForce2 MX 400 macht Probleme im Powermac G4

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Marvman4, 28.11.08.

  1. Marvman4

    Marvman4 Golden Delicious

    Dabei seit:
    30.07.08
    Beiträge:
    6
    Hallo,

    ich habe vorgestern eine gebrauchte GeForce 2 MX 400 64 Mb SDR erstanden, welche ja laut Herstellerangaben auch Mac-kompatibel sein soll. Nachdem ich sie eingebaut habe und hochfahren wollte, war ich zunächst mal erfreut, dass sie wohl erkannt wird. Die weniger erfreuliche Nachricht ist, dass der Apfel dreigeteilt ist (er ist falsch zusammengesetzt, also die zwei Enden des Apfels sind verschoben) und dass Mac Os X nicht weiter hochfährt. Es bleibt bei diesem Startbildschirm hängen.

    Ich habe gelesen, dass ein Firmware Upgrade auf 4.2.8 helfen könnte, könnt ihr das bestätigen?

    Ich habe einen Powermac G4, 1024 MB-Ram, AGP-Grafik, Modell von 1999
    Betriebssystem: Mac OS X 10.4.2 (wenn mich nicht alles täuscht ... hatte ihn länger nicht in Betrieb und zuvor entweder 10.4.2 oder 10.3.9 draufgespielt)

    Ich hätte jetzt folgendes vor:
    Die alte ATI Rage 128 einbauen, Mac OS 9.x draufspielen, um das Firmware Upgrade durchzuführen und dann eventuell einen passenden Treiber unter OS-X oder in der Konsole installieren.

    Falls ich totalen Blödsinn rede, dann entschuldigt bitte ... ich bin totaler Mac-Neuling.

    Danke für eure Antworten im Voraus.
     

Diese Seite empfehlen