[MacBook Pro] Gedenksekunde(n) beim Website laden

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Meiggel, 10.10.18.

  1. Meiggel

    Meiggel Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    28.12.06
    Beiträge:
    253
    Hallo und Guten Morgen!
    vielleicht kann mir jemand helfen. Ich gestehe ich bin Netzwerkfachlich gesehen total Ahnungslos.

    Ich bin einfach froh wenn ich halbwegs gescheit ins Internet komme. Langsam bin ich aber doch ein wenig genervt.

    Mein MBP (2017) braucht, egal in welchem WLAN ich mich befinde, intervallmäßig sekundenlang bis überhaupt eine Webseite aufgebaut wird.

    Intervallmäßig heißt, es geht auch mal eine Weile gut und dann geht es wieder von vorne los: Egal ob eine oder mehrere Seiten gleichzeitig laden wollen, der blaue Balken wandert 2-3 cm und bleibt für bis zu 15 Sekunden stehen. Das ist einfach ätzend.

    Ich geh mal davon aus, dass es an meinem MBP liegt, denn alle anderen Devices haben das Problem im selben Netz ja nicht und es tritt auf, egal wo ich mich befinde...

    Lange Rede, kurzer Sinn:
    Hat jemand eine Idee, an welcher Einstellung das liegt?
    Gibt es sowas wie "empfohlene Standardeinstellungen" von euch?

    Vielen Dank schonmal

    Beste Grüße
    Michael
     
  2. trexx

    trexx Maren Nissen

    Dabei seit:
    01.04.13
    Beiträge:
    2.308
    Wie sind denn die Einstellungen im Netzwerk? Vielleicht stört ein alter Proxyeintrag oder der DNS?
     
  3. philister

    philister Stechapfel

    Dabei seit:
    19.09.12
    Beiträge:
    162
    Hast Du mal eine anderen Browser probiert? Ist der Effekt der selbe?
     
  4. adomuc

    adomuc Rhode Island Greening

    Dabei seit:
    25.04.16
    Beiträge:
    481
    Mir ist auch ausgefallen, das OSX da auf ein und dem selben Gerät sehr unterschiedlich ist. Mal geht der Balken durch und die Seite ist sofort da, mal das von dir geschilderte, baut ein Stück auf (15 Sekunden finde ich lange, denke eher 5-10) und dann eine Wartezeit.

    Ist also nicht nur bei dir so.

    Aber es ist genauso beim Herunterfahren (ja, ich fahre mein Macbook runter). Mal geht es sofort, mal ist der Kreis 1-2 Minuten am drehen, als ob er noch einen Prozess beenden muss.

    Das System läuft so an sich smooth, also nicht irgendwelche Ruckler wie wenn der Speicher voll oder überfordert wäre, Lüfter habe ich auch noch nie gehört. Aber bei ein paar Details arbeitet er manchmal ewig.
     
  5. Meiggel

    Meiggel Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    28.12.06
    Beiträge:
    253
    Moin moin!
    also der Effekt ist bei allen Browsern und Webzugriffen der selbe - leider.

    Ein Proxyeintrag ist nicht drin... wie finde ich das mit dem DNS raus?
     
  6. philister

    philister Stechapfel

    Dabei seit:
    19.09.12
    Beiträge:
    162
    Gleiche Ecke wie der Proxy: Systemeinstellungen/Netzwerk
    dort wählst Du den obersten Eintrag in der linken Spalte aus (das sollte WLAN oder Ethernet sein, wenn nicht sag mal was.)
    dann rechts unten "Weitere Optionen ..." klicken
    den Reiter "DNS" wählen
    da ist eine IP-Adresse "DNS-Server" die kommt meist vom Router bzw, ist der Router
     
    trexx gefällt das.