1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

GarageSale: Link eingeben klappt nicht

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von DBertelsbeck, 17.10.05.

  1. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Wenn ich in GarageSale im Editor als HTML-Tag Link zu Text auswähle, erscheint:
    <a href="http://www.myserver.com">Linktext</a>
    In der Vorschau dann:
    Linktext

    Jetzt ändere ich den eigentlichen Link auf
    <a href="http://www.amazon.de/exec/obidos/ASIN/3899404815/ref=pd_bxgy_text_1/028-9009955-8829326">Linktext</a>

    In der Vorschau dann:

    http://www.amazon.de/exec/obidos/ASIN/3899404815/ref=pd_bxgy_text_1/028-9009955-8829326">Linktext


    Wie kriege ich das hin, dass der Link nicht angezeigt wird, sondern nur der entsprechende Text (Linktext) und die URL "dahinter" anklickbar ist ?
     
  2. andi*h

    andi*h Gast

    hallo,

    also ich hab´s gerade mal getestet und bei mir gehts.

    allerdings hab ich auch überall die "convert automatically into html" häckchen rausgenommen und gebe das alles von hand ein. da sich diese häckchen ja (komischerweise) auch an zwei, drei verschiedenen orten befinden, kann es vieleicht sein, daß das der grung ist und du diese auch entfernen/setzten müßtest damit alles klappt. probier´s doch mal aus ...

    viel erfolg & happy selling ;)

    lg,
    andi
     
  3. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Danke für die Antwort.

    D.h. doch aber auch, dass der html-Code im Prinzip richtig ist, wenn Du ihn genauso
    eingegeben hast.
    Verblüffend ist ja, das der eingefügte Tag erst klappt, aber Änderungen an der URL dann eben nicht mehr klappen.
     
  4. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    Das hängt aber meines Erachtens mit der automatischen Konvertierung zusammen. Wenn Du Hand anlegst, wird alles in HTML konvertiert. Es ist aber schon HTML und das erkennt GarageSale wohl nicht o_O

    Gruß,
    Michael
     
  5. andi*h

    andi*h Gast

    hello,

    also bei mir erkennt er´s, wie schon gesagt.
    das ist, was bei mir zum erwünschten ergebnis führt:

    <a href="http://www.amazon.de/exec/obidos/ASIN/3899404815/ref=pd_bxgy_text_1/028-9009955-8829326">Link text</a>

    diese hier funktioniert bei mir ganz genauso:

    <a href="http://www.myserver.com">Linktext</a>

    ich denke also, es liegt definitiv an den haken die "richtig" gesetzt werden müssen und nicht, daß garagesale schuld hat - zumindest nicht direkt ...

    lg,
    andi
     
  6. michast

    michast Adersleber Calvill

    Dabei seit:
    13.09.04
    Beiträge:
    5.810
    hab mich ein wenig umständlich ausgedrückt ;). Es hängt halt irgendwie mit den Häkchen zusammen :)

    Gruß,
    Michael
     
  7. andi*h

    andi*h Gast

    hello,

    @michast
    na dann ;)

    @dbertelsbeck:
    ran an die haken, würde ich sagen :)

    lg,
    andi
     
  8. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Wohl nicht ! ;)

    Hier die Antwort vom Garagesale-Support: (schnell, die Jungs ;) )

     

Diese Seite empfehlen