1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

GarageBand: Verzögerungen beim Aufnehmen/Einspielen

Dieses Thema im Forum "Musikproduktion" wurde erstellt von HerrBernhard, 03.04.08.

  1. HerrBernhard

    HerrBernhard Roter Delicious

    Dabei seit:
    28.02.07
    Beiträge:
    92
    Tach!

    Also ich habe schon seit langem folgendes Problem mit Garageband:
    Wenn ich so zwischenrein mal was mit GB aufnehmen will (mit meiner Gitarre) läuft die Aufnahme einwandfrei und ohne "Verzögerungen", wenn ich allerdings ein wenig an AmpliTube und seinen Settings rumspiele, gibt's immer so "Zeitverzögerungen".

    Weiß jmd, woran das liegen könnte?

    Hier meine Specs:

    mbp cd 2ghz 2gb ram, Gitarre läuft direkt über iStudioLink in den LInneIn
     
  2. itschus

    itschus Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.04.06
    Beiträge:
    333
    Ich gehe jetzt mal davon aus, dass du eine Latenz hörst, zwischen dem was du tatsächlich spielts und dem was aufgenommen wurde. Das ist total normal und leider nicht weg zu bekommen. Das einzige was du tun kannst ist folgendes: In der Spur kannst du den Monitor ausstellen. D. h. dass das aufzunehmende Signal nicht wieder nach draussen gegeben wird. der Rechner brauch einfach seine Zeit, das eintreffende Signal zu digitalisieren und gegeben falls auch noch mit Effekten etc zu versehen. Die Latenzen sind schon deutlich kürzer geworden, aber ob sie jemals weg gehen weiss ich nicht.
    Ich hoffe, ich konnte helfen.
    gruß
     
  3. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Durch ein externes Audiointerface können die Latenzen spürbar niedriger werden. Wenn Du viel aufnimmst, solltest Du über eine solche Anschaffung nachdenken. Threads dazu gibt es hier einige....

    Gruss

    Jürgen
     
  4. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Alles nur eine Frage des Geldes.;)

    Gruss

    C.
     
  5. HerrBernhard

    HerrBernhard Roter Delicious

    Dabei seit:
    28.02.07
    Beiträge:
    92
    ... in was müsste man denn investieren?
     
  6. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    In eine FW-Soundkarte mit ordentlichen Wandlern. RME, Motu, TC Electronics, Presonus, etc. Ab ca. 400 Euro aufwärts (neu, versteht sich).

    C.
     
  7. HerrBernhard

    HerrBernhard Roter Delicious

    Dabei seit:
    28.02.07
    Beiträge:
    92
  8. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    Doch, ich denke, dass müsste schon ausreichen. Les dir doch mal die Testberichte durch, da findest du bestimmmt was zu den Latenzen.
    Man muss sich dazu anmelden und ich habe gerade keine Lust......
     
  9. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    Wer hier aufs Geld schaut, zahlt doppelt. Ich habe auch zuerst jahrelang mit einem "günstigen" USB-Interface gearbeitet, und mir dann mal ein ordentliches FW-Gerät von TC Electronics geleistet. Und siehe da - WELTENUNTERSCHIEDE! So gross, dass ich a) mir in den Arsch gebissen habe, dass ich das nicht schon viel früher gemacht habe und b) musste ich viele meiner Mixes einer "Renovation" unterziehen, um den neuen Abhörbedingungen gerecht zu werden. Lieber ein paar Kröten mehr, vielleicht ein, zwei Monate länger sparen und dann jahrelang Freude haben.

    Gruss

    C.
     
  10. HerrBernhard

    HerrBernhard Roter Delicious

    Dabei seit:
    28.02.07
    Beiträge:
    92
    Ja du, dann sag' mal, was genau du dir geholt hast bzw. was du empfehlen könntest, oder auf was man schauen und was man so ausgeben muss ...

    Ansonsten Danke und ich schau mal, wann ich demnächst zu Thomann komm' und mich beraten lasse.
     
  11. sacredmirrors

    sacredmirrors Granny Smith

    Dabei seit:
    17.03.07
    Beiträge:
    16
    Ich habe manchmal das Problem, dass ich auch ne Verzögerung bei Garageband bzw. Amplitube drin habe. Ich gehe mit einem Klinke->Miniklinke in den Line-In des MBP. Allerdings ist das keine reale Latenz sondern irgendein Softwarebug, denn nach einem Neustart von Garageband oder Amplitube habe ich keine merkliche Verzögerung mehr. Mittlerweile habe ich mir ein Echo Audiofire 4 gekauft. Allerdings bin ich schon wieder am überlegen ob ich mir nicht was noch hochwertigeres mit noch mehr Eingängen hätte holen sollen.
     
  12. Cram

    Cram Salvatico di Campascio

    Dabei seit:
    21.12.06
    Beiträge:
    428
    *hüstel*
    Gruss

    C.
     

Diese Seite empfehlen