[Series 4] Gangreserve - Kein Reboot ohne erzwungenen Neustart

Dieses Thema im Forum "Apple Watch" wurde erstellt von Nth, 11.10.18.

  1. Nth

    Nth Erdapfel

    Dabei seit:
    11.10.18
    Beiträge:
    2
    Hallo Zusammen,

    Meine Apple Watch Series 4 lässt sich nach Aktivierung der Gangreserve nicht wieder normal einschalten. Nach Anschluss an das Ladekabel bleibt der Bildschirm dunkel. Nur der erzwungene Neustart funktioniert.

    Kennt jemand das Problem? Was kann man da tun?

    - Apple Watch Series 4, Aluminium, Space Grey -
     
    #1 Nth, 11.10.18
    Zuletzt bearbeitet: 11.10.18
  2. wir43

    wir43 Stahls Winterprinz

    Dabei seit:
    28.01.07
    Beiträge:
    5.130
    1. Willkommen bei Apfeltalk
    2. Was stimmt mit deiner Tastatur nicht, dass du den Beitrag in so einer Form schreibst? Bitte wähle doch zukünftig eine normale Formatierung und nicht alles in fett. Steht so auch in den Forenregeln ;)
    3. Die Gangreserve lässt sich nur durch langes drücken der Seitentaste, bis das Apple Logo erscheint, beenden. Siehe dazu auch diesen Support-Artikel von Apple.
     
    Balkenende gefällt das.
  3. Nth

    Nth Erdapfel

    Dabei seit:
    11.10.18
    Beiträge:
    2
    Guten Abend ;)
    Zu 2. Das passiert, wenn man den Beitrag auf dem iPhone tippt. War mir nicht aufgefallen. Jetzt ist der Text normal formatiert.
    3. Genau das, langes Drücken der Seitentaste, klappt nicht... Dazu erscheint die Uhrzeit und der Ladeblitz nicht in der Gangreserve...
     
  4. Hage1977

    Hage1977 Erdapfel

    Dabei seit:
    Gestern
    Beiträge:
    1
    Hallo,

    bei mir dasselbe !!

    Wenn ich die Gangreserve manuell aktiviere, funktioniert es zunächst wie es soll.

    Nach ca. 15 Minuten zeigt sie dann aber keine Uhrzeit mehr an, egal wie lange ich die Seitentaste gedrückt halte. Ein Neustart erfolgt auch nicht. Das Display bleibt einfach schwarz.

    Erst wenn ich Krone und Seitentaste gemeinsam eine gewisse Zeit drücke erscheint irgendwann die Uhrzeit. Dann kann ich auch wieder mit der Seitentaste neu starten.

    Meine Uhr: Series 4, 44 mm, Edelstahl

    Nicht normal oder ?

    Gruss Hage

    Update:

    Habe die Watch mal entkoppelt, Backup erstellt, neu eingespielt.. Seitdem geht's wieder...
    Werde das mal beobachten und Nachberichten
     
    #4 Hage1977, 19.10.18 um 05:39 Uhr
    Zuletzt bearbeitet: 19.10.18 um 06:55 Uhr
  5. sakulta

    sakulta Starking

    Dabei seit:
    01.10.12
    Beiträge:
    219
    Bei mir ebenso. Hatte vor dem ersten Aufladen den Akku soweit gebracht, dass von alleine die Gangsreserve aktiviert wird. Irgendwann war der Bildschirm aus. Auch das Laden hatte nichts gebracht. Nachdem Drücken von zwei Tasten gleichzeitig, sah ich das Apfel Logo. Ist das also nicht normal? Ist meine erste Watch.
     
  6. AcidUncle

    AcidUncle Macoun

    Dabei seit:
    05.08.08
    Beiträge:
    116
    das 'seltsame' Verhalten kann ich ebenfalls bestätigen