1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

G5 Quadro - Lüfter hebt gleich ab

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von markus.zeeh, 09.06.08.

  1. Hallo!

    Ich hoffe ich langweile jetzt nicht. Das Thema ist schon immer wieder aufgekommen, ne Lösung hab ich nicht finden können (eine die auf dem G5 funktioniert).

    Problem: G5 Quadro Power Mac, es läuft Firefox, die Temperaturen sind nicht so hoch, aber die Lüfter rennen wie irre.

    [​IMG]

    Hat jemand eine Idee wie man das in den Griff krieg? Irgendwas kann da was nicht stimmen - arbeiten kann ich ohne Kopfhörer nicht mehr.

    Ich danke vorab schonmal für Hilfe und so! Ich bin langsam echt entnervt von den Lüftern.

    Danke und Gruss.
    M
     
  2. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Hast du mal deinen G5 aufgemacht und die Lüfter gereinigt? Vielleicht sind die einfach nur verstopft?

    Gruß,
    Casi
     
  3. DIe beiden Vorderen laufen rund. Die am Netzteil (Rückseite) bekomme ich nicht raus, da ich die G5-Abdeckung nicht los bekommen. Gibts da nen Trick?
     
  4. Der vordere und hintere Lüfter sind ok. Hab auch die Abdeckung vom Kühlblock abbekommen und im wesentlichen keinen Staub in Grössenordnungen feststellen können. Weiter komme ich nicht, da alles ja recht Massiv verbraut ist und mir gerade das Werkzeug fehlt.

    Im Screenshot ist ja auch gut zu sehen, das die Lüfter welche die Luft ins Gehäuse einsaugen und wieder ausblasen normal drehen und "nur" die CPU-Lüfter völlig abdrehen.

    Hat schonmal jemand den Kühlerblock geöffnet um ggf. zu reinigen? Ist das überhaupt im Rahmen der möglichen Problemursachen?

    Danke für Tipps, Hilfe und Anregungen.
    Herzliche Grüsse.
    M
     
  5. Casi

    Casi Spartan

    Dabei seit:
    21.12.07
    Beiträge:
    1.601
    Ich kann dir da leider nicht weiter helfen, da ich nie einen G5 hatte :/
    Viel Erfolg noch bei der Problemsuche.

    Gruß,
    Casi
     
  6. hab das problem gelöst durch einen hardware-tausch. ich hatte das glück, einen alten g5 quad der schon die hufe hoch gemacht hatte, in die finger zu kriegen. dort konnte ich die komplette kühlereinheit demontieren und bei mir einbauen. damit war das problem gelöst. da ich dies an so nem g5 quad das erste mal gemacht habe, war das ganze nicht so ganz leicht da es gerade bei der montage die reihenfolge der schrauben zu beachten ist. aber ansonsten gings prima.

    herzliche grüsse & danke!
    M
     

Diese Seite empfehlen